Visio 2016 的教學課程

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

Visio 的新手嗎?本教學課程中,可協助您開始使用 Visio 2016。我們會引導您完成入門圖表,讓您概略瞭解圖表的外觀。然後我們會引導您完成的四個基本步驟建立您自己的圖表。

啟動 Visio

按一下 [開始] 按鈕、 輸入Visio,然後按一下 [Visio] 圖示可開啟程式。(如果 Visio 已開啟,按一下 [檔案>新增。)

看看入門圖表

您挖掘並開始製作您自己的項目之前,現在就讓我們為您示範 Visio 已為您所做的幾個入門圖表。如此一來,就可以的想法圖表等程式中的外觀與風格。

  1. 按一下 [類別]。

    [類別] 連結

  2. 按一下 [流程圖]。

    流程圖類別縮圖

  3. 現在請注意此步驟中: 按一下 [基本流程圖縮圖。

    基本流程圖縮圖

  4. 現在就讓我們會說明什麼這個對話方塊的功能。

    Visio 基本流程圖縮圖:1 空白範本,以及 3 入門圖表

    當您有 visio (類似完成一些練習圖表後) 的經驗,您可以選擇空白範本。但如果您沒有安裝任何體驗,選擇其中一個其他三個入門圖表。

  5. 按兩下其中一個入門圖表縮圖。

  6. 這是入門圖表。Visio 2016 隨附許多入門圖表,讓您的想法與範例。您可以新增您自己的圖形],輸入您自己的文字,以自訂這個入門圖表等等。此外,看看秘訣及竅門。這些協助您處理圖表。

  7. 讓我們來開啟另一個入門圖表。按一下 [檔案] >>類別>網路

  8. 按一下 [基本網路縮圖。

    基礎網路圖縮圖

  9. 按兩下其中兩個入門圖表縮圖。

    這是您可以使用 Visio 做什麼的只是另一個範例。在您自己,移至檔案>新增>類別及探索 Visio 中的各種入門圖表。並非所有的圖表,但是許多最常見的執行。

三個 Visio 基本概念

按 [確定],現在挖掘和使用圖表。如您所見從以上,有許多種 Visio 圖表,包括組織圖、 網路圖表、 工作流程,以及家用版或 office 方案。但您建立幾乎所有使用相同的三個基本步驟:

  1. 開啟空白範本。

  2. 拖曳圖形,並連接在一起。

  3. 在圖形中新增文字。

在下列步驟中,您會使用下列三種基本功能進行基本流程圖。

步驟 1: 開啟空白範本

在 Visio 中,從空白範本,通常會您開始使用。您沒有開始一份空白,您可以選擇入門圖表,並加以修改。但有時候您要完全從頭開始。

  1. 按一下 [檔案] >>類別>流程圖

  2. 按一下 [基本流程圖],然後按兩下 [空白] 選項:

    空白縮圖

  3. 什麼現在您已經是空白的流程圖準備好進行的動作。畫面看起來類似下列圖例。

    空白流程圖繪圖頁面

  4. 有三個主要區域 Visio 程式: 功能區]、 [圖形] 視窗和頁面本身。

    頂端的功能區索引標籤、左側的 [圖形] 視窗、右側的 [頁面]

    功能區] 包含所有 Visio 中的索引標籤。項目,例如變更文字大小、 切換到不同的繪圖工具] 等在此處。

    [圖形] 視窗會包含您的樣板與圖形。更多在這些更新版本。

    頁面本身是您要放置圖形的位置,連線,依此類推。

    提示: 如果您的畫面看起來不以上,請嘗試下列一或多項動作:

    • 如果您不能看到完整的功能區,按兩下 [常用] 索引標籤頂端。

    • 如果您無法看到 [圖形] 視窗,請按一下 [展開的箭號 展開圖形箭號 ,放大 [圖形] 視窗。

    • 關閉窗格和可能已開啟的視窗。

    • 最大化或調整 Visio 視窗,使其變大,在螢幕上。

    • 在 [檢視] 功能表中,按一下 [調整成視窗大小

步驟 2: 拖曳並連接圖形放在一起

若要建立您的圖表,您可以拖曳圖形從 [圖形] 視窗,即可開始。您新增的圖形,並連接圖形。有數種方式來連接圖形,但現在我們會告訴您如何使用自動連接箭號。您會看到這些中有哪些一些時間。

  1. 將 [開始/結束] 圖形拖曳到繪圖頁面,然後再放開滑鼠按鈕。

    游標拖曳 [開始/結束] 圖形到頁面上

  2. 將指標移至圖形上方,便會出現藍色 [自動連接] 箭號。

    將游標停留在圖形上會出現藍色箭號

  3. 將指標移至指向您要放置第二個圖形之位置的藍色箭號上方。

    游標按一下藍色的 [自動連接] 箭號

  4. 迷你工具列上,按一下方形的 [處理程序] 圖形。

    [自動連接] 迷你工具列及其選項

    [程序] 圖形即會新增至圖表,並自動連接到 [開始/結束] 圖形。

  5. 保留新增圖形以下列方式鍵,直到您有四個關於或五個頁面上。

    提示: 

    • 如果您要新增的圖案不在迷你工具列上,您可以拖曳您想要從 [圖形] 視窗,並置放在藍色箭號圖案。正確答案--放圖形的藍色的自動連接箭號上方。新的圖形已連線至第一個圖形,如同在迷你工具列上,按一下。

    • 同時也請使用 [自動連接] 箭號連接已在您繪圖中的兩個圖形。將 [自動連接] 箭號從一個圖形拖曳並置放至另一個圖形。您得到從第一個圖形到第二個圖形的箭號。

步驟 3:在圖形中新增文字

  1. 按一下圖形並開始輸入文字。不需要按兩下即可新增文字到圖形;當您輸入時,文字會新增至任一選取的圖形。

    選取圖形並輸入文字

  2. 輸入完畢後,請按一下繪圖頁面的空白區域,或按 ESC。

您可以將文字新增到幾乎任何物件 (即使是連接器也可以),只要選取並輸入文字即可。

還有更多在 Visio 中,您可以執行。試用的圖形、 連接器和文字。然後移至下列程序當您準備好。

將文字新增至頁面

  1. 按一下 [常用] 索引標籤,然後按一下 [文字] 工具。

    文字工具

  2. 按一下頁面的空白區域。

    隨即出現文字方塊。

  3. 輸入您要新增至頁面的文字。

    新增文字至頁面

  4. 按下 esc 鍵。

  5. 在 [常用] 索引標籤上按一下指標工具]若要停止使用 [文字] 工具。

[文字] 方塊現在有其他圖案的特性。您可以選取,再輸入来變更的文字,您可以將它拖曳至另一個組件的頁面上,,您可以格式化文字,在 [常用] 索引標籤上使用的字型和段落的群組。

如需有關處理文字的詳細資訊,請參閱新增、編輯、移動或旋轉圖形上的文字新增文字至頁面

若要為繪圖加上背景

  1. 按一下 [設計],然後按一下 [背景]

  2. 按一下其中一個背景。

    圖表取得新的背景,並將新的背景頁面 vbackground-1。您可以在沿著繪圖區域底部的頁面索引標籤中看到此頁面。

    Visio 中的 [背景] 索引標籤

若要套用框線或標題

  1. 按一下 [設計] > [框線與標題],然後按一下您想要的標題樣式。

  2. 按一下其中一個標題樣式。

    標題和框線會出現在背景頁面。

  3. 在圖表區域底部,按一下 VBackground-1 索引標籤。

  4. 按一下標題文字。

    這會選取整個框線,但如果您開始輸入,就會變更標題文字。

  5. 輸入標題,然後按下 esc 鍵。

  6. 若要編輯其他外框中的文字,第一次選取整個框線,然後按一下您要變更,然後開始輸入的文字。您可能必須多次按一下以取得選取的文字。

  7. 按一下 [回到繪圖頁面右下角的 [ 1 頁]。

若要套用佈景主題至圖表或繪圖

  1. 在 [設計] 索引標籤上,將滑鼠指標停留在各種佈景主題上。

    當您將滑鼠指標停留在各個佈景主題上時,Visio 會暫時套用該佈景主題。

    Visio 中的佈景主題庫

  2. 若要查看其他可用的佈景主題,請按一下 [其他] [其他] 按鈕

  3. 按一下您要套用至圖表的佈景主題。

儲存圖表

如果之前已經儲存過圖表,只要按一下 [快速存取工具列] 中的 [儲存] 即可。

[快速存取工具列] 的 [儲存]

如果您想要將圖表儲存到不同位置或採用不同名稱,請使用 [另存新檔]。

若要將圖表儲存在不同的位置

  1. 按一下 [檔案],再按一下 [另存新檔]

  2. [另存新檔] 下,按一下您想要儲存圖表的位置。

    例如,在電腦、線上,或是 OneDrive 上。接著按一下您想要儲存圖表的資料夾,或是按一下 [瀏覽] 以尋找您要的資料夾。

  3. 如果您想要,可以在 [另存新檔] 對話方塊的 [檔案名稱] 方塊中給予圖表不同的名稱。

  4. 按一下 [儲存]

若要儲存為圖像檔案、 PDF 或其他格式

  1. 按一下 [檔案],再按一下 [另存新檔]

  2. [另存新檔] 下,按一下您想要儲存圖表的位置。

  3. [另存新檔] 對話方塊中,開啟 [另存新檔類型] 下拉式清單。

  4. 按一下您要的格式。部分範例格式包括:

    • 標準圖像檔:    包括 JPG、PNG 及 BMP 格式。

    • 網頁:    為 HTM 格式。圖像檔和其他資源檔都儲存在 HTM 檔案儲存位置的子資料夾內。

    • PDF 或 XPS 檔案   

    • AutoCAD 繪圖:   為 DWG 或 DXF 格式。

列印圖表或繪圖

在 Visio 中列印圖表或繪圖就和在其他 Office 程式中列印一樣簡單。

若要列印您的圖表或繪圖

  1. 按一下 [檔案] 索引標籤。

  2. 在提要欄位中,按一下 [列印]

  3. 選取印表機和其他設定,再按一下 [列印]

進階應用

執行這些基本工作之後,請探索下列主題以便採取一些後續步驟:

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×