Visio 快速入門

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

本文會逐步引導您完成使用 Visio 的首次體驗,從您初次啟動 Visio,到製作與儲存簡單圖表的基本概念,均涵蓋在內。若要開始使用,請啟動電腦上的 Visio。

啟動 Visio

Visio 會開啟起始頁面,您可以在其中找到多種圖表類型的範本。

範本是未完成的範例圖表,可作為一個起點。Visio 範本隨附特定圖表類型的圖形和工具,排列在空白頁面的周圍,方便您將圖形拖曳和連接至繪圖。

開啟範本

按一下所要的範本類型,或按一下 [基本圖] 從頭開始著手。隨即會開啟一個小視窗,內含一些資訊及使用公制或英制單位的選項。按一下 [建立] 按鈕開啟範本。

空白繪圖頁面上方有 Microsoft Office 功能區,內含用於製作圖表的命令和工具。如果您只看到索引標籤名稱而沒有看到按鈕,按一下索引標籤名稱即可暫時開啟該索引標籤的功能區。

提示: 若要讓功能區隨時保持開啟,請按一下右上角的小圖釘圖示 固定功能區圖示

[圖形] 視窗

位於左側的是 [圖形] 視窗。視窗中包含存放圖形的樣板;在此圖表中是流程圖圖形。
[圖形] 視窗

  • 樣板 – 樣板是存放相關圖形的容器。範本一般有多個樣板,以協助分類組織圖形。樣板在 [圖形] 視窗頂端附近有標題列。按一下樣板標題列可查看其中所含圖形。

  • 圖形 – 圖表中可用的所有範本項目幾乎都是圖形,包括連接器,甚至是頁面。圖形不只是圖示或圖片,因為他們能夠協助您自訂圖表。

在開啟樣板的頂端 (但在樣板標題列下方),是一個標示為 [其他圖形] 的索引標籤。按一下該索引標籤可開啟選項功能表,以尋找要用於圖表中的其他圖形。

  • 我的圖形 – 如果您下載或建立自訂樣板並將其儲存在 [我的圖形] 資料夾中,這些樣板會自動顯示於此子功能表中。Visio 會在您的 [文件] 資料夾內建立一個 [我的圖形] 資料夾。

  • 商業、工程、流程圖以及其他類別 – 當您需要加入的圖形未包含在您開始使用的範本中時,請瀏覽這些類別以從其他範本尋找樣板。

  • Visio 其他功能 – 此樣板包含其他樣板中所沒有的特殊圖形,例如符號、圖示、連接器、註標、工程和架構工具或標題。選擇任意數量的圖形新增至您的樣板清單。

  • 開啟樣板、新增樣板 – [開啟樣板] 可讓您瀏覽電腦或網路中您可以新增至圖表的樣板檔案 (.vss)。[新增樣板] 會開啟您可以新增圖形的空白樣板,只要將圖形拖放在新樣板上即可。以滑鼠右鍵按一下樣板標題列,然後按一下 [儲存],以儲存您的自訂樣板。

  • 顯示文件樣板 – 這個樣板包含目前在文件中的所有圖形,以及已放在文件上,然後從頁面中刪除的所有圖形。

[快速圖形] 是最頂端的標題列。每個樣板都有自己一組快速圖形,即該樣板中最常用的圖形。[快速圖形] 樣板會匯集您正在使用的樣板的所有快速圖形,讓您從單一位置針對正在建立的圖表類型尋找最熱門的圖形。

如果您找不到所要的圖形,可嘗試進行搜尋。按一下 [圖形] 視窗頂端的 [搜尋],然後輸入關鍵字。

建立簡單的圖表

[圖形] 視窗中的圖形拖放至頁面上。將滑鼠指標保留在圖形上方,直到四周出現四個箭頭 按鈕影像 。這些是自動連接箭頭,提供您好幾種自動連接圖形的方法。

  • 在其中一個箭頭上按住滑鼠指標,隨即會出現迷你工具列,顯示 [快速圖形] 區域中最常用的四個圖形。
    [自動連接] 迷你工具列
    將滑鼠移到每個圖形上方即可查看該圖形在您的圖表上的預覽。按一下您要的圖形,便會出現該圖形,以及其與您的第一個圖形之間的連接器。

  • [圖形] 視窗拖曳一個圖形並停留在頁面的某個圖形上方直到箭頭出現,然後將此圖形置放於其中一個箭頭的頂端。

    將圖形置放到自動連接箭頭上
    若要連接兩個圖形,將其中一個圖形拖曳到另一個圖形的自動連接箭頭的上方。
置放到自動連接箭頭上
將圖形置放到自動連接箭頭上,新圖形隨即會出現在圖表中並連接至另一個圖形。
  • 在圖形上按住滑鼠指標直到出現箭頭,然後抓取箭頭,將其拖曳至您要連接的圖形,再將其置放在第二個圖形的中央。

附註: 有些範本有其他新增和連接圖形的便利方法。例如,組織圖範本可讓您將部屬的圖形置放在經理的圖形上方,自動形成該經理的報告結構。

將文字新增至圖形

按一下圖形一次並開始輸入。當您完成輸入時,按 ESC 或按一下頁面的空白區域。
新增文字至圖案

新增文字至連接器相同的方式。請按 esc 鍵,或按一下他處之後,再次選取連接器與您在文字上看到的小方塊 – 這是控點來移動文字區塊。按一下並拖曳其向上、 向下或旁邊連接器。

移動圖形上的文字

按一下 [常用] > [工具]> [文字區塊] 文字區塊 ,移至當中有文字的圖形並將文字四處移動。文字移動完畢時,返回並按一下 [常用] > [工具] > [指標工具] 選取物件

變更字型、大小,以及其他格式設定

選取有文字的圖形。按一下 [常用],然後使用 [字型][段落] 群組中的工具來設定文字格式。

建立一目了然的圖表外觀

按一下 [設計] > [背景] > [背景]。按一下其中一個背景設計。

現在,往下查看 Visio 底部,就在繪圖頁面正下方。有兩個索引標籤:[頁-1][VBackground-1][頁-1] 是含有圖形的頁面,而 [VBackground-1] 是您剛才新增的背景頁面。按一下 [VBackground-1] 只會看到背景頁面,然後按一下 [頁-1] 回到圖表。

Visio 中的 [背景] 索引標籤

按一下 [設計] > [背景] > [框線與標題]。按一下其中一個選項,然後新增至圖表。

請注意,框線和標題都已新增至背景頁面,因此如果您要新增標題,按一下背景頁面的索引標籤。現在按一下 [標題] 並開始輸入。標題會變更為新的文字。完成時,按一下 [頁-1] 索引標籤即可回到您的圖表。

新增色彩和其他格式設定

[設計] 索引標籤的 [佈景主題] 群組中,將指標緩慢移到不同的佈景主題。每個佈景主題會新增不同的色彩及效果至圖表。按一下要套用的項目。

儲存圖表

  1. 按一下 [檔案] >儲存。看看這些選項,然後選取要儲存檔案的位置。

  2. 在 [另存新檔] 對話方塊中,只要在 [檔案名稱] 方塊底下,尋找 [存檔類型] 清單,按一下向下箭號,以開啟清單。有許多您可以儲存您的圖表,,包括數字的圖像格式,以及 PDF 格式。

按一下 [檔案] ,並嘗試的一些其他索引標籤的側邊列中,例如 [共用]及 [匯出],查看可用的選項。

頁首

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×