Microsoft Office Visio 的鍵盤快速鍵

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

此 [說明] 主題中所述的快速鍵是參考美式鍵盤配置。其他配置的按鍵或許無法正確對應至美式鍵盤上的按鍵。

若要列印此主題,請按 TAB 選取 [顯示全部],再按 ENTER,然後按 CTRL+P。

線上說明

使用 [說明] 視窗的鍵盤快速鍵

[說明] 視窗提供對所有 Office [說明] 內容的存取,[說明] 視窗會顯示主題和其他 [說明] 內容。

在說明視窗中

若要

請按

開啟 [說明] 視窗。

F1

關閉 [說明] 視窗。

ALT+F4

在 [說明] 視窗與使用中程式之間切換。

ALT+TAB

回到 [程式名稱] 首頁。

ALT+HOME 鍵

選取 [說明] 視窗中的下一個項目。

TAB 鍵

選取 [說明] 視窗中的前一個項目。

SHIFT+TAB 鍵

為所選項目執行動作。

ENTER 鍵

在 [說明] 視窗的 [瀏覽程式名稱說明] 區段中,分別選取下一個或上一個項目。

TAB 或 SHIFT+TAB

在 [說明] 視窗的 [瀏覽程式名稱說明] 區段中,分別展開和摺疊選取的項目。

ENTER

選取下一個隱藏文字或超連結,包括主題頂端的 [全部顯示][全部隱藏]

TAB

選取上一個隱藏的文字或超連結。

SHIFT+TAB

對選取的 [全部顯示][全部隱藏]、隱藏文字或超連結執行動作。

ENTER

移回前一個 [說明] 主題 ([上一頁] 按鈕)。

ALT+向左鍵或退格鍵

往前移到下一個 [說明] 主題 ([下一頁] 按鈕)。

ALT+向右鍵

在目前顯示的 [說明] 主題中,分別小幅往上或往下捲動。

向上鍵或向下鍵

在目前顯示的 [說明] 主題中,分別大幅往上或往下捲動。

PAGE UP 鍵或 PAGE DOWN 鍵

變更 [說明] 視窗是要顯示為與使用中的程式連接 (並排) 或是分開 (不並排)。

ALT+U 鍵

顯示 [說明] 視窗的命令功能表,這會要求 [說明] 視窗要有作用中焦點 (在 [說明] 視窗中按一下)。

SHIFT+F10

停止上一個動作 ([停止] 按鈕)。

ESC

重新整理視窗 ([重新整理] 按鈕)。

F5

在 [說明] 視窗中的區域內切換,例如,在工具列、[鍵入要搜尋的文字] 方塊和 [搜尋] 清單之間切換。

F6 鍵

在樹狀檢視的 [目錄] 中,分別選取下一個或上一個項目。

向上鍵或向下鍵

在樹狀檢視的 [目錄] 中,分別展開或摺疊選定項目。

向左鍵或向右鍵

Microsoft Office 基本功能

顯示及使用視窗

作用

請按

切換到下一個視窗。

ALT+TAB

切換到前一個視窗。

ALT+SHIFT+TAB

關閉使用中視窗。

CTRL+W 或 CTRL+F4

自另一程式視窗的窗格移動至工作窗格 (順時鐘方向)。您可能需要按多次 F6 鍵。

如果按 F6 鍵無法顯示您要的工作窗格,請嘗試按 ALT 鍵,將焦點放到功能表列上,然後按下 CTRL+TAB 鍵移至工作窗格。

F6

當文件視窗不是最大化時,請執行 [大小] 命令 (在視窗的 [控制] 功能表中)。請按方向鍵來調整視窗大小,當完成時,請按 ESC 鍵。

CTRL+F8

將視窗最小化成為圖示 (只對某些 Microsoft Office 程式有作用)。

CTRL+F9

將選取的視窗放到最大。

CTRL+F10

將 Visio 程式視窗放到最大之後,復原它的大小。

CTRL+F5

將螢幕的圖片複製到剪貼簿。

PRINT SCREEN

將選定視窗的圖片複製到剪貼簿。

ALT+PRINT SCREEN

在標題列中有圖示的視窗 (例如,圖形視窗),顯示視窗快速鍵功能表。

ALT+ 空格鍵

開啟 [重新排列頁面] 對話方塊。

CTRL+ALT+P

在開啟的繪圖循環焦點。

CTRL+TAB 或 CTRL+F6

以相反順序在開啟的繪圖循環焦點。

CTRL+SHIFT+TAB 或 CTRL+SHIFT+F6

在繪圖中的頁面循環焦點,包括任何可見的標記重疊。

CTRL+PAGE DOWN 或 CTRL+ALT+TAB

以相反順序在繪圖中的頁面循環焦點。

CTRL+PAGE UP 或 CTRL+ALT+SHIFT+TAB

當功能表或工具列為使用中狀態時,請移至工作窗格 (您也許需要按多次 CTRL+TAB)。

CTRL+TAB

當某個工作窗格為使用中狀態時,可選取該工作窗格中的下一個或上一個選項。

TAB 或 SHIFT+TAB

變更或調整字型大小

若要

請按

讓選定文字的字型增大。

CTRL+SHIFT+>

讓選定文字的字型變小。

CTRL+SHIFT+<

在文字或儲存格中移動

作用

請按

向左移動一個字元。

向左鍵

向右移動一個字元。

向右鍵

上移一行。

向上鍵

下移一行。

向下鍵

向左移動一個字。

CTRL+向左鍵

向右移動一個字。

CTRL+向右鍵

移至行尾。

END

移至行首。

HOME

往上移一個段落。

CTRL+向上鍵

往下移一個段落。

CTRL+向下鍵

移至文字方塊的結尾。

CTRL+END

移至文字方塊的開頭。

CTRL+HOME

在 Microsoft Office PowerPoint 中,移至下一個標題或本文版面配置區。如果是投影片上的最後一個版面配置區,則這個動作將會插入投影片版面配置與原始投影片相同的新投影片。

CTRL+ENTER

重複上一個 [尋找] 動作。

SHIFT+F4

存取和使用工作窗格

作用

請按

自程式視窗的另一個窗格移至工作窗格 (您也許需要按多次 F6 鍵)。

如果按 F6 未顯示您想要的工作窗格,請試著按 ALT 鍵,將焦點放到功能表列上,然後按 CTRL+TAB 移至此工作窗格。

F6

當功能表或工具列為使用中狀態時,請移至工作窗格 (您也許需要按多次 CTRL+TAB)。

CTRL+TAB

當某個工作窗格為使用中狀態時,可選取該工作窗格中的下一個或上一個選項。

TAB 或 SHIFT+TAB

顯示工作窗格功能表上的完整命令集。

CTRL+向下鍵

在選定子功能表上的選項之間移動;在對話方塊中選項群組內的特定選項之間移動。

向下鍵或向上鍵

開啟選取的功能表,或執行指定給所選按鈕的動作。

空格鍵或 ENTER 鍵

開啟快顯功能表;開啟選定組件庫項目的下拉式功能表。

SHIFT+F10

當可看見功能表或子功能表時,分別選取該功能表或子功能表上的第一個或最後一個命令。

HOME 或 END

存取和使用智慧標籤

若要

請按

顯示智慧標籤的功能表或訊息。如果出現一個以上的智慧標籤,請切換到下一個智慧標籤及顯示其功能表或訊息。

ALT+SHIFT+F10

選取智慧標籤功能表上的下一個項目。

向下鍵

選取智慧標籤功能表上的上一個項目。

向上鍵

執行智慧標籤功能表上選定項目的動作。

ENTER

關閉智慧標籤功能表或訊息。

ESC

調整及移動工具列、功能表和工作窗格大小

  1. 按 ALT 鍵,選取功能表列。

  2. 重複按 CTRL+TAB 選取您要的工具列或工作窗格。

  3. 請執行下列其中一項:

    重新調整工具列大小

    1. 在工具列中,按下 CTRL + 空格鍵,以顯示 [工具列選項] 功能表。

    2. 按一下 [大小] 命令,然後按 ENTER 鍵。

    3. 按箭號以重調工具列大小。請按下 CTRL+ 箭號,一次調整一個像素。

    移動工具列

    1. 在工具列上,按 CTRL + 空格鍵,以顯示 [工具列選項] 功能表。

    2. 按一下 [移動] 命令,然後按 ENTER 鍵。

    3. 按方向鍵來調整工具列的位置。按 CTRL+ 方向鍵可一次移動一個像素。若要卸除工具列,請重複按向下鍵。若要在工具列一直在左側或右側時,將工具列垂直固定在左側或右側,請分別按向左鍵或向右鍵。

    調整工作窗格大小

    1. 在工作窗格中,按 CTRL+ 空格鍵,顯示其他命令的功能表。

    2. 按向下鍵,選取 [大小] 命令,然後按 ENTER 鍵。

    3. 按箭號以重調工作窗格大小。請按下 CTRL+ 箭號,一次調整一個像素。

    移動工作窗格

    1. 在工作窗格中,按 CTRL+ 空格鍵,顯示其他命令的功能表。

    2. 按向下鍵,選取 [移動] 命令,然後按 ENTER 鍵。

    3. 按箭號以定位工作窗格。請按下 CTRL+ 箭號,一次移動一個像素。

  4. 當您完成移動或調整完大小時,請按 ESC 鍵。

使用對話方塊

作用

請按

移至下一個選項或選項群組。

TAB 鍵

移至上一個選項或選項群組。

SHIFT+TAB

切換到對話方塊中的下一個索引標籤。

CTRL+TAB

切換到對話方塊中的前一個索引標籤。

CTRL+SHIFT+TAB

在開啟的下拉式清單的選項之間移動,或在選項群組的選項之間移動。

方向鍵

執行指定給選定按鈕的動作;選取或清除選取的核取方塊。

空格鍵

如果清單是關閉的,請開啟清單,再移至清單中的該選項。

下拉式清單中選項的第一個字母

選取選項;選取或清除核取方塊。

ALT+ 選項中畫上底線的字母

開啟選取的下拉式清單。

ALT+向下鍵

關閉選取的下拉式清單;取消命令,並關閉對話方塊。

ESC

執行指定給對話方塊中預設按鈕的動作。

ENTER

使用對話方塊中的編輯方塊

編輯方塊是空白的,您可以在其中輸入或貼上項目,例如您的使用者名稱或資料夾的路徑。

若要

請按

移至項目的開始。

HOME

移至項目的結束。

END

向左或向右移動一個字元。

向左鍵或向右鍵

向左移動一個字。

CTRL+向左鍵

向右移動一個字。

CTRL+向右鍵

選取或取消選取左邊的一個字元。

SHIFT+向左鍵

選取或取消選取右邊的一個字元。

SHIFT+向右鍵

選取或取消選取左邊的一個字。

CTRL+SHIFT+向左鍵

選取或取消選取右邊的一個字。

CTRL+SHIFT+向右鍵

選取插入點到項目開始。

SHIFT+HOME

選取插入點到項目結束。

SHIFT+END

使用 [開啟舊檔] 和 [另存新檔] 對話方塊

作用

請按

移至上一個資料夾。 按鈕圖像

ALT+1

[往上一層] 按鈕圖像 按鈕:開啟目前開啟之資料夾的上一層資料夾。

ALT+2

[刪除] 按鈕圖像 按鈕:刪除選取的資料夾或檔案。

ALT+3

[建立新資料夾] 按鈕圖像 按鈕:建立新資料夾。

ALT+4

[檢視] 按鈕圖像 按鈕:在可用的資料夾檢視間切換。

ALT+5

[工具] 按鈕:顯示 [工具] 功能表。

ALT+L

顯示選取項目 (例如資料夾或檔案) 的快顯功能表。

SHIFT+F10

在對話方塊中的選項或區域之間移動。

TAB

開啟 [查詢] 清單。

F4 或 ALT+I

更新檔案清單。

F5

文字

編輯文字

若要

請按

移至一行文字中的下一個或上一個字元。

向右鍵或向左鍵

移至下一行或上一行文字。

向下鍵或向上鍵

移至一行文字中的下一個或上一個字。

CTRL+ 向右鍵或 CTRL+ 向左鍵

移至下一個或上一個段落。

CTRL+向下鍵或 CTRL+向上鍵

選取文字方塊中的所有文字。

CTRL+A

選取下一個或上一個字元。

SHIFT+ 向右鍵或 SHIFT+ 向左鍵

選取下一個或上一個字。

CTRL+SHIFT+ 向右鍵或 CTRL+SHIFT+ 向左鍵

選取下一或上一行。

SHIFT+ 向下鍵或 SHIFT+ 向上鍵

選取下一個或上一個段落。

CTRL+SHIFT+ 向下鍵或 CTRL+SHIFT+ 向上鍵

刪除前一個字。

CTRL+ 退格鍵

將選取的文字取代為欄位高度。如果未選取文字,將所有文字取代為所選圖形的欄位高度。

CTRL+SHIFT+H

將選取的文字取代為欄位寬度。如果未選取文字,將所有文字取代為所選圖形的欄位寬度。

CTRL+SHIFT+W

設定文字格式

作用

請按

開啟或關閉粗體 ( 按鈕圖像 )。

CTRL+B

開啟或關閉斜體 ( 按鈕圖像 )。

CTRL+I

開啟或關閉底線 ( 按鈕圖像 )。

CTRL+U

設定或取消雙底線。

CTRL+SHIFT+D

設定或取消所有大寫字。

CTRL+SHIFT+A

設定或取消所有小型大寫字。

CTRL+SHIFT+K

開啟或關閉下標 ( 按鈕圖像 )。

CTRL+=

開啟或關閉上標 ( 按鈕圖像 )。

CTRL+SHIFT+=

讓選定文字的字型增大。

CTRL+SHIFT+>

讓選定文字的字型變小。

CTRL+SHIFT+<

對齊文字

若要

請按

文字靠左對齊。

CTRL+SHIFT+L

文字水平置中。

CTRL+SHIFT+C

文字靠右對齊。

CTRL+SHIFT+R

文字水平左右對齊。

CTRL+SHIFT+J

文字垂直靠上對齊。

CTRL+SHIFT+T

文字垂直置中。

CTRL+SHIFT+M

文字垂直靠下對齊。

CTRL+SHIFT+V

縮放與導覽

瀏覽功能表和工具列

若要

請按

選取功能表列,或同時關閉開啟的功能表和子功能表。

F10 或 ALT

為選取的項目顯示快顯功能表。

應用程式 ( 按鈕圖像 )

選取工具列或功能表列時,選取下一個或上一個按鈕或功能表。

TAB 或 SHIFT+TAB 

按 F10 或 ALT 選取功能表列之後,選取工作窗格或工具列。重複按按鍵會在開啟的工具列、功能表列與工作窗格之間移動焦點。

CTRL+TAB 或 CTRL+SHIFT+TAB

開啟選取的功能表,或執行選取按鈕或命令的動作。

ENTER

顯示標題列快速鍵功能表。

ALT+ 空格鍵

當功能表或子功能表開啟時,選取下一個或前一個命令。

向下鍵或向上鍵

選取工具列或功能表列時,選取下一個或上一個按鈕或功能表。子功能表開啟時,在主功能表和子功能表間切換。

向左鍵或向右鍵

選取功能表或子功能表的第一個或最後一個命令,或者工具列的第一個或最後一個按鈕。

HOME 或 END

關閉已開啟的功能表。當子功能表開啟時,只會關閉子功能表。

ESC

開啟選取的功能表。

向下鍵

當個縮減的功能表開啟時,顯示完整的命令集。

您可以使用鍵盤選取功能表列上的任何功能表命令。按 ALT 選取功能表列。在包含您所需命令的功能表,按功能表名稱中加底線的字母。在出現的功能表中,按您所需的命令名稱中加底線的字母。

CTRL+ 向下鍵

顯示工作窗格功能表上的完整命令集。

CTRL+空格鍵

縮放

若要

請按

拉近。

ALT+F6

拉遠。

ALT+SHIFT+F6

在全螢幕檢視中移動

當您在全螢幕時,使用這些鍵盤快速鍵,在 Visio 與其他程式或頁面之間移動。

若要執行此動作

請按

開啟下一頁。

附註: 不要使用數字鍵台上的 PgDn。

PAGE DOWN 或向下鍵或向右鍵

開啟上一頁。

附註: 不要使用數字鍵台上的 PgUp。

PAGE UP 或向上鍵或向左鍵

在網頁繪圖中移動

若要

請按

在包含圖形資料、超連結和位址列的圖形中,於左框架、繪圖、圖形循環焦點。

TAB

啟用焦點所在繪圖中的圖形或超連結。

ENTER

Visio 專屬功能表

[格式] 功能表

若要

請按

開啟 [文字] 對話方塊的 [字型] 索引標籤 ([格式] 功能表,[文字])。

F11

開啟 [文字] 對話方塊的 [段落] 索引標籤 ([格式] 功能表,[文字])。

SHIFT+F11

開啟 [文字] 對話方塊的 [定位點] 索引標籤 ([格式] 功能表,[文字])。

CTRL+F11

為選取的圖形開啟 [填滿] 對話方塊 ([格式] 功能表,[填滿])。

F3

開啟 [線條] 對話方塊 ([格式] 功能表,[線條])。

SHIFT+F3

[工具] 功能表

若要

請按

開啟 [貼齊和黏附] 對話方塊的 [一般] 索引標籤 ([工具] 功能表,[貼齊和黏附])。

ALT+F9

選取或取消 [貼齊和黏附] 對話方塊中,[一般] 索引標籤的 [貼齊] 核取方塊,將圖形貼齊對話方塊中,[貼齊] 區段中選取的項目 ([工具] 功能表,[貼齊和黏附])。

SHIFT+F9

選取或取消 [貼齊和黏附] 對話方塊中,[一般] 索引標籤的 [黏附] 核取方塊,將圖形黏附至對話方塊中,[黏附] 區段中選取的項目 ([工具] 功能表,[貼齊和黏附])。

F9

圖案] 功能表

若要

請按

將選取的圖形組成群組 ([圖形] 功能表,[組成群組] 子功能表,[群組])。

CTRL+G 或 CTRL+SHIFT+G

取消選取圖形的群組 ([圖形] 功能表,[組成群組] 子功能表,[取消群組])。

CTRL+SHIFT+U

將選取的圖形提到前面 ([圖形] 功能表,[順序] 子功能表,[移到最上層])。

CTRL+SHIFT+F

將選取的圖形放到後面 ([圖形] 功能表,[順序] 子功能表,[移到最下層])。

CTRL+SHIFT+B

向左旋轉選取的圖形 ([圖形] 功能表,[旋轉或翻轉] 子功能表,[向左旋轉])。

CTRL+L

向右旋轉選取的圖形 ([圖形] 功能表,[旋轉或翻轉] 子功能表,[向右旋轉])。

CTRL+R

水平翻轉選取的圖形 ([圖形] 功能表,[旋轉或翻轉] 子功能表,[水平翻轉])。

CTRL+H

垂直翻轉選取的圖形 ([圖形] 功能表,[旋轉或翻轉] 子功能表,[垂直翻轉])。

CTRL+J

為選取的圖形開啟 [對齊圖形] 對話方塊 ([圖形] 功能表,[對齊圖形])。

F8

[視窗] 功能表

若要

請按

垂直並排顯示開啟的繪圖視窗 ([視窗] 功能表,[並排])。

SHIFT+F7

水平並排顯示開啟的繪圖視窗。

CTRL+SHIFT+F7

顯示開啟的視窗,如此您可以看到每一個視窗的標題 ([視窗] 功能表,[重疊顯示])。

ALT+F7 或 CTRL+ALT+F7

Visio 專屬工具列

標準] 工具列

若要

請按

切換開啟或關閉 [複製格式] 工具 ( 按鈕圖像 )。

CTRL+SHIFT+P

選取 [指標工具] ( [指標] 按鈕 )。

CTRL+1

選取連接器] 工具( 按鈕圖像 )。

CTRL+3

選取連接點工具( 連接點圖像 - 藍色 X )。

CTRL+SHIFT+1

選取文字] 工具( [文字工具] 按鈕 )。

CTRL+2

選取的文字區塊] 工具( 按鈕圖像 )。

CTRL+SHIFT+4

選取戳記] 工具( 按鈕圖像 )。

CTRL+SHIFT+3

繪圖工具列

若要

請按

選取 [矩形工具] ( 按鈕圖像 )。

CTRL+8

選取 [橢圓形工具] ( 按鈕圖像 )。

CTRL+9

選取 [線條工具] ( 按鈕圖像 )。

CTRL+6

選取 [弧形工具] ( 按鈕圖像 )。

CTRL+7

選取 [手繪多邊形工具] ( 按鈕圖像 )。

CTRL+5

選取 [鉛筆工具] ( 按鈕圖像 )。

CTRL+4

圖片] 工具列

若要

請按

選取裁剪工具( 按鈕圖像 )。

CTRL+SHIFT+2

Visio 圖形與樣板

在繪圖頁面中從某一圖形移至另一圖形

若要

請按

在繪圖頁中從某一圖形移至另一圖形。點狀矩形指示焦點所在的圖形。

附註: 您無法移到不能選取或鎖定圖層的圖形。

TAB

以相反順序在繪圖頁中從某一圖形移至另一圖形。

SHIFT+TAB

選取焦點所在的圖形。

若要選取多個圖形,按 TAB 鍵,將焦點移至第一個想選取的圖形,然後按 ENTER 鍵。當您按 TAB 鍵時按住 SHIFT,將焦點移至其他圖形。當焦點矩形跨過您所要的圖形時,按 ENTER 新增該圖形。為想選取的每一個圖形重複以上動作。

ENTER

清除圖形上的選取項目或焦點。

ESC

在所選圖形的文字編輯與圖形選取模式之間切換。

F2

逐漸推近選取的圖形。

方向鍵

一次一個像素推逐漸進一個選取的圖形。

附註: SCROLL LOCK 必須關閉。

SHIFT+ 方向鍵

循環可見的智慧標籤。

ALT+SHIFT+F10

使用樣板中的主圖形

若要

請按

在樣板的主圖形之間移動。

方向鍵

移至一排樣板的第一個主圖形。

HOME

移至一排樣板的最後一個主圖形。

END

移至一行樣板的第一個主圖形。

PAGE UP

移至一行樣板的最後一個主圖形。

PAGE DOWN

將選取的主圖形複製到剪貼簿。

CTRL+C

將剪貼簿的內容貼到自訂樣板。

附註: 必須先開啟自訂樣板來編輯。

CTRL+V

選取樣板中的所有主圖形。

若要選取多個主圖形,按方向鍵,將焦點移至第一個主圖形。當您按方向鍵時按住 SHIFT,將焦點移至其他主圖形。當焦點矩形跨過您所要的主圖形時,按 ENTER 新增該主圖形。為想選取的每一個主圖形重複以上動作。

CTRL+A

選取或取消選取有焦點的主圖形。

SHIFT+ENTER

取消對樣板中主圖形的選取。

ESC

將選取的主圖形插入繪圖。

若要自動插入並連線到現有的圖案繪圖中的 [主圖形,請先選取您要連線到繪圖中的新圖案的圖案。選取 [標準] 工具列上的連接器工具 按鈕圖像 然後選取的主圖形] 樣板,並按下 CTRL + ENTER。

CTRL+ENTER

在編輯模式中使用樣板

若要

請按

刪除選取的主圖形。

DELETE

從自訂樣板剪下選取的主圖形,然後放到剪貼簿。

CTRL+X

重新命名選取的主圖形。

F2

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×