將多份簡報合併成一份簡報

觀看示範 示範圖示

按鈕圖像 無法觀看影片嗎?請試試我們的疑難排解秘訣。

有時您可能會想要將多個簡報合併為單一簡報,例如當您想要將現有簡報中的投影片新增到正在建立的簡報中時。

將投影片從一個簡報複製到另一個簡報的最佳方法是使用 [搜尋投影片] 對話方塊 (位於 [插入] 功能表的 [來自檔案的投影片] 命令)。在此對話方塊中,您可以在不開啟簡報的情況下選取投影片,也可以將您常用來複製投影片的簡報路徑加入我的最愛清單中

搜尋投影片對話方塊

按鈕圖像 在 [搜尋投影片] 對話方塊中,瀏覽到您要使用其投影片的簡報。

按鈕圖像 如果您只想要使用部分投影片,則只需選擇這些投影片。

按鈕圖像 若要保留投影片格式,請確認已選取 [保留來源格式設定] 核取方塊。

按鈕圖像 按一下 [插入] 以插入選取的投影片,或 [全部插入] 以插入此投影片放映中的所有投影片。

根據預設,複製的投影片會在複製到簡報時,繼承簡報中前一張投影片的設計。您可以選擇在複製時保留投影片原本的格式設定。

重要    Microsoft Office PowerPoint 2003 的新功能已支援多重母片 — 您可以在單一簡報中使用多個設計範本。在您執行以下的程序之前,請確認已開啟多重母片功能。

合併簡報

  1. 開啟您想要新增投影片的簡報。

    秘訣    如果您正在合併兩個投影片數目不同的簡報,請開啟投影片數較多的簡報。

  2. 在標準檢視的 [投影片] 索引標籤中,按一下某張投影片縮圖,您新增的投影片將出現在其後方。

  3. 在 [插入] 功能表中,按一下 [來自檔案的投影片]。

  4. 按一下 [瀏覽] 以尋找檔案;在 [瀏覽] 對話方塊中選取該檔案,然後按一下 [開啟]。

  5. 若要保留您要複製之投影片的目前格式設定,請在 [搜尋投影片] 對話方塊的下方角落選取 [保留來源格式設定] 核取方塊 (此核取方塊為清除狀態時,複製的投影片會套用插入時前一張投影片的格式設定)。

  6. 請執行下列其中一項操作:

    • 若要插入選取的投影片,請按一下您要插入的投影片,然後按一下 [插入]。

    • 若要插入所有投影片,請按一下 [全部插入]。

      按一下對話方塊中的 [關閉] 之前,您可以瀏覽到其他簡報並插入更多投影片。

將簡報加入我的最愛清單

如果希望能夠輕鬆找到最常用的簡報以便隨時進行複製和貼上,在 [搜尋投影片] 對話方塊中選取檔案後但在關閉對話方塊前,請按一下 [檔案] 方塊底下的 [新增至我的最愛]。若要顯示其中一個檔案的投影片,請在 [搜尋投影片] 對話方塊中按一下新建立的 [我的最愛清單] 索引標籤,然後按一下檔案,再按一下 [顯示]。

附註: 您也可以複製並貼上投影片。若要這樣做,您必須在開始進行前確認已選取 [編輯] 索引標籤 ([工具] 功能表的 [選項] 命令) 中的 [顯示 [貼上選項] 按鈕] 核取方塊。

秘訣

如要保留複製之投影片的格式設定,您可能需要更換部分字型,讓整份簡報能夠有一致的外觀和風格。您可以使用 [取代字型] 功能來快速變更多種字型 (一個接著一個),不需要離開 [取代字型] 對話方塊。

這項資訊有幫助嗎?

我們應該如何改進?

我們應該如何改進?

若要保護您的隱私,請不要在意見反應中包含連絡資訊。 檢閱我們的 隱私權原則

感謝您的意見反應!