顯示表單

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

在Microsoft Office Project 2007,您可以使用表單,輸入或檢視您排程,一次一個項目中的任務及資源的特定資訊。

您想要做什麼?

瞭解表單

顯示表單

修改表單

瞭解表單

Project 提供數個預先定義的任務與資源表單,但如果這些表單都無法符合需求,您可以自訂這些表單或自己建立表單。

提示: 您可以顯示 [自訂表單] 工具列,以便能夠輕鬆地存取這些預先定義及自訂的表單。在 [檢視] 功能表上,指向 [工具列],然後按一下 [自訂表單]

Project 能讓您:

  • 使用表單檢視或輸入專案中特定任務或資源的資訊。

  • 以符合需求的特定任務或資源詳細資料來建立自訂表單,以便建立、追蹤或分析專案。

  • 編輯預先定義或自訂的表單。

  • 將預先定義或自訂的表單指派到功能表指令或工具列按鈕。

Project 含有下列預先定義的任務表單:

  • 成本追蹤

  • 任務盈餘分析

  • 資料編輯

  • 排程追蹤

  • 任務關聯

  • 追蹤

  • 工時追蹤

Project 含有下列預先定義的資源表單:

  • 成本追蹤

  • 資料編輯

  • 摘要

  • 工時追蹤

附註: 您建立或修改的自訂表單只會儲存在目前的專案檔案中。若要讓自訂表單也能在其他專案檔案中使用,可以使用召集人將它們移到企業通用範本中。

表單和可讓您輸入及顯示多項任務或資源資訊的檢視模式不同,它一次只能讓您輸入及顯示一項任務或資源的詳細資訊。使用表單來查看資訊可讓您更輕鬆地追蹤某項任務或資源的詳細資訊。

頁面頂端

顯示表單

您可以單獨使用表單,但如果將它顯示在複合檢視的下方窗格中,可以說是最好用的方式,因為如此一來 Project 就可以在上方窗格中提供有關所選任務或資源的其他資訊。

若要在複合檢視中顯示表單,請按一下 [視窗] 功能表上的 [分割],表單檢視就會出現在下方窗格中。

頁面頂端

修改表單

您可以修改表單,以顯示不同的資訊;例如,可以在 [資源表單] 檢視中顯示所選資源的成本,而不顯示資源排程。您可以顯示的資訊是取決於某任務表單或資源表單是否為使用中。

  1. 將表單檢視開啟在下方窗格中。

  2. 指向 [格式] 功能表上的 [詳細資料],然後按一下您要顯示的資訊類型。

頁面頂端

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×