顯示專案的要徑

顯示專案的要徑

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

每個任務都很重要,但只有其中某些部分為要徑。要徑是一串已連結,且對專案完成日期有直接影響的任務。如果要徑上有任何任務延遲,則整個專案都會延遲。

這些指示只適用於 Microsoft Project 2016,2013年及 2010年的。

在 [甘特圖] 檢視中顯示要徑

[甘特圖] 檢視很可能是您大部分用於檢視顯示要徑。

  1. 按一下 [檢視] > [甘特圖]

  2. 按一下 [格式],然後選取 [要徑任務] 核取方塊。

Project 2013 功能區的 [關鍵任務] 和醒目提示的甘特圖長條

要徑上的任務將會顯示紅色甘特圖長條。

在其他任務檢視中顯示要徑

您可以在任何 任務檢視 中藉由醒目提示要徑來進行查看。

  1. 按一下 [檢視] 索引標籤,然後從 [任務檢視] 群組中挑選一個檢視。

  2. 繼續在 [檢視] 索引標籤中,從 [醒目提示] 清單選取 [要徑]
    要徑會顯示為黃色。

  3. 如果「只要」查看要徑上的任務,請按一下 [篩選] 箭號,然後選擇 [要徑]

Project 2013 中的要徑醒目提示

提示:  在 [網狀圖] 中,要徑上的任務會自動顯示為紅色。不需要醒目提示。

檢視主專案中的要徑

當您正在管理主專案時,整個子專案可能要徑上。您可以看到是否這是 true 告訴等摘要任務將子專案的專案。

  1. 按一下 [檔案] > [選項]

  2. 按一下 [排程],然後向下捲動到 [此專案的計算選項] 區域。

  3. 請確定 [插入專案的計算方式類似摘要任務] 方塊為已選取。

提示:  這項設定不會影響其他專案。也就是說,這只會套用到您目前正在處理的主專案。

變更顯示於要徑上的任務

一般而言,要徑任務有沒有寬限時間。但您可以告訴包含一或多天的要徑上的寬限時間的工作,讓您瞭解遠來自的潛在問題的專案。

  1. 按一下 [檔案] > [選項]

  2. 按一下 [進階],然後向下捲動到 [此專案的計算選項] 區域。

  3. [設為要徑任務,若任務的寬限時間少於或等於] 方塊中新增一個數字。

頁面頂端

這些指示是針對 Microsoft Project 2007。

深入瞭解的要徑

要徑是一系列的任務 (或有時只有單一工作),控制計算的開始或完成日期的專案。在 [要徑中的最後一個工作完成時,專案也完成。

以任務相依性互相通常到組成的要徑任務。有可能是您的專案計劃任務的許多這類網路。

當您顯示專案的要徑, Project 2007顯示以單一,整體重要路徑,這是只有徑控制專案完成日期。

不過,您可以設定您的方案,讓您也可以查看其他要徑獨立的每一個網路的每一系列的任務。您會發現這實用追蹤的每個主專案,內的子專案或每個階段或里程碑分成多個階段的專案。

了解並追蹤您的專案,以及指派給每個要徑任務資源要徑後,您可以找出可以會影響您的專案完成日期,因此探索專案是否排程完成的工作。

如果這是重要專案完成排程,請注意,在 [要徑上的工作及分派給這些任務的資源。專案完成時間會影響所有這些項目。

請注意的要徑可以變更的一系列的程序專案排程被另一個數列的工作。要徑可能會變更要徑任務完成後,或延遲任務的另一個數列中的工作。新增要徑立即成為一系列最密切追蹤以確保在或之前所需的日期完成的任務。

顯示專案的要徑

若要驗證您對專案計劃的調整不影響的要徑,您可以檢閱要徑與任何有幾種方式中的要徑任務。

附註: 根據預設, Project 2007不會顯示專案的要徑。

若要這麼做

請遵循下列步驟操作

顯示所有任務的內容中的要徑

在 [檢視] 功能表上按一下 [其他檢視,按一下 [詳細甘特圖],然後按一下套用

只顯示要徑任務

在 [檢視] 功能表上按一下 [甘特圖。在 [篩選器清單 篩選器方塊 的工具列上,然後按一下 [要徑]。

若要再次顯示所有任務,請按一下 [全部任務] 工具列上的篩選清單中。

您也可以將所有的要徑任務群組在一起。在 [專案] 功能表中,指向 [群組依據] ,然後按一下 [要徑

使用甘特圖精靈顯示要徑

在 [檢視] 功能表中,按一下 [甘特圖],然後再按一下 [格式] 工具列上的甘特圖精靈 按鈕影像 。依照指示甘特圖精靈] 中,若要設定格式的要徑。

依預設,在甘特圖長條和連結會以紅色顯示要徑任務的線條。此格式會變更覆寫先前直接格式設定變更製作以長條圖樣式或個別的列。

請注意,此格式設定的要徑任務只適用於目前的檔案中目前的 [甘特圖] 檢視。若要使用相同的格式設定另一個檔案,您可以使用組合管理] ([工具] 功能表) 來格式化的甘特圖複製到其他檔案。

顯示單一專案中的多重要徑

在 [工具] 功能表上按一下 [選項]、 按一下 [計算] 索引標籤,然後選取 [計算多重要徑] 核取方塊。

顯示多個專案的整體要徑

重要: 此程序才有效合併專案中。如果您沒有安裝合併的專案,您必須先建立一個。

在 [工具] 功能表上按一下 [選項]、 按一下 [計算] 索引標籤,然後選取 [插入專案的計算方式類似摘要任務] 核取方塊。

這是專案層級設定。插入 [此專案的所有專案會進行都計算類似摘要任務。

變更工作定義要徑

在Project 2007, 要徑任務會有寬限時間 (浮點數) 零天。不過,您可以變更此預設值,並定義為要徑任務的範例中,有一或兩個可寬延時間的天數。

  1. 在 [工具] 功能表中,按一下 [選項],然後再按一下 [計算] 索引標籤。

  2. 工作的要徑可寬延時間小於或等於] 方塊中輸入的最大可寬延時間,在您要使用來定義要徑任務的工作日。

  3. 若要將此值設為預設值,針對您所有的專案,請按一下 [設成預設值]。

若要瞭解如何找出任務的寬限時間,請參閱尋找排程中的寬限時間 (浮點數)

如需瞭解如何變更任務的寬限時間的指示,請參閱設定前置重疊時間或延隔任務之間的時間

頁面頂端

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×