離線處理專案

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

當您並未連接至 Microsoft Office Project Server 2007 時,Microsoft Office Project 專業版 2007 可讓您處理專案計劃。例如,如果您正在處理專案計劃,但排定了出差,就可以在離開前,從 Project Server 取出專案,然後在出差返回後,將變更同步處理至 Project Server。

提示: 您也可以使用特定格式儲存專案,以便與無法存取 Project Server 的其他人共用專案。如需儲存專案的詳細資訊,請瀏覽「請參閱」一節中的連結。

本文內容

請參閱專案

處理專案離線

存回的專案

取出專案

  1. 啟動 Office Project 專業版 2007 並連接至 Project Server。

  2. 按一下 [開啟 按鈕圖像 ]。

  3. 在 [開啟] 對話方塊中,按一下 [企業專案],然後按兩下清單中的專案以便從本機快取開啟專案,或按兩下 [從 Project Server 擷取所有專案的清單] 以便從伺服器開啟專案。

  4. 按一下 [檔案] 功能表上的 [關閉]。

  5. 當系統提示您是否要存回檔案時,請按一下 [否] 保持專案取出給您的狀態。

頁面頂端

離線處理專案

  1. 啟動 Office Project 專業版 2007。

  2. 如果出現 [登入] 對話方塊,請從 [設定檔] 清單中選取專案伺服器的連接設定檔,然後按一下 [離線工作]。

    如果沒有出現 [登入] 對話方塊,請指向 [工具] 功能表上的 [企業選項],然後按一下 [Microsoft Office Project Server 帳戶]。在 [啟動時] 區段中,按一下 [手動控制連線狀態],然後按一下 [確定]。重新啟動 Office Project 專業版 2007,然後就會顯示 [登入] 對話方塊。從 [設定檔] 清單中選取專案伺服器的連接設定檔,然後按一下 [離線工作]。

  3. 按一下 [檔案] 功能表上的 [開啟舊檔]。

  4. 按一下 [開啟] 對話方塊中的 [企業專案],然後按兩下專案名稱,從本機快取開啟專案。

  5. 若要儲存變更,離線工作時,請按一下 [儲存 按鈕圖像

頁面頂端

存回專案

  1. 啟動 Office Project 專業版 2007,然後連接至 Project Server。

  2. 按一下 [檔案] 功能表上的 [開啟舊檔]。

  3. 按一下 [開啟] 對話方塊中的 [企業專案],然後按兩下專案名稱,從本機快取開啟專案。

    提示: 如果您想要將變更同步處理至伺服器,但不存回專案,請按一下 [檔案] 功能表上的 [離線工作]。

  4. 按一下 [檔案] 功能表上的 [關閉]。

  5. 當系統提示您是否要存回檔案時,請按一下 [是]。

頁面頂端

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×