開啟並尋找封存 Outlook 資料檔 (.pst) 中的項目

開啟並尋找封存 Outlook 資料檔 (.pst) 中的項目

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

這份文件上次更新日期 2016 年 2 月 23 日,根據客戶意見反應。

那里可能附隨的時間,當您需要搜尋的 Outlook 資料檔中的項目。本文說明如何尋找項目,並搜尋問題進行疑難排解。

檢閱封存的項目

根據預設,在 Outlook 中的自動封存定期從資料夾移除過期,舊的項目。這種做法,協助您管理您信箱中的空間或郵件伺服器上您使用的。

您可以設定自動封存來移動或複製到指定的封存資料夾的舊的項目或自動刪除項目。如果您沒有刪除封存的項目,他們仍會保留您在 [封存] 資料夾。

擷取封存的項目

若要查看您的自動封存設定和位置,以及指示,以關閉 [自動封存,請參閱自動移動或刪除較舊的項目,使用 [自動封存

  1. 在 Outlook 桌面 (Outlook 2016、 Outlook 2013Outlook 2010) 中,選擇 [常用 > 新項目 > 其他項目] > Outlook 資料檔

    選擇 [新項目] > [其他項目] > [Outlook 資料檔]。

  2. 選擇命名封存(或您指定的封存的檔案名稱) 的檔案。

    選擇名稱為 "archive" 的檔案。

  3. 展開封存的檔案,若要查看的子資料夾的 Outlook 功能窗格中。按一下 [若要查看內容的每一個子資料夾]。

    在瀏覽窗格中展開封存檔案以查看其下的子資料夾。

  4. 若要搜尋特定的電子郵件,請使用 Windows Search 或 Outlook 中的「 立即搜尋

  5. 如果您想要匯入封存的項目到您的收件匣,請依照 [匯入.pst 檔案的指示進行。您即將匯入的檔案名稱"封存 」,而您即將匯入至您目前的電子郵件帳戶。

如果您無法看到您封存的電子郵件

附註: 封存 Outlook 資料檔 (.pst) 會顯示相同的資料夾結構,為它所封存的檔案。空白的封存資料夾時,這表示沒有任何項目已經封存的資料夾。

若遵循上述的指示來擷取您封存電子郵件,但仍然無法看到這些,請檢查設定是自動封存的電子郵件。

  1. 在 Outlook 桌面 (Outlook 2016、 Outlook 2013Outlook 2010) 中,選擇 [檔案]。

    在 Outlook 2010 中,選擇 [檔案] 索引標籤。

  2. 選擇 [選項]。

  3. 選擇 [進階>自動封存設定

    選擇 [進階],然後選擇 [自動封存] 設定。

    附註: 如果您沒有看到 [自動封存設定,[自動封存] 不會啟用為您的組織。

  4. 請注意頻率保存您的電子郵件時,是否封存的檔案會被清除了一段時間之後。根據這些設定,應該會有電子郵件中 [封存] 資料夾?

    這是您選擇自動封存選項的位置。

  5. 您的電子郵件會封存中移動至舊的項目所列的位置。

我的電子郵件封存在哪裡?

Outlook 2016Outlook 2013、 Outlook 2010: 新封存檔案會儲存在下列位置:

  • Windows Vista,並在 Windows 7、 8 和 10   磁碟機: \Users\使用者\Documents\Outlook Files\archive.pst

  • Windows XP 中   磁碟機: \Documents and \local使用者settings\application Data\Microsoft\Outlook\archive.pst

舊版的 Outlook: 封存的檔案會儲存在下列位置:

  • Windows 7 和 Windows Vista   磁碟機: \Users\使用者\AppData\Local\Microsoft\Outlook\archive.pst

  • Windows XP 中   磁碟機: \Documents and \local使用者settings\application Data\Microsoft\Outlook\archive.pst

所有郵件,連絡人資訊、 行事曆及其他Microsoft Outlook中建立的資料會保留在您個人資料夾檔案 (.pst) ,或如果您使用 Microsoft Exchange Server 帳戶,您組織的 Exchange 伺服器上。Outlook 提供的封存函數,若要清除的較舊的內容,您不需要但不想要刪除您常用的資料夾。您可以讓此自動完成自動封存,或您也可以封存手動視。

時封存的內容不會再出現在資料夾中,您經常使用,您可以仍然存取並擷取這些項目,如果您想要還原的內容。

附註: 

  • 有些公司加上公司電子郵件帳戶,可以藉由保存減輕的大小限制。以相同的 token,封存的檔案通常必須保持存取性,以避免規範需要還原它們。

  • Outlook 無法封存目前或作用中的檔案。例如,除非會議的所有項目在過去無法封存週期性的會議。排程的會議的出現在未來想表示它是目前項目,然後,因此無法封存。

使用 [立即搜尋尋找項目

  • 編製索引的資料檔案可能無法完成。編製索引作業是什麼啟用 「 立即搜尋 」 功能,快速找出項目。

    附註: 當您第一次開始使用立即搜尋時,Outlook 就必須索引您的資料檔案,以提供快速與完整搜尋結果。此程序可能需要幾分鐘的時間。

  • 您要搜尋的公開簽章 (的加密方法),以及您搜尋的個人資料夾檔案 (.pst) 」 或 「 離線資料夾檔 (.ost) 檔案,這些項目。

    附註: 如果您使用的 Windows 桌面搜尋 (WDS) 或 Outlook (「 立即搜尋或進階尋找) 若要搜尋的郵件可能會發生這種情況。

    請參閱解決清除簽章郵件問題。

驗證您的 Outlook 資料檔可以編製索引

Outlook 索引下列資料檔

  • 個人資料夾檔案 (.pst)

  • 離線資料夾檔 (.ost)

這包含 Microsoft Windows Live Mail、 IMAP 和 POP 的電子郵件帳戶。如果您使用Microsoft Exchange帳戶 (超過家用或個人帳戶中的商務電子郵件系統中的更多一般),您必須連接到執行 Exchange 伺服器,並使用立即搜尋 」 的快取 Exchange 模式編製索引的郵件。快取的 Exchange 模式使用離線資料夾檔 (.ost) 以儲存您的電腦上的資訊。若要確認正在建立索引的資料檔案,請執行下列動作:

  1. 在 [工具] 功能表上,指向 [立即搜尋],然後按一下 [搜尋選項]。

    或者,按一下 [立即搜尋] 窗格中的箭號,然後按一下 [在功能表上的 [搜尋] 選項

  2. 編製索引,確認下索引這些資料檔案中的郵件清單中,選取您想要包含在搜尋中的資料檔案。

確認編製索引作業已完成

若要確認編製索引的狀態,請執行下列動作:

  1. 在 [工具] 功能表上指向 [立即搜尋],然後按一下編製索引狀態。

    或者,按一下 [立即搜尋] 窗格中的箭號,然後按一下 [在功能表上的 [編製索引狀態

  2. 請確認] 對話方塊中的報表0 剩餘的項目。如果沒有,編製索引作業尚未完成,必須先可以搜尋所有的 Outlook 項目完成。

編製索引狀態報表 「 0 剩餘的郵件 」,但不正確的搜尋結果

如果編製索引狀態報告0 剩餘的項目,並立即搜尋仍無法傳回正確的搜尋結果中,結束 Outlook,然後重新啟動電腦。當您重新啟動 Outlook 時,請確認,Outlook 會編製索引作業您的項目正確地執行下列動作:

  1. 在 [工具] 功能表上指向 [立即搜尋],然後按一下編製索引狀態。

    或者,按一下 [立即搜尋] 窗格中的箭號,然後按一下 [在功能表上的 [編製索引狀態

  2. 請確認 [編製索引狀態] 對話方塊中的項目數目有增加。如果不增加數字,您必須等到編製索引作業已完成的結果。

我必須重新啟動電腦,並立即搜尋仍無法傳回正確的結果

如果您無法取得結果,重新啟動後下, 一步是重建搜尋類別目錄。搜尋目錄是所有 Outlook 與 Microsoft Windows 項目建立索引的檔案。若要重建搜尋類別目錄,請執行下列動作:

  1. 結束 Outlook。

  2. 在 Microsoft Windows 中,按一下 [開始] 按鈕,再按一下 [控制台]。

  3. 請執行下列其中一項操作:

    • Windows Vista    按一下 [系統進行的維修作業],然後按一下 [索引選項

      附註: 在 [傳統檢視中,按兩下 [索引選項]。

    • Microsoft Windows XP 中    在 請參閱 ,按一下[其他控制台選項],然後再按一下編製索引的選項

      附註: 在 [傳統檢視中,按兩下 [索引選項]。

  4. 按一下 [進階]。

  5. 按一下 [重建]。

  6. 重新啟動 Outlook。

解決清除簽章郵件問題

如果公開簽章郵件儲存在個人資料夾檔案 (.pst) 或離線資料夾檔案 (.ost),Outlook 立即搜尋 (和 Windows 桌面搜尋) 將無法找到它。Outlook 會加密,或 「 套件 」 的方式時使用清除登加密技術簽署, 郵件的本文呈現郵件文字 unsearchable。

如需有關簽章及加密技術的詳細資訊,請參閱瞭解公開金鑰加密

您可以找出問題的組件是否包含檔案的位置,不過,使用下列步驟。

  1. 如果您要搜尋的.pst 或.ost 會決定。

    做法

    1. 的收件匣中,按一下 [搜尋所有郵件項目] 方塊旁的單一箭號。

    2. 按一下 [搜尋] 選項

    3. 在 [索引] 區段中,請參閱是否已選取下列核取方塊:

      • 個人資料夾

      • 信箱-< 姓名 >

  2. 如果您認為郵件儲存.pst 或.ost 以外的其他資料檔案中,清除核取方塊 (如有需要),然後再試一次搜尋。

如果您要搜尋的資料檔案,除了.pst 或.ost 檔案,並立即搜尋仍未找到郵件,請參閱如果您有 Outlook 電子郵件帳戶設定為 [使用快取 Exchange 模式。如果是這樣,關閉 [快取交換模式,然後再試一次搜尋。

做法

  1. 在 [工具] 功能表上,按一下 [帳戶設定]。

  2. 在 [電子郵件] 索引標籤上按一下 Exchange 帳戶,,然後按一下 [變更

  3. 在 [ Microsoft Exchange server] 底下,清除 [使用快取 Exchange 模式] 核取方塊。

  4. 結束並重新啟動 Outlook。

一次快取 Exchange 模式已關閉,如果您仍未預期的搜尋結果,請嘗試使用不同的 Outlook 設定檔。如果您沒有設定另一個設定檔,您可以建立一個。在每一種情況下,您必須關閉快取 Exchange 模式上述程序中所述。

從封存位置複製所有項目

您可以將封存的項目複製到其原始的資料夾,例如,從封存到您目前的收件匣的收件匣,或將您指定的新資料夾。

  1. 在 [檔案] 功能表上按一下 [匯入及匯出] ,開啟匯入及匯出精靈。

  2. 按一下 [從其他程式或檔案匯入],然後按 [下一步]

  3. 按一下 [個人資料夾檔案 (.pst)],然後按一下 [下一步

    重要: 如果您找不到您的.pst 檔案,可能會隱藏和您要顯示檔案的位置,再繼續進行下一個步驟。

  4. 在 [匯入的檔案] 方塊中變更預設檔案名稱中醒目提示的路徑 backup.pst 到您要從匯入封存檔案的名稱。或者,按一下 [瀏覽以尋找您想要匯入的檔案。

  5. 指定您要 Outlook 來處理重複的項目,請在 [選項]底下的方式。

  6. 按一下 [下一步]。

  7. 按一下匯入的資料夾。如果您要匯入的資料夾具有您想要匯入以及的子資料夾,請選取 [包含子資料夾] 核取方塊。

  8. 選取其中一項目的選項:

    • 匯入到目前的資料夾的項目-這將資料匯入目前選取的資料夾。

    • 匯入項目到以下的資料夾中的此資料匯入目的地資料夾的相同名稱的來源資料夾,例如,從收件匣到收件匣。

  9. 按一下 [完成]。

我找不到我的.pst 檔案

封存的檔案是一種特殊類型的資料檔],[個人資料夾檔案 (.pst)。第一次自動封存執行時,Outlook 會建立的封存檔案自動在下列位置:

  • Windows Vista    C:\Users\YourUserName\AppData\Local\Microsoft\Outlook\Archive.pst

  • Microsoft Windows XP 中    C:\Documents and Settings\YourUserName settings\application Data\Microsoft\Outlook\Archive.pst

如果您沒有看到 [ Local Settings ] 或 [本機資料夾,其可能會隱藏起來。若要顯示隱藏的.pst 檔案,完成您使用的作業系統的步驟。

Windows 7 和 Windows Vista:

  1. 按一下 [開始] 按鈕,然後按一下 [控制台]。

  2. 按一下 [外觀及個人化]。

    附註: 如果您使用控制台傳統檢視中,按兩下 [資料夾選項],然後移回至步驟 4 下複製封存位置中的所有項目

  3. 按一下 [資料夾選項]。

  4. 在 [檢視] 索引標籤上,依序在 [進階設定]、[檔案和資料夾]、[隱藏檔案和資料夾] 底下,選取 [顯示隱藏的檔案及資料夾]。

Windows XP

  1. 按一下 [開始],然後按一下 [控制台]。

  2. 按一下 [資料夾選項]。

    [資料夾選項] 對話方塊

  3. 按一下 [檢視] 索引標籤的 [顯示隱藏的檔案和資料夾] 選項。

從封存位置移動個別的項目

  1. 在 [] 功能表中,按一下 [資料夾清單],按一下 [封存資料夾(或您使用的封存位置的名稱)。

  2. 按一下包含您想要移動的項目] 資料夾。

  3. 選取您想要移動的項目,然後將其拖曳至其原始的資料夾,在 [資料夾清單] 或另一個資料夾。

附註: 如果您收到錯誤訊息,「.pst 已在使用中 」,可能有一些大小或損毀的問題,.pst 檔案。Outlook 收件匣修復 」 工具可修正許多問題。執行之後的工具,請嘗試再次還原您的檔案。

相關主題

進一步瞭解 Outlook 設定檔
切換至另一個 Outlook 電子郵件設定檔
建立新的電子郵件設定檔
備份、 還原或刪除使用 [自動封存的項目
手動封存項目
尋找封存的項目
開啟和尋找封存中的項目,outlook for Mac 2011

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×