連結專案中的任務

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

您可以連結以顯示彼此之間的關係 (也稱為任務相依性) 專案中的任何兩項工作。相依性驅動專案排程,一旦您連結的任務,您對前置任務每項變更會影響後續任務,這會影響的下一個,依此類推。

下列指示僅適用於 Microsoft Project 2016、2013 和 2010。

您想要做什麼?

連結任務

  1. 按一下 [檢視] > [甘特圖]

    [檢視] 索引標籤上的 [任務檢視] 群組。

  2. 按住 Ctrl 鍵,並按一下您想要連結的兩項任務 (位於 [任務名稱] 欄中)。

  3. 按一下 [工作] > [連結任務]

    [工作] 索引標籤之 [排程] 群組中的 [連結] 按鈕

若要移除連結,請選取兩個連結的任務,然後按一下工作>取消連結任務 功能區 [工作] 索引標籤上的 [中斷連結任務] 按鈕。

Project 依預設會建立簡易的 [完成-開始] 任務連結,即意味著第一個任務 (前置任務) 必須先完成,之後第二個任務 (後續任務) 才能開始。

如果您是Project Online 的訂閱者,您也可以選取特定的任務,若要連結至使用下拉式方塊的 [前置任務後續任務] 欄。

  1. 按一下 [檢視] > [甘特圖]

  2. 尋找 [前置任務後續任務] 欄,並選取您想要連結的任務的儲存格。

    附註︰依預設,不會顯示 [後續任務] 欄。若要顯示它,請移至最後一列的欄中,選取加入新的資料行。選擇 [後續任務]。

  3. 在階層式清單中的所有任務,向上捲動,或尋找下工作要請選取旁邊,核取方塊,然後按一下下拉式方塊外的任何一處。您要連結的任務的任務識別碼會顯示在儲存格中。

從下拉式清單中選取 [連結是如果您想要連結的任務不是位於靠近您要連結的任務,尤其有用。

在連結任務之間插入任務

您可以設定專案,好讓您新增任務之間插入連結的任務,新的工作並自動連結至周圍的工作。

  1. 按一下 [檔案] > [選項]

  2. 按一下 [Project 選項] 對話方塊中的 [排程],然後捲動至 [此專案的排程選項] 區段。

  3. 選取 [自動連結插入或移動的任務] 核取方塊。

  4. 插入新的任務。

連結 [網狀圖] 中的任務

  1. 按一下 [檢視] > [網狀圖]

    [檢視] 索引標籤上 [網狀圖] 按鈕的圖像。

  2. 指向前置任務方塊的中心處。

  3. 將線條拖曳到後續任務方塊。

    網狀圖上兩個連結任務的圖像

連結 [行事曆] 中的任務

  1. 按一下 [檢視] > [行事曆]

    [檢視] 索引標籤、[任務檢視] 群組、[行事曆] 按鈕。

  2. 指向前置任務的行事曆] 列。

  3. 將線條拖曳到後續任務的行事曆長條圖。

連結手動排程任務

當您將手動排程任務連結至其他任務時,Project 會設定手動排程任務與其他任務的關聯。

您可以設定專案,以便手動排程的任務不會移動連結至其他任務時︰

  1. 按一下 [檔案] > [選項]

  2. 按一下 [Project 選項] 對話方塊中的 [排程],然後捲動至 [此專案的排程選項] 區段。

  3. 取消選取 [當編輯連結時更新手動排程任務] 核取方塊。

深入了解手動及自動排程的任務

其他連結任務的方式

  • 如果您有取決於整個專案的成功完成的工作,請考慮設定主專案

  • 若要醒目提示單一任務與其他任務關聯的方式,請使用任務路徑

頁面頂端

下列指示僅適用於 Microsoft Project 2007。

您想要做什麼?

有關連結任務

當您連結專案中的任務時,則預設連結類型為完成-開始。不過,完成-開始連結不適用於每一種情況。Project 提供其他類型的任務連結,讓您可以設定專案模式。

連結類型

範例

描述

完成-開始 (FS)

完成-開始連結圖像

相依的任務 (B) 開始等到依存的 (A) 完成。

例如,如果您有 「 地基 」 和 「 水泥灌漿 」 兩項任務,「 水泥灌漿 」 任務無法開始,直到 「 挖掘地基 」 任務已完成。

開始-開始 (SS)

開始-開始連結圖像

相依的任務 (B) 開始直到工作依存的 (A) 開始。

相依的任務可以開始隨時依存的任務開始之後。SS 連結類型時,不需要兩個任務的開始同時。

例如,專案中有「水泥灌漿」和「水泥舖平」兩個任務,則「水泥舖平」任務必須等到「水泥灌漿」任務開始後,才能開始。

完成-完成 (FF)

完成-完成任務連結圖像

相依的任務 (B) 必須等到依存的任務 (A) 完成後,才能完成。

依存的任務完成後,您可以隨時完成相依的任務。FF 連結類型時,不需要同時完成這兩項工作。

例如,如果您有兩個工作,「 路 」 和 「 電子檢查 」,「 檢查電路 」 任務無法完成直到 」 路 」 任務已完成。

開始-完成 (SF)

完成-開始任務連結圖像

相依的任務 (B) 必須等到依存的任務 (A) 開始後,才能完成。

依存的任務開始之後,您可以隨時完成相依的任務。SF 連結類型時,不需要相依的任務,才能完成同時依存的任務的開始。

例如,建築專案屋頂 trusses 建立離線。兩個專案中的工作是 「 大圓傳遞 」 和 「 組合屋頂 」。「 組合屋頂 」 任務必須等到 「 大圓傳遞 」 任務開始才能完成。

當之間插入任務連結的任務,您可以自動連結的新任務或不連結。

  • 連結新任務,按一下您要在新任務的任務,然後按一下 [插入] 功能表上的 [新工作

    附註: 如果此行不通,請在 [工具] 功能表上按一下 [選項],然後再按一下 [排程] 索引標籤,確認已選取 [自動連結插入或移動的任務] 核取方塊。

  • 若要新增新的工作,而不將其連結,按一下 [使用新的工作會同時,發生,然後拖曳至 [網狀圖的空白部分中建立新的工作的工作]。

使用 [甘特圖] 檢視連結任務

  1. 在 [檢視] 功能表上按一下 [甘特圖

  2. 在 [任務名稱] 欄位中,選取您要連結,請在您想要連結的順序中的兩個或多個工作。

    • 若要選取不相鄰的工作,請按住 CTRL 並按一下您想要連結的任務。

    • 若要選取相鄰的工作,請按住 SHIFT,然後按一下您想要連結的第一個和最後一個工作。

  3. 按一下 [連結任務 按鈕影像 ]。

    Project 會依預設會建立完成-開始任務連結。若要開始-開始、 完成-完成或開始-完成,您可以變更此工作] 連結。

使用 [網狀圖] 檢視連結任務

  1. 在 [檢視] 功能表上按一下 [網狀圖

  2. 將指標放在 [前置任務] 方塊的中央。

  3. 拖曳到後續任務方塊。

使用 [行事曆] 檢視連結任務

  1. 在 [檢視] 功能表上,按一下 [行事曆]。

  2. 將指標放在 [前置任務的行事曆] 列上。

  3. 拖曳到後續任務的行事曆長條圖。

開啟或關閉 [autolinking

根據預設,當您插入連結的任務,在工作時新的工作會自動連結的周圍的工作。例如,如果您有三個任務的完成-開始連結新增它們之間新的工作,新的工作會的上方及下方工作的完成-開始連結。

您可以輕鬆地關閉此選項,以便插入新工作不會不會自動將其連結的周圍的工作。如果 autolinking 已關閉,您可以輕鬆地再次開啟。

  1. 在 [工具] 功能表中,按一下 [選項],然後再按一下 [排程] 索引標籤。

  2. 若要開啟 autolinking 關閉,請清除 [自動連結插入或移動的任務] 核取方塊。

    若要開啟 autolinking,請選取 [自動連結插入或移動的任務] 核取方塊。

頁面頂端

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×