變更 Visio 預設工作資料夾

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

Microsoft Office Visio 預設工作資料夾是 Visio 在您的電腦上預設尋找及儲存檔案的位置 (或檔案路徑)。這些位置保留繪圖、範本、說明檔案,以及增益集等等。這些資料夾是根據 Visio 安裝期間所做的設定而建立,在某些狀況下,會與安裝 Visio 時登入 Microsoft Windows 作業系統的使用者名稱相關。

下列是 Visio 工作資料夾典型的安裝檔案路徑:

  • Windows Vista

    • Users\user name\Documents

      使用 Visio 建立的繪圖、自訂範本與檔案類型的預設工作資料夾

    • Users\user name\Documents\My 圖形

      自訂樣板的預設工作資料夾

    • 程式 Files\Microsoft Office\Office12\language

      Visio 內含之範本、樣板與說明檔案的預設工作資料夾

      附註: Visio 一定會在此位置中尋找 Visio 安裝檔,而且 Visio 不會尋找加入至此位置的自訂檔案、範本或樣板。

    • Users\user name\AppData\Microsoft\Addins

      [COM 增益集] 對話方塊中增益集的預設瀏覽位置

  • Microsoft Windows XP 或 Microsoft Windows Server 2003

    • 文件和 Settings\user name\My 文件

      使用 Visio 建立的繪圖、自訂範本與檔案類型的預設工作資料夾

    • 文件和 Settings\user name\My Documents\My 圖形

      自訂樣板的預設工作資料夾

    • 程式 Files\Microsoft Office\Office12\language

      Visio 內含之範本、樣板與說明檔案的預設工作資料夾

      附註: Visio 一定會在此位置中尋找 Visio 安裝檔,而且 Visio 不會尋找加入至此位置的自訂檔案、範本或樣板。

    • 文件和 Settings\user name\Application Data\Microsoft\Addins

      [COM 增益集] 對話方塊中增益集的預設瀏覽位置

如果您要為任何這些檔案類型 (除了樣板之外) 固定使用其他資料夾,可以新增檔案路徑來變更預設的工作資料夾。您新增的檔案路徑會加入安裝的工作資料夾。如果您變更預設工作資料夾,仍可以透過瀏覽來開啟檔案,或是將檔案儲存到其他位置。

附註: 自訂樣板的預設工作資料夾永遠會在 [我的圖形] 資料夾。這表示當您使用 [開啟樣板] 對話方塊或 [另存新檔] 對話方塊來開啟或儲存自訂樣板時,Visio 會使用 [我的圖形] 資料夾。如果您刪除 [我的圖形] 資料夾,在下次啟動 Visio 時,Visio 會再建立一個。如果您想要在其他資料夾保留自訂樣板,可以將檔案路徑新增到 [樣板] 文字方塊,如下所述。

變更工作資料夾

  1. 在 [工具] 功能表上按一下 [選項]。

  2. 按一下 [進階] 索引標籤上的 [檔案路徑]。

  3. 按一下 [瀏覽] 按鈕 按鈕圖像 ,瀏覽至您想要新增的一個或多個動作的位置︰

    繪圖     這是繪圖、自訂範本、自訂樣板及其他檔案類型的額外位置。在此新增檔案路徑可讓它變成預設工作資料夾。如果您新增一個以上的檔案路徑,第一個會是預設工作資料夾。如果無法使用第一個資料夾 (例如,可能暫時無法使用的網路共用),Visio 會使用清單中的下一個資料夾。儲存至這些位置的屬性報告定義可以在 [報告] 對話方塊中取得。

    範本    這是範本的其他位置。新增一或多個檔案路徑以下有那些列在 [檔案] 功能表底下的 [新增] 子功能表上的位置,以及 [選擇繪圖類型] 視窗中的 [其他類別資料夾中的範本。您新增的位置的子資料夾也會列出。

    樣板     這是樣板的額外位置。在此新增一或多個檔案路徑,可讓這些位置的樣板列在 [檔案] 功能表下的 [圖形] 子功能表。您新增位置的子資料夾也會一併列出。

    說明     這是說明檔案的額外位置。

    附加元件     這是附加元件的額外位置。

    啟動     這是您啟動 Visio 後,載入並可用之增益集的額外位置。

    附註: 

    • 您可以使用分號分隔來指定多個檔案路徑。

    • 您新增的檔案路徑會加入安裝的工作資料夾。

  4. 按一下 [確定] 兩次。

頁面頂端

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×