變更行事曆檢視的任務長條圖

附註: 我們想要以您的語言,用最快的速度為您提供最新的說明內容。本頁面是經由自動翻譯而成,因此文中可能有文法錯誤或不準確之處。讓這些內容對您有所幫助是我們的目的。希望您能在本頁底部告訴我們這項資訊是否有幫助。此為英文文章出處,以供參考。

行事曆檢視您的 office,就像打造行事曆沒有兩會列出了。若要反白顯示特定的任務,或以減少待過濾郵件中的 [行事曆] 檢視中顯示,您可以重新排列工作。

附註: 本主題探討如何變更行事曆檢視中的任務長條圖。它不討論如何變更用來排程專案工作的資源或任務行事曆。

本文內容

變更列類型、 圖樣] 或 [行事曆] 檢視中的所有列的色彩

在行事曆檢視中顯示特定任務長條圖

排列行事曆檢視中的任務長條圖

變更列類型、 圖樣] 或 [行事曆] 檢視中的所有列的色彩

若要醒目提示的特定類型的所有工作,您可以變更代表該類型的行事曆] 檢視中的長條圖的格式。您也可以新增至您的任務長條圖的特定專案資訊,例如 [任務名稱、 資源名稱、 完成百分比和工期。

  1. 選擇 [檢視] >行事曆

  2. 在 [格式] 索引標籤中,選擇 [長條圖樣式]。

    (在 Project 2007 中,按一下 [格式] 功能表選擇[長條圖樣式)。

  3. 在 [任務類型] 清單中,選取工作列類型您要變更格式設定。

  4. 在 [列] 圖形,] 下選擇 [列類型、 圖樣、 色彩和分割任務類型的模式。

    • 如果您想要新增列陰影效果,請選取 [陰影] 核取方塊。

    • 如果您想要延伸 (或無條件進位) 到最接近的全天,工作列選取列捨入] 核取方塊。

  5. 在 [欄位] 方塊中,輸入或選取您要顯示的列中的欄位。

    如果您想要顯示在工作列上的一個位置中的多個欄位,欄位名稱之後, 輸入逗號 (,),然後輸入或選取另一個欄位名稱。

  6. 在 [對齊]方塊中 seelct 您要用來放置文字對齊方式。

  7. 若要查看繼續另一行文字,選取 [自動換列] 核取方塊。

提示: 在 [範例] 底下,您可以檢閱所作的長條類型、 圖樣、 色彩和陰影。

在行事曆檢視中顯示特定任務長條圖

只有有限的任務長條圖可以顯示或列印在一天 (顯示任務數量而定的列高) 的 [行事曆] 檢視中。其中一個方法您可以控制顯示為篩選特定工作的工作。

  1. 選擇 [檢視] >行事曆

  2. [檢視] 索引標籤的 [資料] 群組中,選取 [篩選] 清單,然後選擇您想要套用的篩選。

    (在 Project 2007 中,按一下 [專案] 功能表指向 [篩選和選擇您想要套用的篩選)。

    如果您想要查看特定資源行事曆檢視中的工作,選擇 [使用資源],然後再選取 [使用顯示的工作] 清單中的 [您想要在行事曆檢視中查看其任務的資源。

您也可以排列優先順序,以排除特定任務類別,顯示的工作類型。

  1. 選擇 [檢視] >行事曆

  2. 在 [格式] 索引標籤中,選擇 [長條圖樣式]。

    (在 Project 2007 中,按一下 [格式] 功能表選擇[長條圖樣式)。

  3. 任務類型] 清單中,選取 [不想要顯示,然後選取 []列的類型] 清單中的 [工作] 類別。

    您不想要顯示每個任務類別,重複此步驟。

    附註: 

    • 您可以隱藏個別的任務長條圖,選取您想要隱藏,請選擇 [格式] 索引標籤上的 [資訊(在 [任務資訊 按鈕影像 Project 2007 中),選取 [一般] 索引標籤,然後選取隱藏列] 核取方塊。

    • 您可以在較小的格式,若要查看專案的概觀,或將焦點放在您的專案的特定部分,以較大的格式顯示較少的資料列中顯示更多個行事曆資料列 (或週數)。向上或向下降低的兩個資料列之間拖曳水平列,或增加列高。若要調整高度,以在單一日期排程的任務的最大數目,按兩下水平線從另一個分隔一列。

排列行事曆檢視中的任務長條圖

您可以變更任務的行事曆檢視中的每週資料列的顯示垂直順序。

  1. 選擇 [檢視] >行事曆

  2. 在 [格式] 索引標籤上的 [版面配置] 群組中,選取對話方塊方塊啟動器 對話方塊按鈕

    (在 Project 2007 中,按一下 [格式] 功能表中選擇版面配置)。

  3. 若要排列任務目前的排序順序,在 [方法] 選取 [使用目前的排序順序

    如果您想要顯示盡可能不重疊任務列,請在 [方法] 的一個資料列中的許多工作選擇嘗試調整為可能最多任務

  4. 若要顯示分割任務的任務長條圖中,選取 [顯示分隔長條圖] 核取方塊。

  5. 當您新增或刪除工作時自動調整任務版面配置,請選取 [自動版面配置] 核取方塊。

    如果您尚未選取 [自動版面配置] 核取方塊,選擇 [版面配置立即在 [格式] 索引標籤 (在 Project 2007 中的 [格式] 功能表) 若要重新排列任務長條圖。

附註: 您可以指定哪些工作顯示靠近頂端和底部的 [每週排序工作。在 [檢視] 索引標籤上的 [資料] 群組中,選擇 [排序(在 Project 2007 中,選擇 [專案] >排序),然後選擇 [排序] 命令,或選擇排序依據的更多選項]。

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×