變更行事曆檢視的任務長條圖

附註: 我們想要以您的語言,用最快的速度為您提供最新的說明內容。 本頁面是經由自動翻譯而成,因此文中可能有文法錯誤或不準確之處。 讓這些內容對您有所幫助是我們的目的。 希望您能在本頁底部告訴我們這項資訊是否有幫助。 此為英文文章出處,以供參考。

在您的 office; 行事曆檢視是行事曆等沒有兩會列出了受。 您可以重新排列任務行事曆檢視,協助醒目提示特定工作或減少 [待過濾郵件] 中顯示。

附註: 本主題探討如何變更行事曆檢視中的任務長條圖。 它不會討論如何變更用來排程專案工作的資源或任務行事曆。

本文內容

變更列類型、 圖樣或色彩的 [行事曆] 檢視中的所有列

在 [行事曆] 檢視中顯示特定的任務長條圖

排列任務長條圖中的行事曆檢視

變更列類型、 圖樣或色彩的 [行事曆] 檢視中的所有列

若要突顯特定類型的所有工作,您可以變更代表該類型的任務行事曆檢視的長條圖的格式。 您也可以新增至您的任務長條圖的特定專案資訊,例如工作名稱、 資源名稱,完成百分比和持續時間。

  1. 選擇 [檢視] > [行事曆]。

  2. 在 [格式] 索引標籤中,選擇 [長條圖樣式]。

    (在 Project 2007 中,在 [格式] 功能表上選擇[長條圖樣式)。

  3. 在 [工作類型] 清單中,選取工作列類型,您想要變更格式設定。

  4. 在 [列圖形資料],底下,選擇 [列類型、 圖樣、 色彩和分割任務類型的模式。

    • 如果您要新增列的陰影效果,請選取 [陰影] 核取方塊。

    • 如果您想要延伸 (或無條件進位) 到最接近的完整一天] 的 [工作] 列選取列的數值四捨五入來核取方塊。

  5. 在 [欄位] 方塊中,輸入或選取您要顯示的列中的欄位。

    如果您想要顯示在工作列上的一個位置中的多個欄位,欄位名稱,後面輸入一個逗號 (,),然後輸入或選取另一個欄位名稱。

  6. 在 [對齊] 方塊 seelct 您要用來放置文字的對齊方式。

  7. 若要查看繼續另一行文字,請選取列中的文字自動換行] 核取方塊。

提示: [範例] 之下,您可以檢閱您的變更長條類型、 圖樣、 色彩及陰影。

在 [行事曆] 檢視中顯示特定的任務長條圖

只有有限的任務長條圖可以顯示或列印行事曆檢視 (顯示任務數量而定,列高) 在單一日期。 其中一個方法您可以控制顯示是的篩選特定工作的工作。

  1. 選擇 [檢視] > [行事曆]。

  2. 在 [檢視] 索引標籤中 [資料] 群組中,選取篩選清單,選擇您想要套用的篩選。

    (在 Project 2007 中,按一下 [專案] 功能表指向 [篩選]並選擇您想要套用的篩選)。

    如果您想要查看特定資源的行事曆檢視中的工作,選擇 [使用資源],然後再使用顯示的工作清單中,選取您想要在 [行事曆] 檢視中看到其任務的資源。

您也可以排定優先順序排除特定工作類別,藉此顯示的工作的類型。

  1. 選擇 [檢視] > [行事曆]。

  2. 在 [格式] 索引標籤中,選擇 [長條圖樣式]。

    (在 Project 2007 中,在 [格式] 功能表上選擇[長條圖樣式)。

  3. 工作類型] 清單中,選取您不想要顯示與然後在 [列類型] 清單中選取 [工作類別。

    針對您不想要顯示每個工作類別,重複此步驟。

    附註: 

    • 您可以隱藏個別的任務長條圖,選取您想要隱藏任務列選擇 [格式] 索引標籤上的資訊(在 [任務資訊 Project 2007 中)、 選取 [一般] 索引標籤,然後選取隱藏列] 核取方塊。

    • 您可以在較小的格式,以查看專案的概觀,或以將焦點放在您專案的特定部分的較大的格式顯示較少的資料列中顯示多個行事曆資料列 (或週數)。 向上或向下降低的兩個資料列之間拖曳水平線或增加列高。 若要調整高度,以在單一日期排程的任務的最大數目,請按兩下水平線從另一個分隔一列。

排列任務長條圖中的行事曆檢視

您可以變更的任務就會顯示在 [行事曆] 檢視中的 [每週] 列的垂直順序。

  1. 選擇 [檢視] > [行事曆]。

  2. 在 [格式] 索引標籤上 [版面配置] 群組中選取] 對話方塊方塊啟動器 對話方塊按鈕

    (在 Project 2007 中,按一下 [格式] 功能表選擇版面配置)。

  3. 若要排列工作中目前的排序順序,方法] 底下選取 [使用目前的排序順序

    如果您想要顯示為盡可能不重疊的任務長條圖,方法] 底下的一個資料列中的許多工作選擇嘗試調整盡可能為許多工作

  4. 若要顯示分割任務的任務長條圖,選取 [顯示列分割核取方塊。

  5. 若要自動調整任務配置,當您新增或刪除工作時,請選取 [自動版面配置] 核取方塊。

    如果您尚未選取 [自動版面配置] 核取方塊,選擇 [版面配置立即在 [格式] 索引標籤 (在 Project 2007 中的 [格式] 功能表) 若要重新排列的任務長條圖。

附註: 您可以指定哪些任務就會顯示附近頂端和底部的 [每週來排序工作。 在 [檢視] 索引標籤上的 [資料] 群組中,選擇 [排序(在 Project 2007 中,選擇 [專案>排序]),然後選擇 [排序] 命令,或取得更多選項中選擇 [排序方式

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與我們的其中一個 Office 支援專員連絡以深入了解您的意見。

×