設定預設的工作資料夾

[文件] 資料夾是所有您在 Microsoft Office 程式中建立之檔案的預設工作資料夾。您可以選擇不同的預設工作資料夾。

預設 [文件] 資料夾的位置

附註: 在 Office 2007 中,[文件] 資料夾稱為 [我的文件]。

設定不同的預設工作資料夾

附註: 您選取的資料夾只會套用到目前所使用的程式。例如,若變更 Word 的預設工作資料夾,PowerPoint 的預設工作資料夾仍會是 [文件]。

  1. 按一下 [檔案] 索引標籤,然後按一下 [選項]。

  2. 按一下 [一般]。

  3. 在 [建立資料庫] 底下的 [預設資料庫資料夾] 方塊中,輸入要儲存 Access 資料庫檔案的資料夾路徑。

  1. 按一下 [檔案] 索引標籤,然後按一下 [選項]。

  2. 按一下 [儲存]。

  3. 在 [儲存活頁簿]、[儲存簡報]、[儲存專案],或 [儲存文件] 底下的 [預設本機檔案位置] 方塊中輸入路徑。

  1. 按一下 [檔案] 索引標籤,然後按一下 [選項]。

  2. 按一下 [一般],然後按一下 [InfoPath 選項] 底下的 [其他選項]。

  3. 按一下 [設計] 索引標籤。

  4. 在 [Visual Basic 及 C# 程式碼的專案位置:] 欄位中,[瀏覽] 至新的預設資料夾,然後按一下 [開啟]。

  5. 按一下 [確定] 儲存變更。

在 Visio 中設定預設工作資料夾時,您為特定檔案類型所指定的資料夾,即為 Visio 搜尋該類型之所有檔案的第一個位置。若 Visio 在指定的資料夾中找不到特定的檔案,即會在 [我的文件] 資料夾中搜尋繪圖及範本,並在 [我的文件\我的圖形] 資料夾中搜尋樣板。它會在 Documents and Settings\使用者名稱資料夾中搜尋增益集。

  1. 按一下 [檔案] 索引標籤,然後按一下 [選項]。

  2. 按一下 [進階],然後按一下 [一般] 底下的 [檔案位置]。

  3. 針對要設定預設資料夾的每種檔案類型,按一下適當的 [瀏覽] 按鈕影像 按鈕,然後瀏覽至要儲存該檔案類型的資料夾。您可以為下列各種檔案類型設定不同的儲存資料夾:

    • 我的圖形

    • 繪圖

    • 範本

    • 樣板

    • 說明

    • 附加元件

    • 啟動

  4. 按兩次 [確定]。

附註: 您可以為每種檔案類型新增一個以上的資料夾。如果這麼做,第一個資料夾即為預設工作資料夾。如果無法使用第一個資料夾 (例如,可能暫時無法使用的網路共用),Visio 則會使用清單中的下一個資料夾。儲存至這些位置的屬性報表定義可以在 [報表] 對話方塊中取得。如需屬性報表的詳細資訊,請瀏覽 [另請參閱] 區段中的連結。

本主題中有部分內容可能不適用於某些語系。

[我的文件] 資料夾 (預設位於 C 磁碟機的根目錄) 是您在 Microsoft Office 2007 程式中所建立之所有文件及其他檔案的預設工作資料夾。您可以變更 [我的文件] 資料夾的名稱,也可以選擇不同的預設工作資料夾。

變更 [我的文件] 資料夾的名稱

  1. 在這些 2007 Microsoft Office system 程式中執行下列操作:

    Word、Excel、PowerPoint 或 Access

    • 按一下 Microsoft Office 按鈕 Office 按鈕影像 ,然後按一下 [另存新檔]。

      InfoPath、Project、Publisher 或 Visio

    • 按一下 [檔案] 功能表上的 [另存新檔]。

  2. 在 [儲存於] 清單中,按一下 [我的文件]。

  3. 按一下 [往上一層] 按鈕影像

  4. 在資料夾清單中,以滑鼠右鍵按一下 [我的文件] 資料夾,然後按一下捷徑功能表上的 [重新命名]。

  5. 輸入新的資料夾名稱,然後按 ENTER。

附註: 您可能需要關閉 [另存新檔] 對話方塊並再次將它開啟,才能在 [我的位置] 列和 [儲存於] 清單中看到變更。

頁面頂端

設定不同的預設工作資料夾

附註: 您選取的資料夾只會套用到目前所使用的程式。例如,若變更 Word 的預設工作資料夾,PowerPoint 的預設工作資料夾仍會是 [我的文件]。

  1. 按一下 Microsoft Office 按鈕 Office 按鈕影像 ,然後按一下 [Access 選項]。

  2. 按一下 [常用]。

  3. 在 [建立資料庫] 底下的 [預設資料庫資料夾] 方塊中,輸入要儲存 Access 資料庫檔案的資料夾路徑。

  1. 按一下 Microsoft Office 按鈕 Office 按鈕影像 ,然後按一下 [Excel 選項]。

  2. 按一下 [儲存]。

  3. 在 [儲存活頁簿] 底下的 [預設檔案位置] 方塊中輸入路徑。

  1. 按一下 [工具] 功能表上的 [選項],然後按一下 [設計] 索引標籤。

  2. 在 [Visual Basic 及 C# 程式碼的專案位置:] 欄位中,[瀏覽] 至新的預設資料夾,然後按一下 [開啟]。

  3. 按一下 [確定] 儲存變更。

  1. 按一下 Microsoft Office 按鈕 Office 按鈕影像 ,然後按一下 [PowerPoint 選項]。

  2. 按一下 [儲存]。

  3. 在 [儲存簡報] 底下的 [預設檔案位置] 方塊中輸入路徑。

  1. 按一下 [工具] 功能表上的 [選項],然後按一下 [儲存] 索引標籤。

  2. 在 [檔案類型] 清單中,按兩下 [專案]。

  3. 瀏覽到新的預設工作資料夾,然後按兩下該資料夾。

    若要建立新的工作資料夾,請按一下 [建立新增資料夾] 按鈕影像 ,然後在 [新增資料夾] 對話方塊的 [名稱] 方塊中,輸入新資料夾的名稱,然後按一下 [確定]。

  4. 在 [修改位置] 對話方塊中,按一下 [確定]。

  1. 按一下 [檔案] 功能表上的 [另存新檔]。

  2. 瀏覽到新資料夾,然後按兩下將它開啟,或按一下 [開啟]。

  3. 按一下 [確定] 以將變更儲存到新資料夾。

    附註: 您無法變更 Publisher 中的預設資料夾。

在 Visio 中設定預設工作資料夾時,您為特定檔案類型所指定的資料夾,即為 Visio 搜尋該類型之所有檔案的第一個位置。若 Visio 在指定的資料夾中找不到特定的檔案,即會在 [我的文件] 資料夾中搜尋繪圖及範本,並在 [我的文件\我的圖形] 資料夾中搜尋樣板。它會在 Documents and Settings\使用者名稱資料夾中搜尋增益集。

  1. 按一下 [工具] 功能表上的 [選項]。

  2. 按一下 [進階] 索引標籤上的 [檔案路徑]。

  3. 針對要設定預設資料夾的每種檔案類型,按一下適當的 [瀏覽] 按鈕影像 按鈕,然後瀏覽至要儲存該檔案類型的資料夾。您可以為下列各種檔案類型設定不同的儲存資料夾:

    • 我的圖形

    • 繪圖

    • 範本

    • 樣板

    • 說明

    • 附加元件

    • 啟動

  4. 按兩次 [確定]。

附註: 您可以為每種檔案類型新增一個以上的資料夾。如果這麼做,第一個資料夾即為預設工作資料夾。如果無法使用第一個資料夾 (例如,可能暫時無法使用的網路共用),Visio 則會使用清單中的下一個資料夾。儲存至這些位置的屬性報表定義可以在 [報表] 對話方塊中取得。如需屬性報表的詳細資訊,請瀏覽 [另請參閱] 區段中的連結。

  1. 按一下 Microsoft Office 按鈕 Office 按鈕影像 ,然後按一下 [Word 選項]。

  2. 按一下 [儲存]。

  3. 在 [儲存文件] 下的 [預設檔案位置] 方塊旁,按一下 [瀏覽]。

  4. 瀏覽至新的預設工作資料夾,再按一下 [確定]。

頁面頂端

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×