解決或刪除重複的連絡人

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

有時候,您的 [連絡人] 資料夾中會有重複的項目。當您將整批新的連絡人匯入 Outlook,但卻已有具備相同姓名和電子郵件地址的現有連絡人時,便會產生重複的項目。

刪除重複的連絡人

  1. 按一下 [人員]。

    按一下 [連絡人]

  2. [常用] 索引標籤上,按一下 [目前檢視] 群組中檢視方塊的右下角,然後按一下 [電話]。這種檢視方式最適合用來瀏覽連絡人清單並查看是否有重複項目。

    [常用] 索引標籤上的 [目前檢視] 群組

  3. 在連絡人清單中,按住 Ctrl 並按一下每個要刪除的連絡人。

    按住 CTRL 並按一下每個要刪除的連絡人。

  4. 選取所有重複項目後,按 Delete 或 Ctrl+D。

關閉重複偵測功能

Outlook 包含重複偵測功能,但若您要將眾多連絡人儲存到 Outlook,則可關閉此功能以加快處理速度。

  1. 按一下 [檔案] 索引標籤。

  2. 按一下 [選項]。

  3. 按一下 [人員]。

  4. [名稱及填入選項] 底下,取消選取 [儲存新連絡人時檢查是否重複] 核取方塊。

附註: 如果您要將連絡人匯入至 Outlook,並使用匯入及匯出精靈 (檔案 > 開啟和匯出 > 匯入/匯出]),您可以選取 [不要匯入重複的項目] 或 [避免重複的連絡人取代重複項目匯入項目匯入程序時。

在 [偵測到重複的連絡人] 對話方塊中,有兩種解決重複連絡人的選項:

  • 新增重複的連絡人並將其視為新的連絡人    新的連絡人會新增到 [連絡人] 資料夾。例如,如果建立名稱為 Judy Lew 的連絡人,而 [連絡人] 資料夾中已經有相同名稱的連絡人,您將會有兩個名稱為 Judy Lew 的連絡人。若要區分兩個連絡人,您可以在其中一個連絡人資訊中加入中間名。

    提示: 顯示您的連絡人以電子名片很不錯的選擇,以查看資訊不足,無法檢視的辨別名稱重複的連絡人。

  • 更新新增至現有重複的連絡人資訊   會比較所有內容的欄位,新增或變更的資訊,從新的連絡人會新增至現有的連絡人。保留現有的連絡人。

    色彩類別,則新連絡人的本文中的文字不會複製到現有的連絡人。如果您想要將這項資訊複製到現有的連絡人,您必須以手動方式執行。將重複的連絡人複製認證及連結到 [活動] 索引標籤上的連絡人,並新增到現有的連絡人,而不取代原始的資訊。不過,將不會複製項目不連絡人、 工作和約會,例如 [活動] 索引標籤上的連結。

    更新現有的連絡人之後,會在 [刪除的郵件] 資料夾中儲存一份該連絡人尚未變更前的複本。若您需要還原原始連絡人或複製任何不慎變更的資訊,就可以使用這份連絡人複本。

移除不想要重複的連絡人就會手動程序。以下是移除重複項目的最佳方式。

  1. 選取 [連絡人] 中具有重複連絡人的連絡人資料夾。

  2. [檢視] 索引標籤的 [目前檢視] 群組中,按一下 [變更檢視] 再按一下 [電話]。這是瀏覽連絡人清單以及查看重複連絡人的最佳檢視方式。現在,您可以根據修改日期排序清單,並且將重複的連絡人放在同一個群組。

    執行下列簡易步驟便能根據修改日期排序清單,將重複的連絡人放在同一個群組:

    1. [檢視] 索引標籤的 [目前檢視] 群組中,按一下 [檢視設定]

      功能區上的 [檢視設定] 命令

    2. 按一下 [欄],再按一下 [選擇可用欄] 清單中的 [經常使用的欄位]

    3. 按一下 [可用欄位] 清單中的 [修改日期],再按一下 [新增]

    4. 按一下 [上移],直到 [修改日期] 移到 [依此順序顯示欄位] 清單的頂端。

    5. 按兩次 [確定]。

  3. 在連絡人的清單中,請在選取重複的連絡人時按住 CTRL 鍵。

  4. 選取所有重複的連絡人後,按 DELETE 鍵。

附註: 如果您想要匯入連絡人時,防止建立的重複的連絡人,請在匯入及匯出精靈選取不要匯入重複項目,或取代重複的項目匯入

  • 不要匯入重複項目保留現有的資料,請與 Outlook 資料檔 (.pst) 中重複的資訊不會複製到 [連絡人] 資料夾。

  • 取代重複項目匯入項目在 [連絡人] 資料夾中的現有資料會取代為要匯入 Outlook 資料檔 (.pst) 中的資訊。

Outlook 包含重複偵測功能,但若您要將眾多連絡人儲存到 Outlook,則可關閉此功能以加快處理速度。

  1. 按一下 [檔案] 索引標籤。

  2. 按一下 [選項]。

  3. 按一下 [連絡人]

  4. [名稱及填入選項] 底下,取消選取 [儲存新連絡人時檢查是否重複] 核取方塊。

在 [偵測到重複的連絡人] 對話方塊中,有兩種解決重複連絡人的選項:

新增重複的連絡人並將其視為新的連絡人    新的連絡人會新增到 [連絡人] 資料夾。例如,如果建立名稱為 Judy Lew 的連絡人,而 [連絡人] 資料夾中已經有相同名稱的連絡人,您將會有兩個名稱為 Judy Lew 的連絡人。若要區分兩個連絡人,您可以在其中一個連絡人資訊中加入中間名。

提示: 顯示您的連絡人以電子名片很不錯的選擇,以查看資訊不足,無法檢視的辨別名稱重複的連絡人。

使用來自重複連絡人的新資訊更新現有的連絡人    Outlook 會比較重複及現有連絡人中所有包含資料的欄位,如果有任何欄位中的資料相互衝突,則會以重複連絡人的資料覆寫現有連絡人的資料。例如,如果您有一個電話號碼為 555-0112 的連絡人 Judy Lew,而您得到的重複連絡人有新的電話號碼,則 Outlook 會將新的電話號碼複製到現有連絡人的適當欄位中,而其他欄位保持不變。

您是從新的連絡人進行指派給新的連絡人和郵件中的文字色彩類別不會複製到現有的連絡人。如果您想要複製這項資訊,您必須以手動方式執行。將重複的連絡人複製認證及連結到 [活動] 索引標籤上的連絡人,並新增到現有的連絡人,而不取代原始的資訊。不過,將不會複製項目不連絡人、 工作和約會,例如 [活動] 索引標籤上的連結。

每當 Outlook 更新連絡人的資料時,就會在 [刪除的郵件] 資料夾中儲存一份原始連絡人的複本。如果需要回復原始連絡人的資訊,就可以使用該複本。

將連絡人匯入 Outlook 時,如果使用的名稱或電子郵件名稱已經存在 [連絡人] 資料夾中,而且選取了 [匯入與匯出精靈] 中的 [允許建立重複的項目] 選項,則在匯入的連絡人中可能有部分或全部都是不需要的重複項目。

移除不想要重複的連絡人是手動程序,但下列是簡單的方法。

  1. 選取 [連絡人] 中具有重複連絡人的連絡人資料夾。

  2. 瀏覽窗格中,按一下 [目前檢視] 底下的 [電話清單]。這是瀏覽連絡人清單以及查看重複連絡人的最佳檢視方式。現在,您可以根據修改日期排序清單,並且將重複的連絡人放在同一個群組。

  3. 指向 [檢視] 功能表上的 [目前檢視],然後按一下 [自訂目前檢視]

  4. 按一下 [欄位],選取 [可用欄位] 清單中的 [修改日期],然後按一下 [新增]。

  5. 按一下 [上移],直到 [修改日期] 移到 [依此順序顯示欄位] 清單的頂端。

  6. 按兩次 [確定]。

  7. 在連絡人的清單中,請在選取重複的連絡人時按住 CTRL 鍵。

  8. 選取所有重複的連絡人後,按 DELETE 鍵。

附註: 將連絡人匯入 Outlook 時如果不要有重複的項目,請選取 [匯入與匯出精靈] 中的 [不要匯入重複的項目] 選項或 [以匯入的項目取代重複的項目] 選項。

  • 不要匯入重複項目保留現有的資料,請與個人資料夾檔案 (.pst)中重複的資訊不會複製到 [連絡人] 資料夾。

  • 取代重複項目匯入項目在 [連絡人] 資料夾中的現有資料會取代為要匯入.pst 檔案中的資訊。

如果您要儲存多個連絡人至 Outlook,程序可能會更快如果您不要使用重複偵測功能。若要關閉此功能,請執行下列動作:

  1. 在 [工具] 功能表上,按一下 [選項]。

  2. 按一下 [連絡人選項],然後取消選取 [檢查重複的連絡人]。

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×