與其他作者同時編輯文件

當您與其他作者共同作業來建立檔時, 您可以同時編輯檔, 而不是個別執行此動作, 以節省時間。 若要同時編輯文件,每位作者都要從伺服器上的通用位置開啟檔案。

當您與您的同事想要在檔上共同作業時, 請使用即時共同撰寫來查看每個人所做的變更。 共同作業是一個簡單的三步驟程式:

您可以將檔儲存到 OneDrive 或 SharePoint Online, 讓其他人可以使用。

您邀請其他人與您編輯。

當使用者在 2016 Mac 版 Word 中開啟並使用檔時, 您會在所做的變更之後, 看到彼此的變更。 此功能僅適用于Office 365 訂閱者。 訂閱者每月將取得新功能與改良功能。 按一下以試用或購買訂閱

請先將檔儲存在 OneDrive 或 SharePoint Online , 以便其他人可以使用。 接下來,邀請其他人與您一起編輯。

若要共同作業, 您必須將檔儲存在 OneDrive 或 SharePoint 中, 以便其他人可以存取。 如需有關儲存檔案的詳細資訊, 包括如何儲存至線上服務的其他位置, 請參閱在 Mac 版 Office 中儲存盤案。

  1. 選擇 [共用] > [邀請人員]。

    選擇 [共用], 然後選擇 [邀請人員]

  2. 如果您尚未將檔儲存在 OneDrive 或 SharePoint Online上, 系統會提示您執行此動作。 選擇一個位置, 然後選擇 [儲存]。

  3. 在 [邀請人員] 對話方塊中, 輸入您要與之共用文件之人員的名稱或電子郵件地址。

    [邀請人員] 對話方塊

  4. 可選加入簡短的訊息。

  5. 選取 [可以編輯] 核取方塊, 然後選擇 [共用]。

    您邀請的人員會收到一封電子郵件, 其中包含共用文件的連結。 當人員追蹤您所傳送的連結時, 檔會在其 Word 版本或 Word 網頁版中開啟。

  1. 在 Mac 版 Word 2016 或 Word 網頁版中開啟及編輯檔。

  2. 在 Mac 版 Word 2016 中, 您可以在 [共用] 圖示旁看到目前正在編輯檔的人員數目。 共用圖示 按一下圖示以查看有權編輯檔的人員, 以及目前正在編輯的人員。

    在 Word 網頁版中, 您會在螢幕右上角看到編輯檔的其他人名稱。

  3. 按一下 [儲存並重新整理] 圖示, 儲存您對檔所做的變更, 並更新其他人所做的變更。 儲存並重新整理

  4. 如果您所做的變更與其他人所做的更新發生衝突, 您就會收到錯誤訊息。

    [衝突變更] 訊息

    按一下 [解決]。

  5. 您可以在 [衝突] 索引標籤上接受變更、拒絕變更, 以及新增批註。

    [衝突] 索引標籤

    完成時, 您會看到一則訊息, 指出已解決衝突。 按一下 [關閉衝突視圖]。

    已解決衝突

    按一下 [儲存]。

另請參閱

透過即時共同撰寫功能在 Word 文件上共同作業

重要: 您可以同時編輯位於 Microsoft OneDrive 或已安裝 Microsoft SharePoint Server 2010 的 .docx 檔案格式中的檔。 若要在 Office for Mac 中使用 SharePoint,您必須要有 Microsoft Office for Mac 家用及中小企業版 2011、Microsoft Office for Mac 學術版 2011 或 Microsoft Office for Mac 標準版 2011。

在您的電腦中開啟文件後,您會看到還有誰正在編輯文件、誰正在編輯特定段落,以及何時可在伺服器上使用來自其他作者的更新。

同時編輯文件

目前正在編輯檔 圖說文字 1 其他作者

圖說文字 2 目前正在編輯檔的所有作者

在伺服器上提供其他作者的變更 圖說文字 3

當您在伺服器上儲存變更時, 來自其他作者的任何更新都會自動在檔中重新整理。 來自其他作者的更新只有在與您所做的變更不衝突時才會自動重新整理。 如果您與其他作者同時變更相同的項目,則可能會發生衝突。 如果在您儲存文件時發生衝突,系統會提示您檢閱衝突並接受或拒絕變更。

當您在組織的 SharePoint 網站上的文件庫中儲存文件時,您與同事都有一個中央位置可存取該文件。 您可以傳送連結,而不是傳送附件。 透過這種方式,您只需維護文件的單一複本即可。 如果有人要進行修訂,他們會在同一個複本中執行。 您不需要重新同步化文件的多個版本和複本。

  1. [檔案] 功能表中,指向 [共用],然後按一下 [儲存至 SharePoint]

  2. 若要新增 SharePoint 網站, 請按一下 [ 新增位置 新增位置], 輸入 SharePoint 文件庫的 URL, 然後按一下 [新增]。

    附註: 根據預設,許多 SharePoint 網站都有 [共享文件] 庫。 連結至此文件庫的 URL 範例是 http://fabrikam/shared%documents。

  3. [另存新檔] 方塊中,輸入您文件的名稱。

  4. [最近位置][儲存的位置] 下,按一下要在其中儲存文件的 SharePoint 文件庫,然後按一下 [儲存]

    提示: 從 SharePoint 網站開啟的最近幾個文件,不管是透過 Office for Mac、Document Connection for Mac 還是瀏覽器開啟,都會列在 [最近位置] 下。

當您在 OneDrive上儲存檔時, 檔會儲存在一個中央位置, 您幾乎可以從任何地方存取。 即使您不在電腦前,只要能連線到網路就可以處理文件。 將檔儲存在 OneDrive 也能讓您輕鬆地與其他人共用檔。 您可以傳送連結,而不是傳送附件。 透過這種方式,您只需維護文件的單一複本即可。 如果有人要進行修訂,他們會在同一個複本中執行。 您不需要重新同步化文件的多個版本和複本。

  1. 在 [ 檔案] 功能表上, 指向 [共用], 然後按一下 [儲存至 OneDrive]。

  2. 如果這是您第一次嘗試存取 OneDrive, 請輸入您的Windows LIVE ID密碼, 然後按一下 [登]。

    若是使用 Hotmail、Messenger 或 Xbox Live,即已具備 Windows Live ID。 若是沒有 Windows Live ID,請按一下 [取得 Live ID] 以建立新的 Windows Live ID。

  3. [另存新檔] 方塊中,輸入您文件的名稱。

  4. [個人資料夾][共用的資料夾] 下,按一下要在其中儲存文件的資料夾,然後按一下 [儲存]

  1. [檔案] 功能表上,按一下 [開啟 URL]

  2. [URL] 方塊中,輸入位於 SharePoint 上的文件的 URL,例如 http://fabrikam/shared%20documents/documentname.docx。

    附註: 您必須針對 SharePoint 文件庫中的文件使用 URL。 您無法針對 SharePoint 網站中的其他區域使用 URL,例如 SharePoint 清單或最上層網站。

  3. 按一下 [開啟]

    附註: 

    • 您也可以從瀏覽器開啟位於 SharePoint 的文件。 若要在 Word 中開啟文件,請按一下 [在 Word 中開啟]

    • 如果您想要單獨編輯檔案,而不想與其他作者同時編輯,可以從 SharePoint 網站取出檔案。 當您取出檔案時,其他作者會遭到「鎖定」,且只能讀取檔案。

  1. 開啟瀏覽器並登入 OneDrive。

  2. 尋找並按一下文件,然後按一下 [在 Word 中開啟]

  1. 按一下 [檢視] 功能表中的 [整頁模式]

  2. 請執行下列其中一項動作:

    若要

    執行此動作

    查看有哪些人正在編輯文件中的哪些部分

    在視窗底部的狀態列上, 按一下編號圖示 共同作業列目前狀態圖示

    若要將通訊傳送給某人,請按一下他或她的名稱,然後按一下通訊方法,例如傳送立即訊息。

    查看誰正在編輯特定段落

    在文件中,按一下段落旁的圖示。

    目前狀態圖示

    若要將通訊傳送給某人,請按一下對方的名稱,然後按一下通訊方法,例如傳送立即訊息。

當您將變更儲存至伺服器時,正在編輯文件的其他任何作者都會收到通知,告知有更新可用。 如果來自其他作者的任何更新與您的變更並不衝突,則會在此時於文件中自動重新整理。 您可以得知其他作者是否在伺服器上儲存變更,因為視窗底部的狀態列會顯示一則訊息,指出有可用的更新。

  1. 在視窗底部的狀態列上, 按一下 [可用的更新] 可用的更新 , 以使用更新重新整理檔。

  2. [此文件已由其他作者以更新重新整理] 對話方塊中,按一下 [確定]

    您的變更會儲存在伺服器上, 其他作者所做的更新會在您的檔中以追蹤修訂的形式出現在您的檔中。

    附註: 

    • 其他作者所做的更新只有在與您的變更不衝突時才會自動重新整理。 如有任何更新與您的變更發生衝突,您可以在儲存之前檢閱衝突的變更,並決定要接受或拒絕的變更。

    • 您也可以按一下 [標準] 工具列上的 [儲存] [儲存並重新整理] 按鈕 , 以使用其他作者所做的更新重新整理檔。

如果您想要追蹤其他作者所做的變更, 請開啟 [追蹤修訂], 並將檔儲存在伺服器上。 當您準備好要檢閱來自其他作者的更新時,可以查看已新增至文件或從文件中移除的內容。 您可以使用 [追蹤修訂] 來決定要接受還是拒絕這些變更。

注意: 在您可以接受或拒絕其他作者在封鎖區域中的變更之前,必須先移除該作者的封鎖。 您只應在知道其他所有作者都已編輯完文件時移除封鎖。 否則,您將面臨造成衝突的風險。 使用 [復原] [復原] 按鈕 不會還原區塊。

  1. 按一下其他作者所封鎖的任何區域, 然後按一下 [解除封鎖]。

  2. 像在其他任何文件中一樣接受或拒絕變更。 如需詳細資訊,請參閱使用追蹤修訂

  3. 完成接受變更後,將這個版本的文件儲存在伺服器上。

另請參閱

在伺服器上儲存並重新整理文件

封鎖作者

解決衝突變更

附註:  本頁面是經由自動翻譯而成,因此文中可能有文法錯誤或不準確之處。 讓這些內容對您有所幫助是我們的目的。 告訴我們這項資訊是否有幫助? 這裡是供您參考的英文文章

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與我們的其中一個 Office 支援專員連絡以深入了解您的意見。

×