自訂最近使用的檔案清單

Microsoft Office 程式會顯示在該程式中開啟過的最近數個文件,讓您可以利用這些連結快速存取檔案。此功能預設為開啟,但是您可以加以關閉、重新開啟、清除或調整所能顯示的檔案數。

附註: 

  • 如果此功能關閉,之後您又重新開啟,那麼只會列出本功能開啟後所開啟與儲存的檔案。

  • 如果關閉某個檔案,並將檔案移至其他位置 (例如使用 Windows 檔案總管),該程式中的檔案連結將無法再運作。您必須從 [檔案] > [開啟舊檔] 中選擇位置,並瀏覽至檔案來開啟。從新位置開啟檔案後,該連結即會新增至清單中。如需以這種方法開啟檔案的詳細資訊,請參閱: 從 [檔案] 功能表開啟檔案

將檔案釘選到最近使用的檔案清單

  1. 按一下 [檔案] 索引標籤。

  2. 按一下 [開啟舊檔] 查看最近使用的檔案清單。

  3. 按一下 [將此項目釘選到清單] Office 2016 的 [取消釘選] 按鈕
    當檔案釘選到清單時,圖釘圖示看起來會如下所示: Office 2016 的 [釘選] 按鈕 在舊版 Office 中,圖釘圖示看起來則會像是: 按鈕影像

提示:  再次按一下釘選按鈕即可取消釘選檔案。

釘選到清單的檔案會依時間順序顯示,最後使用的檔案會在最頂端。 

從最近使用過的檔案清單中移除個別檔案

如果您想要移除最近使用過之檔案清單中的多個檔案,請直接以右鍵按一下它們,然後選擇 [從清單中移除]。

當以右鍵按一下 [最近使用的檔案] 清單中檔案時,您所看到的操作功能表

注意: 除非您真的想要從整部電腦中移除檔案,否則請確定您按的是 [從清單中移除] 而不是 [刪除檔案]。

變更最近使用的檔案清單所能顯示的檔案數

  1. 按一下 [檔案] 索引標籤。

  2. 按一下 [選項]。

  3. 按一下 [進階]。

  4. 在 [顯示] 底下的 [顯示在 [最近的文件] 之文件數] 清單中,按一下要顯示的檔案數。

提示: 若不要在最近使用的檔案清單中顯示任何檔案,請將 [顯示在 [最近的文件] 之文件數] 清單設定為零。

從最近使用的檔案清單清除取消固定的檔案

  1. 按一下 [檔案] 索引標籤。

  2. 按一下 [開啟舊檔]。

  3. 以滑鼠右鍵按一下清單中的檔案,然後按一下 [清除取消固定的文件]。

  4. 按一下 [是] 即可清除清單。

如果最近使用過的檔案清單中突然出現舊的或非預期的檔案該怎麼辦?

從 Office 2013 開始,您最近使用過的檔案清單會與您的 Microsoft 帳戶同步處理。這會是非常實用的功能,因為這表示如果您同時登入了多部裝置 (如桌上型和膝上型電腦),兩者的檔案清單就會相同,以便您輕鬆存取。

不過,如果您有一段時間未開啟的舊電腦,它會在連上線時進行同步處理,其舊清單中的部分文件便可能出現在您目前的最近使用清單上。

有時我們會看到,這種情況發生的另一個原因可能是因為其他人 (例如家庭成員) 使用了您的電腦。如果他們以您的身分登入,他們使用過的任何文件都會出現在您的最近使用清單中。

移除這些非預期檔案最好的方法,是遵循上述<從最近使用過的檔案清單中移除個別檔案>中的程序。以滑鼠右鍵按一下非預期的檔案,然後選取 [從清單中移除]。

將檔案釘選到最近使用的檔案清單

  1. 按一下 [檔案] 索引標籤。

  2. 按一下 [最近] 查看最近使用的檔案清單。

  3. 以滑鼠右鍵按一下您想保留的檔案,然後選取 [釘選到清單],或是按一下圖釘圖示: 按鈕影像

    檔案釘選到清單時,圖釘圖示看起來會像是從上方俯視的圖釘: 按鈕影像

  4. 再次按一下釘選按鈕即可取消釘選檔案。

  1. 按一下 [檔案] 索引標籤。

  2. 按一下 [說明] 底下的 [選項]。

  3. 按一下 [進階]。

  4. 在 [顯示] 底下的 [顯示在 [最近的文件] 之文件數] 清單中,按一下要顯示的檔案數。

附註: 這些步驟不適用於 InfoPath 2010。

  1. 按一下 [檔案] 索引標籤。

  2. 按一下 [最近]。

  3. 選取 [快速存取此數量的 [最近的文件]:] 核取方塊,然後選擇您想看到的檔案數。

  4. 這些檔案的連結會出現在瀏覽列中的資訊上方,不論您在 Backstage 檢視中的哪個位置。

附註: 清除此核取方塊清單即可移除清單。

  1. 按一下 [檔案] 索引標籤。

  2. 按一下 [最近]。

  3. 以滑鼠右鍵按一下清單中的檔案,然後選取 [清除取消固定的項目]。

  4. 按一下 [是] 即可清除清單。

附註: 將最近開啟的檔案數設定為零也會清除清單。若要重新開啟此功能,請設為零以外的數字。重新開啟檔案並重設圖釘以更新清單。

下文僅適用於 Access 2007、Excel 2007、PowerPoint 2007 和 Word 2007。

  • 若要保留或釘選 [最近的文件] 清單中的檔案,請按一下 Microsoft Office 按鈕 Office 按鈕影像 ,然後按一下 [將此文件加入至 [最近的文件] 清單] 按鈕影像 。文件釘選到 [最近的文件] 清單時,圖釘按鈕看起來會像是從上方俯視的圖釘: 按鈕影像

Access

  1. 按一下 Microsoft Office 按鈕 Office 按鈕影像 ,然後按一下 [Access 選項]。

  2. 按一下 [進階]。

  3. 在 [顯示] 底下的 [顯示在 [最近的文件] 之文件數] 清單中,按一下要顯示的檔案數。

Excel

  1. 按一下 Microsoft Office 按鈕 Office 按鈕影像 ,然後按一下 [Excel 選項]。

  2. 按一下 [進階]。

  3. 在 [顯示] 底下的 [顯示在 [最近的文件] 之文件數] 清單中,按一下要顯示的檔案數。

InfoPath

  1. 按一下 [工具] 功能表上的 [選項],然後按一下 [一般] 索引標籤。

  2. 選取或清除 [最近使用檔案的清單] 核取方塊。

  3. 如果您想要顯示最近使用的檔案,請在 [項目] 清單中按一下您要顯示的檔案數。

PowerPoint

  1. 按一下 Microsoft Office 按鈕 Office 按鈕影像 ,然後按一下 [PowerPoint 選項]。

  2. 按一下 [進階]。

  3. 在 [顯示] 底下的 [顯示在 [最近的文件] 之文件數] 清單中,按一下要顯示的檔案數。如果您不想顯示任何檔案,請按一下 [0]。

Visio

  1. 按一下 [工具] 功能表上的 [選項],然後按一下 [一般] 索引標籤。

  2. 在 [最近使用檔案的清單] 中,按一下您要顯示的檔案數。

Word

  1. 按一下 Microsoft Office 按鈕 Office 按鈕影像 ,然後按一下 [Word 選項]。

  2. 按一下 [進階]。

  3. 在 [顯示] 底下的 [顯示在 [最近的文件] 之文件數] 清單中,按一下要顯示的檔案數。

如果您將數字設為零,清單就會是空的。您必須重新開啟此功能,並設為零以外的數字,重新開啟檔案並重設圖釘以更新清單。

Access

  1. 按一下 Microsoft Office 按鈕 Office 按鈕影像 ,然後按一下 [Access 選項]。

  2. 按一下 [進階]。

  3. 在 [顯示] 底下的 [顯示在 [最近的文件] 之文件數] 清單中,按一下 [0]。

Excel

  1. 按一下 Microsoft Office 按鈕 Office 按鈕影像 ,然後按一下 [Excel 選項]。

  2. 按一下 [進階]。

  3. 在 [顯示] 底下的 [顯示在 [最近的文件] 之文件數] 清單中,按一下 [0]。

PowerPoint

  1. 按一下 Microsoft Office 按鈕 Office 按鈕影像 ,然後按一下 [PowerPoint 選項]。

  2. 按一下 [進階]。

  3. 在 [顯示] 底下的 [顯示在 [最近的文件] 之文件數] 清單中,按一下 [0]。

InfoPath

  1. 按一下 [工具] 功能表上的 [選項],然後按一下 [一般] 索引標籤。

  2. 清除 [最近使用檔案的清單] 核取方塊。

Visio

  1. 按一下 [工具] 功能表上的 [選項],然後按一下 [一般] 索引標籤。

  2. 在 [最近使用檔案的清單] 中,按一下 [0]。

Word

  1. 按一下 Microsoft Office 按鈕 Office 按鈕影像 ,然後按一下 [Word 選項]。

  2. 按一下 [進階]。

  3. 在 [顯示] 底下的 [顯示在 [最近的文件] 之文件數] 清單中,按一下 [0]。

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×