自動切換鍵盤以符合周圍文字的語言

如果您使用的語言是採用羅馬字母,像是英文或西班牙文,您可以使用 [自動切換鍵盤以符合周圍文字使用的語言] 選項,將鍵盤語言變更為檔案周圍文字的語言。此選項會將鍵盤配置變更為與游標旁文字之語言相同的語言。例如,如果您的檔案含有以英文和西班牙文撰寫的段落文字,且您將游標從以英文撰寫的段落移至以西班牙文撰寫的段落,則鍵盤配置就會從英文切換為西班牙文。

附註: 如果您希望 Word 或 Outlook 能自動偵測您輸入的語言,以啟用該語言的校訂工具,請參閱開啟自動語言偵測

重要: 在將 [自動切換鍵盤以符合周圍文字使用的語言] 選項用於您尚未在 Office 中用過的語言之前,必須先啟用鍵盤配置語言

  1. 按一下 [檔案] > [選項]。

  2. 按一下 [進階]。

  3. 在 [編輯選項] 底下,選取 [自動切換鍵盤以符合周圍文字使用的語言] 核取方塊。

  1. 按一下 [檔案] > [選項]。

  2. 按一下 [郵件]。

  3. 按一下 [撰寫信件] 底下的 [編輯器選項]。

  4. 按一下 [進階]。

  5. 在 [編輯選項] 底下,選取 [自動切換鍵盤以符合周圍文字使用的語言] 核取方塊。

  1. 在 [工具] 功能表上,按一下 [選項]。

  2. 按一下 [拼字檢查] 索引標籤,然後按一下 [拼字檢查及自動校正]。

  3. 按一下 [進階]。

  4. 在 [編輯選項] 底下,選取 [自動切換鍵盤以符合周圍文字使用的語言] 核取方塊。

    附註: [自動切換鍵盤以符合周圍文字使用的語言] 核取方塊只會在您啟用鍵盤配置語言後顯示。

  1. 按一下 Microsoft Office 按鈕 Office 按鈕影像 ,然後按一下 [PowerPoint 選項] 或 [Word 選項]。

  2. 按一下 [進階]。

  3. 在 [編輯選項] 底下,選取 [自動切換鍵盤以符合周圍文字使用的語言] 核取方塊。

    附註: [自動切換鍵盤以符合周圍文字使用的語言] 核取方塊只會在您啟用鍵盤配置語言後顯示。

  1. 在 [工具] 功能表上,按一下 [選項]。

  2. 按一下 [編輯] 索引標籤。

  3. 在 [文字編輯] 底下,選取 [自動切換鍵盤以符合周圍文字使用的語言] 核取方塊。

    附註: [自動切換鍵盤以符合周圍文字使用的語言] 核取方塊只會在您啟用鍵盤配置語言後顯示。

另請參閱

開啟自動語言偵測

啟用或變更鍵盤配置語言

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×