比較並合併文件

  1. 開啟文件。

  2. [工具] 功能表上按一下 [比較並合併文件]

  3. 選取您要和已經開啟的文件做比較的文件。

  4. 按一下 [合併] 旁的箭號,然後執行下列其中一個動作:

    • 若要在選取文件中顯示比較結果,請按一下 [合併]

    • 若要在目前開啟的文件中顯示結果,請按一下 [合併至目前文件]

    • 若要在新文件中顯示結果,請按一下 [合併至新文件]

附註

  • 為確保獲得最佳的合併結果,請在 [工具] 功能表上按一下 [選項],並確定已在 [選項] 對話方塊的 [安全性] 索引標籤上選取 [儲存亂數以改善合併的正確性] 核取方塊。

  • 如果原先使用 [檔案] 功能表上的 [版本] 指令將文件的多個版本儲存在一個檔案中,現在想將目前的版本與舊版作比較,您必須先將舊版存成另一個檔案,並使用不同的檔名。

秘訣   

如果要打開已經關閉的 [並排比較] 工具列,請按一下 [工具] 功能表上的 [自訂],再按一下 [工具列] 索引標籤,然後選取 [並排比較] 核取方塊。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×