檢視及更新專案間的任務相依性 (連結)

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

當一個專案中的任務具有外部相依性在另一個專案中的任務時,您應該檢視並更新定期,請確定相依的任務不會影響您的專案要徑的相依性。相依性更新之後,您可以篩選僅顯示具有外部相依性的任務。

附註: 您的專案排程是不會自動更新外部相依性變更,因此請務必檢閱並定期更新相依性。檢視及更新外部相依性在其他專案的任務不同時檢視及更新專案間相依性。專案間相依性不是特定的任務相關聯。

您想要做什麼?

檢視及更新外部相依性

顯示具有外部相依性的任務

檢視及更新外部相依性

  1. 按一下 [檢視] 功能表上的 [甘特圖]。

  2. 如果自動篩選已開啟,請按一下 [自動篩選 按鈕影像 以將其關閉。

    當開啟自動篩選時,會顯示每個欄位標題右側的箭號。關閉 [自動篩選來顯示所有任務。

  3. 在 [工具] 功能表中,按一下 [專案間的連結]。

  4. 檢視外部前置任務或後續任務︰

    • 若要查看連結至外部前置任務的工作清單,請按一下 [外部前置任務] 索引標籤。

    • 若要查看連結至外部後續任務的工作清單,請按一下 [外部後續任務] 索引標籤。

  5. 變更外部前置任務會影響您的專案中的後續任務,檢閱 [差異] 欄。

    差異通常包含新的開始或完成日期外部前置任務或外部後續任務。新的日期,通常是已變更的持續時間、 限制式、 追蹤的進度或其他參數的結果。變更任務的名稱,也會顯示在 [差異] 欄中。

  6. 檢閱並接受變更外部連結︰

    • 若要選擇性地變更外部前置任務,在 [任務] 欄中,選取每個外部前置任務] 或 [後續已接受,所要的變更,然後按一下 [接受]。

    • 若要接受所有變更,請按一下 [所有]。

附註: 

  • 按一下[確定] 之後,您無法復原接受的變更,不過,確保專案會同步處理所有的外部檔案。

  • 請小心記得的修訂不接受,因為專案會不會與同步處理外部檔案包含您拒絕的任何變更。會沒有拒絕變更的記錄。

  • 根據預設,您會收到通知外部連結的任務中的資料變更時。當您開啟的計劃具有外部連結、 外部前置任務、 外部後續任務及排程效果會顯示,以及您可以選擇接受任何或所有的變更。如果您不希望收到的這類的修訂,請在 [工具] 功能表中,按一下 [選項],然後按一下 [檢視] 索引標籤。在下,跨專案連結的選項,清除 [顯示專案間的連結] 對話方塊,[開啟] 核取方塊。若要自動接受變更每次您開啟計劃,請選取 [自動接受新的外部資料] 核取方塊。

  • 如果您想要隱藏 [外部任務,請在 [工具] 功能表上的,按一下 [選項],然後按一下 [檢視] 索引標籤便會清除 [顯示外部後續任務,並顯示外部前置任務] 核取方塊。

頁面頂端

顯示具有外部相依性的任務

  1. 按一下 [檢視] 功能表上的 [甘特圖]。

  2. 如果自動篩選已開啟,請按一下 [自動篩選 按鈕影像 以將其關閉。

    當開啟自動篩選時,會顯示每個欄位標題右側的箭號。關閉 [自動篩選,可確保所有的工作會顯示。

  3. 在 [專案] 功能表中,指向 [篩選],然後按一下 [其他篩選器]。

  4. 在 [其他篩選器] 對話方塊中,按一下 [工作]。

  5. 按一下 [新增],然後在 [名稱] 方塊中輸入篩選條件的新名稱。

    例如,您可以輸入與外部相依性的任務

  6. 在 [欄位名稱] 欄的第一列,按一下 [前置任務]。

  7. [準則] 欄的第一列,按一下 [包含]。

  8. 在 [] 欄的第一列,輸入反斜線 (\),表示您要新增連結至外部前置任務。

    接下來,建立後續任務的測試字串︰

  9. 第二列及/或] 資料行中,按一下 []。

  10. 在 [欄位名稱] 欄的第二列中,按一下 [後續任務]。

  11. 第二列的 [準則] 欄中,按一下 [包含]。

  12. 在第二列的資料行中輸入反斜線 (\)。

  13. 按一下[確定] 關閉 [篩選器定義] 對話方塊,然後按一下 [套用]

    Microsoft Office Project 篩選,僅顯示這些任務外部前置任務] 或 [後續任務的工作清單。

附註: 

  • 若要關閉篩選,按一下 [篩選清單 篩選器方塊 中的 [所有工作]。

  • 當您開啟主專案,並展開所有子專案,所有這些子專案之間的相依性會自動接受,[不事先通知。

  • 根據預設,您會收到通知外部連結的任務中的資料變更時。當您開啟的計劃具有外部連結,外部前置任務、 外部後續任務及排程效果會顯示,並且您可以選擇接受任何或所有的變更。如果您不希望收到的這類的修訂,請在 [工具] 功能表中,按一下 [選項],然後按一下 [檢視] 索引標籤。在下,跨專案連結的選項,清除 [顯示專案間的連結] 對話方塊,[開啟] 核取方塊。若要自動接受變更每次您開啟計劃,請選取 [自動接受新的外部資料] 核取方塊。

頁面頂端

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×