檢查拼字及文法檢查在 Office for Mac

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

Office for Mac 應用程式會自動為可能的拼字及文法錯誤輸入時檢查。如果您想等到檢查拼字及文法檢查,直到您完成撰寫,您可以關閉自動檢查],或您可以一次全部檢查拼字及文法檢查。

附註: 檢查拼字及文法檢查 Windows 版 Office 中的相關資訊,請參閱檢查拼字及文法檢查在 Office 2010 及更新版本

Mac 版 Word 2016

Word 會自動檢查,並以紅色彎曲線條可能的拼字錯誤。

以紅色彎曲線條標示的拼字錯誤

Word 也會檢查,並以綠色曲線潛在的文法錯誤。

以綠色彎曲線條標示的文法錯誤

提示: 如果沒有標示拼字或文法錯誤,您可能需要開啟自動拼字及文法檢查

當您看到拼字或文法錯誤時,請按住 Control 並同時按一下有錯的單字或片語,然後選擇其中一個選項。

文法錯誤,畫面上的內容相關式功能表顯示錯誤更正選項

  1. [Word] 功能表上,按一下 [喜好設定] > [拼字及文法檢查]

  2. [拼字及文法檢查] 對話方塊中的 [拼字檢查] 底下,核取或清除 [自動拼字檢查] 方塊。

  3. [文法檢查] 底下,核取或清除 [自動文法檢查] 方塊。

  4. 關閉對話方塊,儲存您所做的變更。

  1. 按一下 [檢閱] 索引標籤上的 [拼字及文法檢查]

  2. Word 一旦找到可能的錯誤,便會開啟 [拼字及文法檢查] 對話方塊,拼字錯誤會以紅色文字顯示,文法錯誤則會以綠色文字顯示。

  3. 若要修正錯誤,請執行下列其中一項動作:

    • 在方塊中輸入校正,然後按一下 [變更]

    • [建議] 底下,按一下您要使用的單字,然後按一下 [變更]

    若要跳過錯誤,請執行下列其中一項動作:

    • 按一下 [略過],跳過錯誤的該單一例項。

    • 按一下 [全部略過],略過錯誤的所有例項。

    • 如果是文法錯誤,請按 [下一句],跳過錯誤的那個例項,然後移到下一個錯誤。

    若要跳過所有文件中某個拼錯的字,請按一下 [加入],將它新增到字典中。 這只適用於拼錯的字。 您不能將自訂文法新增到字典中。

  4. 待您校正、略過或跳過錯誤之後,Word 便會移到下一個錯誤。 Word 將文件檢閱完畢之後,您會看到一則訊息,告訴您拼字及文法檢查已經完成。

  5. 按一下 [確定] 返回文件。

您可以清除或重設被忽略的單字及文法檢查清單,讓 Word 會檢查拼字及文法問題您先前通知將略過。

附註: 當您重設略過的拼字及文法檢查清單時,只會針對目前開啟的文件清除該清單。 您在其他文件中設定要 Word 略過的任何拼字或文法問題將不受影響。

  1. 開啟所要檢查的文件。

  2. 在 [工具] 功能表上,指向 [拼字及文法檢查],然後按一下 [重設略過的拼字及文法]。

    若要清除 Word 忽略的拼字及文法清單,請按一下 [重設略過的拼字及文法]。

    Word 會顯示有關重設拼字檢查器和文法檢查器操作的相關警告。

    按一下 [是],讓 Word 檢查您之前要求 Word 略過的拼字及文法。
  3. 按一下 [ ]以繼續。

  4. 按一下 [校閱] 索引標籤,然後按一下 [拼字及文法檢查] 以檢查拼字及文法。

Mac 版 Outlook 2016

根據預設,Outlook 檢查拼字錯誤檢查]。Outlook 會使用紅色虛線的底線指出可能的拼字錯誤] 和 [綠色虛線表示可能的文法錯誤。

虛線紅色底線標示的拼字錯誤

  1. 當您看到以虛線底線時,請按一下該單字或片語控制項,並選擇其中一個選項。

    拼字錯誤,功能表顯示錯誤更正選項

  2. 在捷徑功能表上,請執行下列其中一項操作:

    • 在捷徑功能表頂端,按一下其中一個猜測值。

    • 按一下 [忽略拼字檢查略過單字的執行個體之一。

    • 按一下 [瞭解拼字檢查將單字新增至拼字檢查字典]。

在開啟的電子郵件訊息:

  • 若要開啟自動拼字檢查,請按一下 [編輯] 功能表指向 [拼字及文法檢查,,然後按一下 [輸入時檢查拼字

  • 若要開啟自動文法檢查,請按一下 [編輯] 功能表指向 [拼字及文法檢查,然後再按一下 [檢查文法

  • 若要讓 Outlook 自動修正拼字錯誤,在 [編輯] 功能表上指向拼字及文法檢查],然後按一下自動校正拼字檢查

在 [編輯選項 > 拼字及文法檢查] 功能表

待您將郵件或其他項目撰寫完畢之後,就可以同時校正所有拼字及文法問題了。

  1. 在 [編輯] 功能表上,指向 [拼字及文法檢查],然後按一下 [顯示拼字及文法檢查]。

  2. 執行下列任何一項操作:

    • 選取 [檢查文法] 核取方塊,以開啟文法檢查]。

    • 在建議清單中,按一下您想要使用,或在上方的方塊中輸入新的拼字檢查的單字,然後按一下 [變更

    • 按一下 [略過],若要忽略這個單字,並且移到下一個拼錯的單字。

    • 按一下 [瞭解拼字檢查字典中新增單字。

提示: 跳到下一個拼字檢查或文法錯誤的鍵盤快速鍵是 COMMAND + ;。

另請參閱

在 Mac 版 Office 2016 中檢查不同語言的拼字與文法

拼字或文法檢查標示了文字我不想要或不希望在 Mac 版 Word 2016 中標示

新增文字到您的拼字檢查在 Mac 版的 Word 2016 中的字典

在 Mac 版 Office 中使用自訂字典

Word for Mac 2011

Word 會使用紅色底線來指出拼字錯誤,並以綠色的線條,表示文法錯誤。

  1. 按住 CONTROL 按鈕,然後點選有紅色底線的字詞。

  2. 在快顯功能表中,執行下列任何一項。

    若要

    按一下

    使用其中一個建議的字詞來更正拼字錯誤

    某一項拼字建議。

    從含有許多字的建議清單中做選擇

    [拼字],然後在 [建議] 方塊中,按兩下其中一個字詞。

    更正拼字自己

    在文件中選取和編輯該文字。

    附註: 如果您沒有看到您要在建議清單中的單字,您可以查詢 Office 字典。若要這樣做,請在 [工具] 功能表上,按一下 [字典]。

  1. 按住 CONTROL 按鈕,然後點選有紅色底線的字詞。

  2. 在快顯功能表中,執行下列任何一項。

    若要

    按一下

    略過目前遇到的這個字詞

    略過

    略過文件中所有出現的這個字詞

    全部略過

    將字詞新增到字典,讓 Microsoft Office 認為它拼字正確

    新增

  1. [文字] 功能表中,按一下 [偏好設定]

  2. [製作和校正工具] 底下,按一下 [拼字及文法檢查]

  3. [拼字檢查] 下,清除 [自動拼字檢查] 核取方塊。

  1. 按住 CONTROL 按鈕,然後按一下有波浪狀綠色底線的片語。

  2. 執行下列其中一項操作:

    若要

    執行此動作

    使用其中一個建議來更正文法錯誤

    在捷徑功能表上,按一下您要採用的更正文法。

    提示: 如需文法錯誤的相關資訊,請按一下 [文法][文法] 對話方塊的頂端會出現一段說明,例如主謂一致

    自行更改文字來更正文法錯誤

    在文件中選取和編輯該文字。

  1. 按住 CONTROL 按鈕,然後按一下有波浪狀綠色底線的片語。

  2. 在捷徑功能表上,按一下 [略過]

  1. [文字] 功能表中,按一下 [偏好設定]

  2. [製作和校正工具] 底下,按一下 [拼字及文法檢查]

  3. [文法] 下,清除 [自動文法檢查] 核取方塊。

Outlook

Outlook會使用紅色虛線狀底線來指出可能是拼字錯誤。

根據預設,Outlook 會在您輸入時檢查拼字錯誤。Outlook 會以紅色的虛底線,表示拼字可能有錯。

  1. 當您看到加有紅色虛底線的單字時,請按住 CONTROL,再按一下該字。

  2. 快顯功能表中,請執行下列其中一項。

    若要

    執行此動作

    從建議修正清單中選擇

    在捷徑功能表頂端,按一下其中一個猜測值。

    移除其中一個單字實例的紅色虛底線

    按一下 [忽略拼字檢查]。

    在拼字檢查字典加上單字

    按一下 [了解拼字檢查]。

附註: 若要關閉自動拼字檢查,請在 [編輯] 功能表上,指向 [拼字及文法檢查],然後清除 [輸入時檢查拼字] 旁的核取記號。

如果您要的話,Outlook 可以為您自動校正一些常拼錯的單字。舉個例說,如果您輸入 freind,Outlook 會將它改為 friend

附註: 這項功能只適用於 Mac OS X v10.6 (Snow Leopard) 或更新版本。

  • 在 [編輯] 功能表上,指向 [拼字及文法檢查],然後按一下 [自動校正拼字]。

Outlook 可以在您輸入時檢查文法錯誤。Outlook 會以綠色的虛底線,表示文法可能有錯。

  • 在 [編輯] 功能表上,指向 [拼字及文法檢查],然後按一下 [拼字檢查時亦檢查文法]。

待您將郵件或其他項目撰寫完畢之後,就可以同時校正所有拼字及文法問題了。

  1. 在 [編輯] 功能表上,指向 [拼字及文法檢查],然後按一下 [顯示拼字及文法檢查]。

  2. 請執行下列任何一項。

    若要

    執行此動作

    開啟文法檢查

    選取 [檢查文法] 核取方塊。

    校正拼錯的單字

    在建議清單中,按一下您要使用的單字,然後按一下 [變更]。

    忽略這個單字,並且移到下一個拼錯的單字

    按一下 [略過]。

    在拼字檢查字典中新增單字

    按一下 [學習]。

提示: 跳到下一個拼字檢查或文法錯誤的鍵盤快速鍵是 COMMAND + ;。

PowerPoint

您可以在 PowerPoint 中檢查拼字,但不能檢查文法。

  1. 在 [工具] 功能表上,按一下 [拼字檢查]。

    附註: 若未偵測到拼字錯誤,或如果您正嘗試新增字典已存在的單字,則不會開啟 [拼字檢查] 對話方塊。

  2. 請執行下列任何一項。

    若要

    執行此動作

    變更單字

    在 [建議] 下,按一下要使用的單字,然後按一下 [變更]。

    變更這份文件中這個單字的所有出現處。

    在 [建議] 下,按一下要使用的單字,然後按一下 [全部變更]。

    忽略這個單字,並且移到下一個拼錯的單字

    按一下 [略過]。

    忽略這份文件中出現的這個單字,並且移到下一個拼錯的單字

    按一下 [全部略過]。

您可以在輸入文件時檢查拼字錯誤,讓您可以找出它們,邊工作邊修正錯誤。

  1. 若要開始檢查拼字錯誤,只要開始文件輸入文字即可。

    Mac 版 Office 2011 使用紅色的波浪狀底線來指出可疑的拼字錯誤。

  2. 若要修正拼字錯誤,請按住 CONTROL 並按一下某個帶有紅色波浪狀底線的單字,然後在捷徑功能表上,按一下要在建議的修正清單中使用的單字。

    附註: 根據預設,輸入時會自動檢查拼字。若要停用此動作,請在 [PowerPoint] 功能表中,按一下 [喜好設定],按一下 [拼字檢查] 索引標籤,然後清除 [自動拼字檢查] 核取方塊。

Excel

您可以在 Excel 中檢查拼字,但不能檢查文法。

  1. 在 [檢閱] 索引標籤上的 [校訂] 下,按一下 [拼字檢查]。

    附註: 若未偵測到拼字錯誤,或如果您正嘗試新增字典已存在的單字,則不會開啟 [拼字檢查] 對話方塊。

  2. 請執行下列任何一項。

    若要

    執行此動作

    變更單字

    在 [建議] 下,按一下要使用的單字,然後按一下 [變更]。

    變更這份文件中這個單字的所有出現處。

    在 [建議] 下,按一下要使用的單字,然後按一下 [全部變更]。

    忽略這個單字,並且移到下一個拼錯的單字

    按一下 [略過]。

    忽略這份文件中出現的這個單字,並且移到下一個拼錯的單字

    按一下 [全部略過]。

另請參閱

拼字檢查無法在 Mac 版 Word 2011 中運作

使用自訂字典

檢查不同語言的拼字及文法

每個語言所使用的校訂工具

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×