根據現有專案或範本建立新專案

附註: 我們想要以您的語言,用最快的速度為您提供最新的說明內容。 本頁面是經由自動翻譯而成,因此文中可能有文法錯誤或不準確之處。 讓這些內容對您有所幫助是我們的目的。 希望您能在本頁底部告訴我們這項資訊是否有幫助。 此為英文文章出處,以供參考。

您可能會很有幫助來建立新的專案上現有的 Microsoft Office Project (MPP) 檔案或 Microsoft Office Project 資料庫 (MPD) 檔案。

從現有的專案 (MPP) 檔案建立新專案

當取決現有的專案檔案的新專案,必須先關閉現有的檔案。 如果您基於您從 Microsoft Project 的版本早於 Microsoft Project 98 檔案的新專案,首先請使用該版本的 Microsoft Project MPX 檔案格式儲存專案。 基底 MPX 檔案上的新專案。

  1. 在 [檔案] 功能表上按一下 [新增]

  2. 新專案] 工作窗格中,在 [新增] 底下,按一下 [從現有的專案

  3. 找出並開啟的資料夾,包含專案,然後再按一下 [專案名稱。

  4. 按一下 [新建]。

  5. 如果檔案位於受密碼保護,請開啟檔案的 [密碼] 方塊中輸入密碼。

  6. 如有必要,調整的專案與任務開始及完成日期,以反映新專案排程。

  7. [檔案] 功能表中按一下 [另存新檔]

  8. 在 [檔案名稱] 方塊中輸入新專案的名稱,然後按一下 [儲存]。

    附註: 

    • 當您根據現有的實際工時與工期的任務排程新專案時,就不會重新排程的專案。 您必須先從那些工作移除進度。

    • 如果現有排程有所限制,您可以重新排程新專案的 [分析] 工具列上按一下調整日期。 若要顯示此工具列,請在 [檢視] 功能表上指向 [工具列,然後按一下 [分析]。

從現有的 Microsoft Office Project 資料庫 (MPD) 檔案建立新專案

雖然您不能使用Microsoft Office Project 2007MPD 檔案格式儲存專案,您可以使用做為基礎的現有 MPD 檔案的新專案。

開啟 MPD 檔案的安全性設定

您必須擁有選項設定為允許舊版的安全性和非預設檔案格式來建立新的專案 MPD 檔案。

  1. 在 [工具] 功能表中,按一下 [選項],然後按一下 [安全性] 索引標籤。

  2. 舊版格式],按一下 [載入舊版或非預設檔案格式檔案時提示

從 MPD 檔案建立新專案

  1. 按一下 [開啟 按鈕影像

  2. 在 [檔案類型] 方塊中,按一下 [專案資料庫]。

  3. 找出並開啟資料庫,所在的資料夾,然後按一下您想要使用的檔案。

  4. 按一下 [開啟舊檔]

  5. 匯入精靈-專案定義在對話方塊中,按一下您想要根據您的新專案,專案,然後按一下 [完成]

  6. 如果系統提示您繼續以開啟檔案時,按一下 []。

  7. 如有必要,調整的專案與任務開始及完成日期,以反映新專案排程。

  8. [檔案] 功能表中按一下 [另存新檔]

  9. 在 [檔案名稱] 方塊中輸入新專案的名稱,然後按一下 [儲存]。

    附註: 

    • 當您根據現有的實際工時與工期的任務排程新專案時,就不會重新排程的專案。 您必須先從那些工作移除進度。

    • 如果現有排程有所限制,您可以重新排程新專案的 [分析] 工具列上按一下調整日期。 若要顯示此工具列,請在 [檢視] 功能表上指向 [工具列,然後按一下 [分析]。

頁面頂端

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×