新增或編輯拼字檢查字典中的文字

新增或編輯拼字檢查字典中的文字

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

附註: 

拼字檢查程式會比較文件避免在 Office 中的主字典中的文字。主字典中包含最常見的字,但它可能包含特定適當將名稱、 技術詞彙、 簡寫或特殊的大小寫。您可以新增單字及特殊的大小寫,其標幟為錯誤時,防止拼字檢查自訂字典。

重要: 您在一個 Office 程式中變更的任何自訂字典設定會影響到其他所有 Office 程式。

透過 [自訂字典] 對話方塊中,您可以管理所有的自訂字典,任何您想要使用的自訂字典必須啟用 (選取) 在此對話方塊。請遵循下列步驟,以開啟對話方塊],然後選擇 [下特定任務。

[自訂字典] 對話方塊

[開啟自訂字典] 對話方塊

  1. 開啟校訂選項︰

    • 在大部分的 Office 程式中︰ 按一下 [檔案>選項>校訂

    • 在 Outlook 中︰ 按一下 [檔案] >選項>郵件>拼字檢查及自動校正>校訂

    • 在 InfoPath︰ 按一下 [常用] > [拼字檢查>核取 [拼字檢查的選項

  2. 確認已取消選取 [僅從主字典提供建議] 核取方塊。

  3. 按一下 [自訂字典]

    所有字典會列都於此處,使用在最上方的預設字典。

  1. 開啟校訂選項︰

    • 在 Access、 Excel、 PowerPoint 和 Word 中︰ 按一下 [ Microsoft Office 按鈕 Office 按鈕影像 >選項>校訂

    • InfoPath、 OneNote、 Publisher 及 Visio 中︰ 開啟 [檔案],然後再按一下 [工具>拼字檢查] > [拼字檢查的選項

    • 在 Outlook 中︰ 按一下 [工具] >選項] > [拼字檢查>拼字及 AutoCorrection >校訂

    • 在專案︰ 按一下 [工具>選項] > [拼字檢查>更拼字檢查選項

  2. 確認已取消選取 [僅從主字典提供建議] 核取方塊。

  3. 按一下 [自訂字典]

    使用在最上方的預設字典此,會列出所有的字典。

如果拼字檢查程式會標示為拼錯的字某些文字,但您想要忽略這些字,您可以將其新增至的預設自訂字典。(若要變更這些單字加入的位置的預設自訂字典,請參閱變更拼字檢查在其對其新增單字的自訂字典)。

  • 時自動檢查拼字及文法檢查,請以滑鼠右鍵按一下紅色彎曲線條,該單字,然後按一下 [新增至字典

  • 執行中時的拼字及文法檢查工具,請按一下 [已標幟的 word 的 [新增] 或 [新增至字典]。

附註: 如果 [新增至字典] 選項無法使用,請確定已選取自訂字典] 對話方塊中的預設自訂字典。 請參閱變更拼字檢查在其對其新增單字的自訂字典,瞭解如何選取的預設自訂字典。

若要深入瞭解,請參閱檢查拼字及文法

  1. 上述步驟開啟自訂字典] 對話方塊區段中,,即可開啟 [自訂字典] 對話方塊。

  2. 選取您要編輯的字典。請確定您沒有清除核取方塊。

  3. 按一下 [編輯文字清單]

  4. 請執行下列其中一項動作:

    • 若要新增單字,請在 [單字] 方塊中鍵入單字,然後按一下 [新增]

    • 若要刪除單字,請在 [字典] 方塊中選取該單字,然後按一下 [刪除]

    • 若要編輯單字,請先刪除該單字,然後以您所要的拼字方法新增該單字。

    • 若要移除所有單字,請按一下 [全部刪除]

    編輯文字清單

如果您想要此自訂字典的預設字典,位置將會儲存您所新增的任何新單字,請參閱變更拼字檢查在其對其新增單字的自訂字典

  1. 按照上述的步驟,在 [開啟自訂字典] 對話方塊區段中,開啟 [自訂字典] 對話方塊。

  2. 按一下 [新增]

  3. [檔案名稱] 方塊中,鍵入自訂字典的名稱。

  4. 按一下 [儲存]

  5. 如果您要將新字典用於其他語言,請在 [字典清單] 中選取新字典時,在 [字典語言] 功能表中選取該語言。

如果您想要新增自訂字典的預設字典,其中會儲存您所新增的任何文字,請參閱下一個工作,變更拼字檢查在其對其新增單字的自訂字典

當您新增單字拼字檢查時,新的文字會新增至預設自訂字典,是按一下頂端的清單項目,當您開啟 [自訂字典] 對話方塊。您可以變更所有 Office 程式所都用的預設自訂字典︰

  1. 上述步驟開啟自訂字典] 對話方塊區段中,,即可開啟 [自訂字典] 對話方塊。

  2. [字典清單] 方塊中,請執行下列其中一項:

    • 若要變更所有語言的預設字典,請按一下 [所有語言] 下的某個字典名稱。

    • 若要變更特定語言的預設字典,請按一下語言標題下的某個字典名稱。

  3. 按一下 [變更預設值]

    附註: 如果在標題下只有一個字典,則此字典必為預設字典。在此情況下按鈕無法使用。

下次您檢查拼字時,程式便會使用您所選取的預設自訂字典。

根據預設,當您建立新的自訂字典時,程式會將字典設定為 [所有語言],表示您以任何語言檢查文字的拼字時,都會使用該字典。不過,您可以將自訂字典與特定的語言關聯,讓程式在您以特定語言檢查文字的拼字時只會使用該字典。

  1. 上述步驟在 [開啟自訂字典] 對話方塊區段中,即可開啟 [自訂字典] 對話方塊。

  2. [字典清單] 方塊中,按一下您要變更的字典。

  3. 在 [字典語言] 功能表中,按一下應該使用字典的語言。

[自訂字典] 對話方塊會列出可用的自訂字典,可用來進行拼字檢查程式。如果您想要使用,例如一第三方廠商購買的、 已安裝在您的電腦上,但未列在 [字典清單] 方塊的字典,您可以將其新增。

  1. 上述步驟開啟自訂字典] 對話方塊區段中,,即可開啟 [自訂字典] 對話方塊。

  2. 按一下 [新增]

  3. 找到包含您所需要之自訂字典的資料夾,然後按兩下字典檔案。

如果您想要此自訂字典的預設字典,位置將會儲存您所新增的任何新單字,請參閱變更拼字檢查在其對其新增單字的自訂字典

請參閱

選取大小寫、拼字和符號的自動校正選項

選取文法及書寫樣式選項

檢查拼字及文法

拼字及文法檢查器運作結果不如預期

檢查不同語言的拼字和文法

新增文字到您的拼字檢查在 Mac 版的 Word 2016 中的字典

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×