新增任務

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

這些指示只適用於 Microsoft Project 2016,2013年及 2010年的。

本文內容

現有的任務之間插入任務

新增任務至網狀圖

一次新增多個任務

您已新增任務之後

在現有任務之間插入任務

  1. 選取要在其下方顯示新任務的這一列。

  2. 按一下 [任務] > [任務]

    在 [任務] 索引標籤的 [插入] 群組中 [任務] 按鈕的圖像。

  3. 在插入的列中輸入任務名稱,

將自動重新編號任務識別碼,但插入的任務不會自動連結至周圍的工作。您可以將專案為自動連結插入周圍的工作的工作

新增任務至網狀圖

  1. 按一下 [檢視] > [網狀圖]

    [檢視] 索引標籤上 [網狀圖] 按鈕的圖像。

  2. 按一下 [任務] > [任務]

    在 [任務] 索引標籤的 [插入] 群組中 [任務] 按鈕的圖像。

  3. 在新任務方塊中輸入任務名稱。

    網狀圖中新任務的圖像。

頁面頂端

一次新增多個任務

工作表單可協助您一次新增多個任務,尤其是如果任務具有資源工作分派和任務相依性。

  1. 按一下 [檢視] > [甘特圖]

    [檢視] 索引標籤上的 [任務檢視] 群組。

  2. 按一下 [檢視],然後選取 [詳細資料] 核取方塊。

    [檢視] 索引標籤上 [詳細資料] 核取方塊的圖像。

    視窗隨即進行分割,上方會顯示 [甘特圖] 檢視,而下方則會顯示 [任務表單] 檢視。

  3. 在 [甘特圖] (上方) 中,按一下任務清單結尾處的第一個空白列。

  4. 在 [任務表單] (下方) 中,輸入此新任務的資訊:

    • [名稱] 方塊中,輸入新任務的名稱。

    • [工期] 方塊中,輸入任務工期。

    • 如果您希望不管資源分派如何變更,任務工期都要維持不變,請核取 [投入比導向]

    • 在表單的欄中,新增任務 (例如分派的資源和前置任務) 的詳細資料。

  5. 按一下 [確定] 儲存新任務,然後按 [下一個] 移至 [甘特圖] 中的下一列。

在您新增任務之後

頁面頂端

這些指示是針對 Microsoft Project 2007。

在本文中?

建立新的工作

建立多個新任務

建立任務的 (週期性任務)

建立新工作

  1. 在 [檢視] 功能表上按一下 [甘特圖

  2. 在 [任務名稱] 欄位中,輸入任務名稱結尾的工作清單。

    您可以任務之間插入現有的任務,選取您要顯示新任務下方的列。在 [插入] 功能表中,按一下 [新工作,然後輸入任務名稱中插入的列。插入任務之後,將自動重新編號任務識別碼。

  3. 按下 ENTER 鍵。

您可以使用大綱組織排程您輸入工作,或您可以等到您輸入所有專案的任務。當您建立的排程專案大綱時,讓您的專案是您輕鬆建立、 管理及維護簡化其組織。

附註: 

  • 如需有關如何使用 [甘特圖] 檢視中的工作的詳細資訊,請參閱使用 [甘特圖] 檢視

  • 若要建立新任務在網狀圖] 檢視中,按一下 [插入] 功能表中按一下 [新工作]。如需詳細資訊,請參閱格式網狀圖

頁面頂端

建立多個新任務

如果您要一次新增多個任務的資源分派及任務相依性 ,您可能會發現使用 [任務表單] 檢視中輸入您的專案這項資訊,還是有幫助。

  1. 在 [檢視] 功能表上按一下 [甘特圖

  2. 在 [視窗] 功能表上按一下 [分割]。

    若要顯示甘特圖上的檢視頂端和底部的 [任務表單] 檢視分割視窗。

  3. 在 [甘特圖] 檢視中,按一下第一個空白列的工作清單的結尾。

  4. 在 [任務表單] 檢視中,輸入您要在 [名稱] 方塊中建立任務的名稱。

  5. 在 [工期] 方塊中,輸入任務工期。

  6. 若要維持固定無論資源分派工作期間,請選取 [投入比導向] 核取方塊,讓您的工作投入比導向。

  7. [表單] 欄中,輸入工作 (例如分派的資源和前置任務) 的詳細的資訊。

  8. 按一下 [下一步儲存新的工作,並移至 [甘特圖] 檢視中的下一列。

    附註: 若要將您的專案輸入子任務,您無法使用 [任務表單]。會建立子任務縮排或凸排任務時專案的大綱。

建立任務的 (週期性任務)

您可能會發現有整個專案的工作。例如,高階主管可能會想新增共同擁有人的報表傳遞每三個月的工作。根據其性質,您可以輸入其為一般工作] 或 [週期性任務。如果任務不定期重複,您輸入密碼,就像您任何其他任務每次發生。它會定期重複,請輸入為週期性的工作。

  1. 在 [檢視] 功能表上按一下 [甘特圖

  2. 選取您要顯示週期性任務的位置下方的列。

  3. 按一下 [插入] 功能表上的 [週期性任務

  4. 在 [任務名稱] 方塊中,輸入任務名稱。

  5. 在 [工期] 方塊中,輸入一次任務的工期。

  6. 在 [循環模式] 底下,按一下 [每日每週每月,或每年]。

  7. 指定工作的頻率,然後選取 [每天的工作應該發生的週] 旁的核取方塊。

  8. 在 [循環範圍] 底下,輸入開始日期開始] 方塊中。如果您不在 [開始] 方塊中輸入日期,Project 會使用專案的開始日期。

  9. 按一下 [在反覆][結束於]

    • 如果您按一下結束之後,輸入工作的次數。

    • 如果您按一下 [結束於],輸入您要週期性任務結束的日期。

  10. 此任務的排程的行事曆,請選取資源行事曆,如果您想要套用任務行事曆。

    如果您不要套用行事曆,請確定會從 [行事曆] 清單選取。

    提示: 如果您想要套用行事曆,但不要將該任務的排程的行事曆,請選取 [排程忽略資源行事曆] 核取方塊。

附註: 

  • 插入工作,並週期性任務標記 圖示圖像 會出現在 [標記] 欄之後,將自動重新編號任務識別碼。

  • 如果週期性任務將發生的非工作時間,Project 會要求您是否要重新排程。

  • 如果您指派資源,您可以為週期性的摘要任務的直接移到 [資源名稱] 欄位中輸入資源名稱,資源將會指派週期性任務的總工作而不是個別的週期性任務時。

頁面頂端

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×