新增任務

附註:  我們想要以您的語言,用最快的速度為您提供最新的說明內容。 本頁面是經由自動翻譯而成,因此文中可能有文法錯誤或不準確之處。讓這些內容對您有所幫助是我們的目的。希望您能在本頁底部告訴我們這項資訊是否有幫助。 此為 英文文章 出處,以供參考。

本文內容

在現有任務之間插入任務

  1. 選取要在其下方顯示新任務的這一列。

  2. 按一下 [工作] >工作

    在 [任務] 索引標籤的 [插入] 群組中 [任務] 按鈕的圖像。

  3. 在插入的列中輸入任務名稱,

將自動重新編號任務識別碼,但插入的任務不會自動連結至周圍的工作。您可以將專案為自動連結插入周圍的工作的工作

新增任務至網狀圖

  1. 按一下 [檢視] >網狀圖

    [檢視] 索引標籤上 [網狀圖] 按鈕的圖像。

  2. 按一下 [工作] >工作

    在 [任務] 索引標籤的 [插入] 群組中 [任務] 按鈕的圖像。

  3. 在新任務方塊中輸入任務名稱。

    網狀圖中新任務的圖像。

頁面頂端

一次新增多個任務

工作表單可協助您一次新增多個任務,尤其是如果任務具有資源工作分派和任務相依性。

  1. 按一下 [檢視] >甘特圖

    [檢視] 索引標籤上的 [任務檢視] 群組。

  2. 按一下 [檢視],然後選取 [詳細資料] 核取方塊。

    [檢視] 索引標籤上 [詳細資料] 核取方塊的圖像。

    視窗隨即進行分割,上方會顯示 [甘特圖] 檢視,而下方則會顯示 [任務表單] 檢視。

  3. 在 [甘特圖] (上方) 中,按一下任務清單結尾處的第一個空白列。

  4. 在 [任務表單] (下方) 中,輸入此新任務的資訊:

    • 在 [名稱] 方塊中,輸入新任務的名稱。

    • 在 [工期] 方塊中,新增任務工期。

    • 如果您想要維持不變即使變更資源分派的任務工期,核取 [投入比導向

    • 在表單的欄中,新增任務 (例如分派的資源和前置任務) 的詳細資料。

  5. 按一下[確定]儲存新任務,,然後按一下 [下一步移至甘特圖] 中的 [下一步] 列。

在您新增任務之後

頁面頂端

下列指示僅適用於 Microsoft Project 2007。

在本文中?

建立新任務

  1. 在 [檢視] 功能表上按一下 [甘特圖

  2. 在 [任務名稱] 欄位中,輸入任務名稱結尾的工作清單。

    您可以任務之間插入現有的任務,選取您要顯示新任務下方的列。在 [插入] 功能表中,按一下 [新工作,然後輸入任務名稱中插入的列。插入任務之後,會自動重新編號任務識別碼。

  3. 按 ENTER。

您可以使用大綱組織排程您輸入工作,或您可以等到您輸入所有專案的任務。當您建立的排程專案大綱時,讓您的專案是您輕鬆建立、 管理及維護簡化其組織。

附註: 

  • 如需有關如何使用 [甘特圖] 檢視中的工作的詳細資訊,請參閱使用 [甘特圖] 檢視

  • 若要建立新任務在網狀圖] 檢視中,按一下 [插入] 功能表中按一下 [新工作]。如需詳細資訊,請參閱格式網狀圖

頁面頂端

建立多個新任務

如果您要一次新增多個任務的資源分派及任務相依性 ,您可能會發現使用 [任務表單] 檢視中輸入您的專案這項資訊,還是有幫助。

  1. 在 [檢視] 功能表上按一下 [甘特圖

  2. 在 [視窗] 功能表上按一下 [分割]。

    若要顯示甘特圖上的檢視頂端和底部的 [任務表單] 檢視分割視窗。

  3. 在 [甘特圖] 檢視中,按一下第一個空白列的工作清單的結尾。

  4. 在 [任務表單] 檢視中,輸入您要在 [名稱] 方塊中建立任務的名稱。

  5. 在 [工期] 方塊中,輸入任務工期。

  6. 若要維持固定無論資源分派工作期間,請選取 [投入比導向] 核取方塊,讓您的工作投入比導向。

  7. [表單] 欄中,輸入工作 (例如分派的資源和前置任務) 的詳細的資訊。

  8. 按一下 [下一步儲存新的工作,並移至 [甘特圖] 檢視中的下一列。

    附註: 若要輸入您的專案中的子任務,您無法使用 [任務表單]。會建立子任務縮排或凸排任務時專案的大綱。

建立任務的 (週期性任務)

您可能會發現有整個專案的工作。例如,高階主管可能會想新增共同擁有人的報表傳遞每三個月的工作。根據其性質,您可以輸入其為一般工作] 或 [週期性任務。如果任務不定期重複,您輸入密碼,就像您任何其他任務每次發生。如果它會定期重複,則會輸入為週期性的工作。

  1. 在 [檢視] 功能表上按一下 [甘特圖

  2. 選取您要顯示週期性任務的位置下方的列。

  3. 按一下 [插入] 功能表上的 [週期性任務

  4. 在 [任務名稱] 方塊中,輸入任務名稱。

  5. 在 [工期] 方塊中,輸入一次任務的工期。

  6. 在 [循環模式] 底下,按一下 [每日每週每月,或每年]。

  7. 指定工作的頻率,並選取每個星期應出現工作旁的核取方塊。

  8. 在 [循環範圍] 底下,輸入開始日期開始] 方塊中。如果您不在 [開始] 方塊中輸入日期,Project 會使用專案的開始日期。

  9. 按一下 [反覆] 或 [結束於]。

    • 如果您按一下結束之後,輸入工作的次數。

    • 如果您按一下 [結束於],輸入您要週期性任務結束的日期。

  10. 此任務的排程的行事曆,請選取資源行事曆,如果您想要套用任務行事曆。

    如果您不想要套用行事曆,請確定會從 [行事曆] 清單選取。

    提示: 如果您想要套用行事曆,但未繫結至任務排程的行事曆,請選取 [排程忽略資源行事曆] 核取方塊。

  • 插入工作,並顯示在 [標記] 欄中的週期性任務標記 圖示圖像 後,會自動重新編號任務識別碼。

  • 如果您週期性任務會發生任何非工作日,Project 會要求您如果您想要重新排程。

  • 如果您直接對週期性的摘要任務分派資源 [資源名稱] 欄位中輸入資源名稱時,資源將會指派給週期性任務的總工時,而非個別的週期性任務發生。

頁面頂端

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×