插入或編輯方程式或運算式

Mac 版 Word 含有您可以置於文件中的方程式,而且您不必設定格式。如果內建方程式不符合您的需求,您可以進行修改,或者從頭建立自己的複雜方程式。

插入內建方程式

  1. 在文件中,按一下您要插入方程式的位置。

  2. 在 [插入] 索引標籤上,按一下 [方程式] 旁邊的箭號,捲動清單中的選項,然後按一下您想要的方程式。

    在 [插入] 索引標籤上醒目提示 [方程式] 按鈕。

    系統隨即將方程式插入您的文件中。

撰寫或變更方程式

  1. 在 [插入] 索引標籤上,按一下 [方程式]。

    [方程式] 按鈕

    系統隨即插入新方程式的預留位置,且您會在 [方程式] 索引標籤中看到一組工具,可用於自訂及新增各種元素至方程式。

  2. 若要插入符號,請按一下 [符號] 群組中的符號。系統會顯示多種數學相關的符號供您選擇。

    附註: 如果您沒有在 [方程式] 索引標籤上看到群組標題,請按一下 [Word] > [喜好設定],然後在 [Word 喜好設定] 對話方塊中按一下 [檢視]。在對話方塊底部選取 [顯示群組標題]。

    若要查看所有符號,請將滑鼠移至其中一個符號上方,然後按一下符號圖庫下方顯示的箭號。向下捲動以查看所有可用符號。

    [方程式] 索引標籤上會顯示所有可用符號的清單。

  3. 若要插入結構,請在 [結構] 群組中按一下結構,然後以您自己的值來取代預留位置 (也就是虛線小方塊)。

    [結構] 群組

  4. 若要選取方程式在頁面上顯示的方式,請按一下 [工具] 群組中的選項。

    [工具] 群組

    [專業] 選項會將方程式顯示為二維值。[線性] 選項會將方程式顯示在一行。

  5. 若要編輯數學方程式,請按一下方程式,進行您所要的變更即可。當您這麼做時,Word 隨即會顯示 [方程式] 索引標籤。

您可以直接在 Word 中插入及編輯數學方程式與運算式,並將內容儲存為範本,以供日後重複使用。

舊版 Word 會使用 Microsoft 方程式編輯器增益集或 MathType 增益集。不過,您可以使用 Mac 版 Microsoft Word 2011,開啟及編輯使用舊版 Word 或 MathType 所建立的數學方程式或運算式。您也可以使用 Microsoft 方程式編輯器,建立與舊版 Word 相容的方程式或運算式。如需如何使用 Microsoft 方程式編輯器的詳細資訊,請參閱編輯使用舊版 Word 建立的方程式

為節省時間,您可以插入內建方程式並加以編輯以符合您的需求,而無需按字元輸入方程式。

  1. 按一下要插入方程式或運算式的位置。

  2. [文件元素] 索引標籤的 [數學] 底下,按一下 [方程式] 旁的箭號,然後從方程式庫中選取所要的方程式或運算式。

    [文件元素] 索引標籤、[數學] 群組

    若要編輯方程式或運算式中的變數,請按向右或向左鍵以醒目提示所要編輯的變數。接著,按住 SHIFT 鍵並按下向左鍵或向右鍵以選取變數。

您可以選取個別數學符號與內建數學結構的任何組合,藉此撰寫方程式或運算式,如下列範例中所示:

圓形的面積

  1. 按一下要插入方程式或運算式的位置。

  2. [文件元素] 索引標籤的 [數學] 底下,按一下 [方程式]

    [文件元素] 索引標籤、[數學] 群組

  3. 執行下列任一項作業:

    若要

    請執行此動作

    將個別數學符號插入至方程式中

    [方程式工具] 索引標籤的 [數學符號] 底下,藉由選取適當的數學符號並輸入變數和數字來建立方程式。

    若要查看其他數學符號,請將滑鼠指標停留在數學符號上,然後按一下 [其他] 向下箭號

    將內建數學結構插入至方程式中

    在 [方程式工具] 索引標籤的 [結構] 底下,從可用類別中選取數學運算式以建置方程式。例如,若要插入分數,請按一下 [分數],然後按一下所要的分數樣式。

    若要編輯方程式或運算式中的變數,請按向右或向左鍵以醒目提示所要編輯的變數。接著,按住 SHIFT 鍵並按下向左鍵或向右鍵以選取變數。

  4. 按一下方程式或運算式以外的位置加以結束,然後返回文件。

    附註: 

    • 插入方程式或運算式時,Word 會自動將其轉換為專業格式。若要將方程式或運算式從專業格式 專業格式的 [二次方公式] 變更為線性的 橫式格式的 [二次方公式] ,請按一下方程式旁的箭號,然後按一下 [線性]。

    • 若要將方程式或運算式變更為獨立的圖形,請按一下方程式旁的箭號,然後按一下 [變更為顯示]。將方程式或運算式變更為獨立的圖形後,您可以將對齊設為 [靠左對齊]、[靠右對齊]、[置中對齊] 或 [群組置中]。

    • 您可以使用 Unicode 字元和數學自動校正項目,以符號取代文字。如需詳細資訊,請參閱插入符號

除了搜尋整個數學符號圖庫建立方程式或運算式外,您可以使用數學自動校正快速新增常用的數學符號至方程式或運算式中,例如 pi 符號。

附註: 若要查看所有可用的數學自動校正項目,請在 [工具] 功能表中,按一下 [自動校正],然後按一下 [數學自動校正] 索引標籤。

  1. 按一下要插入方程式或運算式的位置。

  2. [文件元素] 索引標籤的 [數學] 底下,按一下 [方程式]

  3. 在方程式方塊中,輸入反斜線,後接所要插入之數學符號的好記名稱或別名。例如,若要插入 pi 的符號,請輸入 \pi 然後按空格鍵。

  1. 按一下方程式或運算式。

  2. [方程式工具] 索引標籤的 [數學符號][結構] 底下,選取要新增至方程式中的數學符號或結構,或輸入或刪除方程式中的變數和數字。

    若要編輯方程式或運算式中的變數,請按向右或向左鍵以醒目提示所要編輯的變數。接著,按住 SHIFT 鍵並按下向左鍵或向右鍵以選取變數。

  3. 按一下方程式或運算式以外的位置加以結束,然後返回文件。

    附註: 

    • 若要將方程式或運算式從專業格式  專業格式的 [二次方公式] 變更為線性的  橫式格式的 [二次方公式] ,請按一下方程式旁的箭號,然後按一下 [線性]

    • 若要將方程式或運算式變更為獨立的圖形,請按一下方程式旁的箭號,然後按一下 [變更為顯示]。將方程式或運算式變更為獨立的圖形後,您可以將對齊設為 [靠左對齊]、[靠右對齊]、[置中對齊] 或 [群組置中]。

  1. 按一下方程式或運算式。

  2. 按一下方程式或運算式旁的箭號,然後按一下 [另存為新方程式]

  3. [名稱] 方塊中,輸入方程式或運算式的名稱。

  4. 在 [類別] 快顯功能表中,選取其中一個現有類別,或在 [類別] 方塊中輸入新類別加以新增。例如我的方程式

  5. 在 [描述] 方塊中,輸入方程式或運算式的簡短描述,然後按一下 [確定]。

    附註:  若要稍後存取方程式或運算式,請在 [文件元素] 索引標籤的 [數學] 底下,按一下 [方程式] 旁的鍵號,然後從方程式與運算式庫中選取方程式或運算式。

不再需要方程式時,您可以從常用的方程式或運算式清單中刪除該方程式。

注意: 請務必只刪除您所建立並新增至常用方程式清單的方程式與運算式。雖然您可以刪除任何隨 Word 安裝之內建類別中的任何方程式,但要還原這些方程式,唯一的方式是手動重新建立或重新安裝 Word。所有內建和使用者定義的方程式均會儲存於 /使用者/使用者名稱/文件庫/應用程式支援/Microsoft/Office/使用者範本/我的文件元素/方程式.dotx 檔案。如果您使用的是 Mac OS X 7 (Lion),文件庫資料夾預設會隱藏。若要顯示文件庫資料夾,請在 Finder 中,按一下 [執行] 功能表,然後按住 OPTION。

  1. [文件元素] 索引標籤的 [數學] 底下,按一下 [方程式] 旁的箭號。

    [文件元素] 索引標籤、[數學] 群組

  2. 按住 Ctrl 鍵,按一下所要刪除的方程式或運算式,然後按一下捷徑功能表中的 [刪除]。

您可以使用數學自動校正快速插入數學自動校正項目內建清單中所包含的符號。例如,輸入 \pi 以插入符號 pi。如果內建項目清單未包含所要的校正項目,您可以新增項目。

  1. [工具] 功能表中,按一下 [自動校正],然後按一下 [數學自動校正] 索引標籤。

  2. 在 [取代] 方塊中,輸入反斜線,後接所要使用之數學符號的好記名稱或別名。例如,\plus

  3. 在 [成為] 方塊中,輸入您輸入反斜線加上好記名稱後所要顯示的符號。例如,加號 (+)。

  4. 按一下 [新增]。

    附註: 若要刪除數學自動校正項目,請選取清單中的項目,然後按一下 [刪除]

此程序旨在於提供舊版 Word 的相容性。請使用此程序編輯要與舊版 Word 共用的方程式或運算式。如果您無需與舊版 Word 共用檔案,請使用 [文件元素] 索引標籤,開啟及編輯以舊版 Word 或 MathType 建立的數學方程式或運算式。

  1. 按兩下方程式。

  2. 使用方程式編輯器工具與功能表編輯方程式。

    提示: 如需編輯方程式的相關協助,請按一下方程式編輯器的 [說明] 功能表,然後按一下 [方程式編輯器說明]

  3. 若要將文件更新為使用編輯過的方程式,請在 [方程式編輯器] 功能表中,按一下 [結束方程式編輯器]

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×