指定要在 Project 行事曆檢視中列印的月份數或週數

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

如果您打算列印在 Microsoft Office Project 中的 [行事曆] 檢視,您可以指定 (最多 2) 的月數或週數 (進位到 99),您想要列印每一頁上。您也可以列印出來下一頁及上一頁的行事曆的圖例。

  1. 按一下 [檢視] 功能表上的 [行事曆]。

  2. 按一下 [檔案] 功能表上的 [版面設定],再按 [檢視] 索引標籤。

  3. 如果要指定月份數,請在 [列印] 下,按一下 [每頁所含月份數],再按 [1] 或 [2]。

    如果您想要指定顯示的週數,請按一下 [每頁所含週數],然後在相鄰的方塊中,輸入或選取要顯示的週數。如果您希望列印之行事曆上的週數與檢視中的週數高度相同,按一下 [週的高度和螢幕所顯示的相同]。

    您也可以放大檢視來變更每頁週數。請按一下 [檢視] 功能表上的 [顯示比例],然後在 [顯示週] 底下,選取希望顯示的週數,或是指定要顯示的日期範圍。

  4. 若要在圖例中包含上個月及下個月的行事曆,請選取 [詳細資料] 底下的 [在圖例列印前一月/次一月行事曆] 核取方塊,然後在 [圖例] 索引標籤上的 [列印圖例於] 底下,選取您想要的圖例位置。

    附註: 

    • 如果您嘗試在每一頁列印過多的週數或是整年份,行事曆會變得無法辨讀。請改用 [甘特圖] 檢視,並且遵循下列秘訣:

      • 更改 [甘特圖] 檢視的時幅,使它能夠容納整年份。比方說,您可以變更時幅資料,顯示季月比例,並且採用季月的簡寫。

      • 縮小字型,讓頁面可以容納更多文字。

      • 收合所有的任務,只顯示摘要任務。

      • 在 [版面設定] 對話方塊中的 [頁面] 索引標籤上,使用 [調整成] 方塊,將檢視列印在一頁上。然後在 [列印] 對話方塊中,設定 [日期] 方塊以列印整年份。

    • 如果您要列印 [行事曆] 檢視,可以在 [列印] 對話方塊的 [日期] 方塊中,指定要列印的日期範圍。也可以變更時幅以顯示日期範圍。

    • 您可以藉由設定時幅和文字樣式的格式來設定 [行事曆] 檢視的格式,盡可能增加一頁所能顯示的資料數量。

    • 您只能指定一個日期範圍或數個連續的星期,而無法指定不連續的星期來進行檢視或列印。

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×