拼字及文法檢查器無法如預期般運作

拼字及文法檢查器無法如預期般運作

附註:  我們想要以您的語言,用最快的速度為您提供最新的說明內容。 本頁面是經由自動翻譯而成,因此文中可能有文法錯誤或不準確之處。讓這些內容對您有所幫助是我們的目的。希望您能在本頁底部告訴我們這項資訊是否有幫助。 此為 英文文章 出處,以供參考。

有時您可能會希望 Office 程式中的拼字及文法檢查器略過特定的拼字或文法。在其他情況下,您可能不知道為什麼文法或拼字檢查器會為某些文字加上標幟 (或不加上標幟) 的原因。

以下是當您在拼字及文法檢查器運作結果不如預期時或是要自訂結果時可嘗試的一些建議做法。

附註: Excel 不會進行拼字檢查您輸入。而您必須啟動手動拼字檢查,請按 F7 或移至 [校閱> [拼字檢查

按一下下列標題以取得詳細資訊。

如果想讓拼字檢查器略過特定適當名稱、技術詞彙、縮寫或特定的大寫文字,可以將這些字詞或大寫文字新增到自訂字典,避免系統在檢查拼字時為這些字詞加上標幟。

太中新增單字的標示為拼錯的字至自訂字典,只要以滑鼠右鍵按一下,然後選擇 [新增至字典

如需有關使用與管理自訂字典的詳細資訊,請參閱新增文字到您的拼字檢查字典

如果已選取 [不使用拼字和文法檢查] 核取方塊,就不會檢查文件中的拼字。

若要清除 [不使用拼字及文法檢查] 核取方塊,請執行下列動作:

  1. 在您的檔案,請按一下任何位置。

  2. 在 [校閱] 索引標籤上按一下 [語言>設定校訂語言

    (在 Word 2007,按一下 [校訂] 群組中的 [設定語言]。)

  3. 在 [語言] 對話方塊中,清除 [不使用拼字或文法檢查] 核取方塊。

    [語言] 對話方塊

提示: 不使用拼字及文法檢查設定可能會套用到整個檔案或只部分。若要確保已被拼字及文法檢查的整個檔案,選取 [所有 (CTRL + A) 之前取消核取方塊。

如果系統標示了不是您所使用的拼字語言,您可以變更 Office 所使用的校訂或字典語言。若要了解如何進行,請參閱檢查不同語言的拼字和文法

如果拼字和文法檢查並未標示您認為不正確的字詞,可能是您在執行上次拼字檢查時選擇了忽略這些字詞。您可以在 Word、Outlook、PowerPoint 2013 和 PowerPoint 2016 中,強制再次檢查先前選擇略過的單字及文法。若要了解如何進行,請參閱再次檢查您先前選擇略過的拼字或文法

如果拼字及文法檢查器略過文件的某些部分,可能是您將這些部分標示為略過。若要了解如何清除此設定,請參閱下面的清除標示為不要檢查拼字的文字

如果文法檢查器標示了您不想要修正的錯誤,您可以將文法及書寫樣式規則自訂為較不具限制性。如需如何關閉特定文法或書寫樣式規則的詳細資訊,請參閱選取文法及書寫樣式選項 (英文)。在某些程式中,您可以直接關閉文法檢查。

如何徹底關閉文法檢查:

  1. 開啟 [拼字及文法] 選項:

    • 在 Word 2010 和更新版本、PowerPoint 2013 及 PowerPoint 2016 中:在 [檔案] 功能表上,按一下 [選項],然後按一下 [校訂]。

    • 在 Outlook 2010 和更新版本中:在 [檔案] 功能表上,按一下 [選項],按一下 [郵件],然後按一下 [拼字檢查及自動校正]。

    • 在 Word 2007 中:按一下 Microsoft Office 按鈕 Office 按鈕影像 > [Word 選項] > [校訂]。

    • 在 Outlook 2007 中:在 [工具] 功能表上,按一下 [選項],按一下 [拼字檢查] 索引標籤,然後按一下 [拼字檢查及自動校正]。

  2. 清除 [拼字檢查時亦檢查文法] 核取方塊。

在 Word、Outlook 和 PowerPoint 中,您可以讓拼字及文法檢查器略過文字。例如,當您從包含斷句和俚語的非正式電子郵件訊息插入某些文字時,而且您想讓拼字及文法檢查器略過此文字區塊中的所有錯誤,就可以使用這種方法。

在 Office 2010、Office 2013 和 Office 2016 中

  1. 選取您希望拼字及文法檢查器略過的文字。

  2. [校閱] 索引標籤上,按一下 [語言] 群組中的 [語言],然後按一下 [設定校訂語言]

  3. 選取 [不使用拼字或文法檢查] 核取方塊。

在 Office 2007 中

  1. 選取您希望拼字及文法檢查器略過的文字。

  2. 開啟 [語言] 對話方塊:

    • 在 Word 中:在 [校閱] 索引標籤的 [校訂] 群組中,按一下 [設定語言]。

    • 在 Outlook 中:在 [拼字檢查] 下拉式清單的 [校訂] 群組中,按一下 [設定語言]。

    • 在 PowerPoint 中:在 [校閱] 索引標籤的 [校訂] 群組中,按一下 [語言]。

  3. 選取 [不使用拼字或文法檢查] 核取方塊。

在 Word、Outlook 和 PowerPoint 中,如果拼字及文法檢查器略過您想檢查的特定文字,您可以變更這項設定,然後再次執行拼字及文法檢查器。

在 Office 2010、Office 2013 和 Office 2016 中

  1. 按 CTRL+A 選取整份文件。

  2. [校閱] 索引標籤上,按一下 [語言] 群組中的 [語言],然後按一下 [設定校訂語言]

  3. 清除 [不使用拼字或文法檢查] 核取方塊。

在 Office 2007 中

  1. 按 CTRL+A 選取整份文件。

  2. 開啟 [語言] 對話方塊:

    • 在 Word 中:在 [校閱] 索引標籤的 [校訂] 群組中,按一下 [設定語言]。

    • 在 Outlook 中:在 [拼字檢查] 下拉式清單的 [校訂] 群組中,按一下 [設定語言]。

    • 在 PowerPoint 中:在 [校閱] 索引標籤的 [校訂] 群組中,按一下 [語言]。

  3. 清除 [不使用拼字或文法檢查] 核取方塊。

例如,如果系統未標示拼錯的特定文字,您可以選取您要變更的自訂設定,例如略過大寫文字或包含數字的文字。請參閱在檢查拼字時忽略大寫文字、數字或網際網路位址,了解您可以檢視及變更哪些設定。

如果您使用 Word 或 Outlook,但您不確定為什麼文法檢查器會將某些文字標示為文法有誤,請執行下列動作以深入了解原因:

若要深入了解可能的文法錯誤:

  • 使用自動檢查拼字及文法檢查器時   :以滑鼠右鍵按一下該單字,然後按一下 [關於這句]。

    以滑鼠右鍵按一下文法錯誤

  • 執行檢查拼字及文法檢查器時   :按一下 [拼字及文法檢查] 對話方塊中的 [解釋]。

在 Outlook 中,您可以指定在回覆或轉寄郵件時,不對郵件的原始文字檢查拼字。

在 Outlook 2010、Outlook 2013 和 Outlook 2016 中

  1. 按一下 [檔案] 索引標籤,然後按一下 [選項],再按一下 [郵件]

  2. 選取 [撰寫信件] 底下的 [回覆或轉寄時略過原始郵件文字] 核取方塊。

在 Outlook 2007 中

  1. 按一下 [工具] 功能表上的 [選項],然後按一下 [拼字檢查] 索引標籤。

  2. 選取 [回覆或轉寄時略過原始郵件文字 核取方塊。

Access 中的某些資料表包含檢查拼字時不應該包括在內的資料。

  1. 當您檢視資料表、查詢、表單或報表中的資料時,請選取所要排除的欄位。

  2. 開啟 [拼字檢查] 對話方塊:

    • 在 Access 2010、Access 2013 和 Access 2016 中:在 [常用] 索引標籤的 [記錄] 群組中,按一下 [拼字檢查]。

    • 在 Access 2007 中:在 [資料] 索引標籤的 [編輯] 群組中,按一下 [拼字檢查]。

  3. 按一下 [忽略 '欄位名稱' 欄位]。

如果您有關於拼字及文法功能的意見反應或建議,請張貼在這裡 (英文)。

另請參閱

使用拼字及文法檢查

將單字新增至拼字檢查字典

檢查不同語言的拼字和文法

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×