找不到我的 Publisher 範本

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

問題

在 [最近的出版物] 清單和 [我的範本] 型錄中都找不到您所建立的範本。

原因

只出版物,並不是使用範本,通常會顯示在 [最近的出版物清單中。[我的範本目錄會顯示範本儲存在預設範本 (Microsoft Windows XP、 C:\Documents and Settings\user name\Application 使用者 \application Data\Microsoft\Templates 資料夾位置)。如果我的範本中就不會列出您的範本,它們可能不目前儲存在預設位置。

解決方式

如果範本儲存到預設位置以外的位置,請將範本開啟,然後儲存到預設位置,或者將範本移動或複製到預設位置。

當範本可在預設位置找到後,按一下 [檔案] 功能表上的 [開新檔案],然後按一下 [我的範本],便可快速將範本開啟。

提示: Microsoft Windows XP 的預設範本位置是 C:\Documents and Settings\user name\Application 使用者 \application Data\Microsoft\Templates] 資料夾。

尋找電腦上的預設範本位置

  1. 建立新的測試出版物。

  2. 按一下 [檔案] 功能表上的 [另存新檔]。

  3. 按一下 [檔案類型] 清單中的 [Publisher 範本]。

  4. 按一下 [儲存位置] 方塊的箭號,然後記下清單中標示的資料夾位置。

    這個資料夾便是預設範本位置,Publisher 會在其中尋找範本。

  5. 按一下 [另存新檔] 對話方塊中的 [取消]。

  6. 按一下 [檔案] 功能表上的 [關閉檔案]。

  7. 如果出現提示詢問您是否儲存出版物,請按一下 [否]。

將現有出版物範本移至預設範本位置

  1. 如果 Publisher 正在執行,請結束這個程式。

  2. 在 Windows XP,按一下 [開始],然後按一下 [我的文件]。

    如果要移動的範本 (或多個範本) 不在 [我的文件] 或其子資料夾中,按一下 [開始] 功能表上的 [搜尋],然後按一下 [所有檔案和資料夾],輸入適合的搜尋準則,再按一下 [搜尋]。

  3. 按一下要移動的檔案。

    附註: 若要選取一個以上的檔案,請先按一下第一個檔案,然後在按一下其他檔案時按住 CTRL 鍵。

  4. 按一下 [編輯] 功能表上 [移動]。

  5. 在 [移動項目] 對話方塊中,瀏覽至並選取預設範本位置,然後按一下 [移動]。

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×