我收到輸入網路密碼的提示

問題

每次使用 Microsoft Office Outlook 2007 來連接至 POP3 電子郵件帳戶時,您可能會收到輸入密碼的提示,即使您指定將密碼儲存在密碼清單中也一樣。

輸入網路密碼

原因

可能的原因至少有兩種:

  • 原因 1   :您輸入的密碼不正確,或是網際網路服務提供者 (ISP) 變更您的密碼。

  • 原因 2   :雖然您儲存了密碼,不過登錄包含之使用者帳戶的 Protected Storage System Provider 子機碼資訊不正確。

解決方式

  • 原因 1   :Microsoft Outlook 需要使用新的密碼進行更新。Microsoft 無法擷取您的舊密碼。請連絡 ISP,並要求他們指派新密碼至您的帳戶。取得新密碼後,您必須更新電子郵件帳戶設定。如需指示說明,請參閱變更 ISP 電子郵件帳戶資訊

    附註: 除非 ISP 有指定,否則所有的伺服器與地址項目都是以小寫字母輸入。有些 ISP 要求密碼混用大小寫字母,提高安全性。請詢問 ISP,以便了解他們是否要求密碼區分大小寫。

  • 原因 2   :Microsoft 知識庫文件 290684 可協助您逐步移除 Windows 登錄之 Protected Storage System Provider 子機碼中的使用者帳戶資訊,並重新在 Outlook 中輸入密碼選項,藉以修正此行為。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×