復原舊版 Office 檔案

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

如果 [自動回復] 選項已開啟,您可以在處理檔案時自動儲存不同版本的檔案。回復的方式取決於儲存的時機。

如果您已儲存檔案

  1. 開啟您正在處理的檔案。

  2. 按一下 [檔案] > [資訊]

  3. 在 [管理文件] 底下,按一下標示為 [(關閉但未儲存時)] 的版本。

    Office 2016 管理文件

    附註: 此範例是出自 Word。 在 Excel 中尋找 [管理活頁簿],或在 PowerPoint 中尋找 [管理簡報]。

  4. 在檔案頂端列中,按一下 [還原] 來覆寫先前儲存的版本。

    Office 2016 還原文件

    提示: 在 Word 中,您也可以按一下 [比較] (而不是 [還原]) 來比較版本。

如果您並未儲存檔案

  1. 按一下 [檔案] > [資訊] > [管理文件] > [復原未儲存的文件] (在 Word 中)、[復原未儲存的活頁簿] (在 Excel 中) 或 [復原未儲存的簡報] (在 PowerPoint 中)。

    Office 2016 復原未儲存的文件

  2. 選取檔案後按一下 [開啟]

    Office 2016 開啟未儲存的檔案

  3. 在檔案頂端列中,按一下 [另存新檔] 來儲存檔案。

    Office 2016 儲存復原的檔案

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

請參閱

檢視歷史版本的 Office 檔案

自動儲存功能?

檢視項目或檔案中的 SharePoint 清單或文件庫的版本歷程記錄

版本設定如何運作在 SharePoint 清單或文件庫中

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×