建立與共用資源資料庫

附註: 我們想要以您的語言,用最快的速度為您提供最新的說明內容。本頁面是經由自動翻譯而成,因此文中可能有文法錯誤或不準確之處。讓這些內容對您有所幫助是我們的目的。希望您能在本頁底部告訴我們這項資訊是否有幫助。此為英文文章出處,以供參考。

當您跨多個專案進行工作時,要清楚得知哪些人員有空為您的專案進行工作,可能並不容易。

如果您將數個專案指派給相同的人員,或在專案中使用共用資源,將所有資源的相關資訊集中於單一的資源資料庫檔案,會相當有幫助。資源資料庫對於識別工作分派衝突,以及檢視每個專案的時間配置也非常有用。

建立資源資料庫

附註: 如果您使用 Project Professional,且資源位於組織的企業資源資料庫,您不需要建立另一個資源資料庫。如需詳細資訊,請參閱將資源新增至企業資源資料庫

  1. 開啟專案,請按一下 [空白專案>資源] 索引標籤。

  2. 按一下 [團隊規劃] 旁邊的箭號,然後按一下 [資源工作表]

  3. 按一下 [新增資源] 並匯入現有的資源資訊。

若要輸入新的人員資訊,請按一下 [工時資源] 並新增 [資源名稱] 和詳細資料。

附註: 在 Project 2007 中,選擇 [檢視>資源工作表],然後新增資源類型的工作

新增人員資源

附註: 如果您使用的 Project Server 與 Project Professional,您將需要企業資源的存取權。若要進一步瞭解 Project 版本,請參閱專案版本比較。企業資源清單通常管理由系統管理員,每個專案經理可以從這些資源新增到專案。

在您建立共用資源資料庫後,每個共用專案的資訊都會來自此資源資料庫,而工作分派、成本比率和可用性等所有資訊都會置於此一集中位置。

使用資源資料庫

  1. 開啟資源資料庫專案。

  2. 開啟專案會共用資源資料庫中的,按一下 [ 資源>資源資料庫>共用資源

    開啟資源資料庫的共用資源

    附註: 在 Project 2007 中,選擇 [工具>資源共用>共用資源]。

  3. 按一下 [使用資源],並在 [從] 方塊中,按一下在步驟 1 中開啟的資源資料庫專案。

    共用資源對話方塊選項

  4. 如果您希望以資源資料庫中的資訊覆寫任何來自您的 (共用) 專案之衝突資訊,請按一下 [資源資料庫優先]

    或者

    如果您希望以您的專案中的資訊,覆寫任何資源資料庫中的衝突資訊,請按一下 [以共用專案為優先]

  5. 按一下 [確定]

    您現在可以將資源用於專案。專案中的任何資源都會自動新增至資料庫。

  6. 若要查看共用資源清單,請按一下 [任務] > [甘特圖] > [資源工作表]

    資源工作表

使用資源使用狀況資訊

您可以從目前的專案 (共用檔案) 檢視及更新資源資料庫檔案。建議您定期更新並檢視資源,以取得分派及其對專案影響的最新資訊。

附註:  如果要直接編輯資源資料庫檔案,您需要具有該檔案的讀取/寫入存取權。 否則,您就只能檢視資源使用狀況,並變更專案的資源。

  1. 開啟專案共用檔案。

  2. 在顯示的方塊中,按一下 [開啟資源資料庫以查看所有共用檔案的工作分派]。如此會將資源資料庫檔案以唯讀模式開啟。

  3. 若要查看的共用資源資料庫專案的工作分派,按一下 [任務>甘特圖>資源使用狀況]。(在 Project 2007 中,選擇 [檢視>資源使用狀況)。

    檢視資源使用狀況

    提示: 資源名稱顯示為紅色代表資源超額配置。

    您可以使用新資源、更新已排程總數以及工時資訊進行更新。瞭解將人員分派給任務的相關詳細資訊。

  4. 進行任何更新之後,請按一下 [資源>資源資料庫>更新資源資料庫]。(在 Project 2007 中,選擇 [工具>資源共用>更新資源資料庫)。

    於共用檔案中編輯資源後更新資源資料庫

    提示: 如果無法從您的專案使用 [更新資源資料庫],代表您可能已使用讀取/寫入模式開啟了資源資料庫檔案。請關閉資源資料庫並以閱讀模式重新開啟。

停止共用資源

如果您的專案共用資源資料庫或其他專案檔案的資源,您可以將它中斷的其他檔案。檔案已中斷資源資料庫或其他專案檔案,但其他資源的資源資料庫或其他檔案已不再提供之後,在專案檔案中的工作分派的資源會保留在專案。

附註: 通常您不想保留在資源資料庫共用檔案中斷連線後的任務分派。不過,如果您中斷連線您共用的檔案與資源資料庫時資源資料庫沒有開啟,或如果您沒有儲存資源資料庫共用檔案中斷連線後,仍會保留工作分派。若要移除保留的工作分派資料庫中,中斷連線從共用檔案中的資源資料庫檔案,以及所有任務的工作分派資訊會刪除資源資料庫中不會影響先前的共用檔案。如果您的資源資料庫中已經有剩餘的工作,請重新連線至資源資料庫共用檔案,並再次中斷連線。

中斷其資源資料庫中的使用中的共用檔案

您可以中斷資源資料庫或連線到其他檔案與共用資源的使用中專案檔案。

  1. 開啟包含您要共用之資源的資源資料庫。

  2. 在 [開啟資源資料庫] 對話方塊中,按一下 [開啟資源資料庫讀/寫,好讓您可以變更資源資訊]。保留記住的集區讀/寫權限會保留與其他人從開啟新的資訊更新資料庫。

  3. 開啟您的專案。

  4. 選擇 [資源>資源資料庫>共用資源]。(在 Project 2007 中,選擇 [工具>資源共用>共用資源)。

  5. 按一下 [使用自己的資源],然後按一下[確定]

  6. 將兩個專案檔案。

進一步瞭解資源資料庫

資源資料庫可讓您更輕鬆地管理人員或設備指派給多個專案檔案中的工作。資源資料庫集中資源資訊,例如資源名稱、 行事曆、 資源單位和成本比率表。

使用資源資料庫中的資源的每個專案稱為共用檔案。

提示: 建立新的 (個別) 的專案檔案只的資源資訊。這會使其更輕鬆管理資源資訊和之間共用檔案和資源資料庫的任務分派。

建立資源資料庫之前,每個專案包含自己的資源資訊。這項資訊的一些可能重疊或甚至衝突在其他專案中使用相同資源的相關資訊。

建立共用的資源資料庫後,每個專案中的資源資訊是來自單一資源資料庫。工作分派的詳細資訊,以及成本比率和可用性之所有資源,讓它們在一個中央位置。

也很容易看見跨多個專案所造成的衝突的工作分派的資源過度分派。

部分後續步驟

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×