建立自訂連接器

附註:  我們想要以您的語言,用最快的速度為您提供最新的說明內容。 本頁面是經由自動翻譯而成,因此文中可能有文法錯誤或不準確之處。讓這些內容對您有所幫助是我們的目的。希望您能在本頁底部告訴我們這項資訊是否有幫助。 此為 英文文章 出處,以供參考。

建立自己的自訂連接器並視需要隨時使用,以節省時間。直接自訂連接器線條、線條結尾或跳轉樣式,然後將您的自訂連接器儲存到 [我的最愛] 樣板。

建立曲線、有直角或直線的連接器線條

  1. 以滑鼠右鍵按一下連接器。

  2. 按一下 [曲線連接器][直角連接器][直線連接器]

預設連接器直線或曲線,請按一下 [設計] 索引標籤,然後按一下右下角的 [版面設定] 區段或按下 Shift + F5。在 [版面配置和路徑] 索引標籤上的 [外觀] 下拉式清單中,選擇 [直線曲線。新的連接器,您新增至您的繪圖現在會直線或曲線。

將箭頭、端點或其他線條結尾新增至連接器

  1. 選取連接器。

  2. [常用] 索引標籤上,按一下 [圖形樣式] 群組中的 [線條]

  3. 指向 [箭號],然後選擇所要的線條結尾。若要查看更多選項,請按一下 [其他箭號]

設定連接器的線條跳轉樣式

  1. 按一下 [設計] 索引標籤,然後按一下 [版面設定] 區段右下角。您也可以按 Shift + F5。

  2. 按一下 [配置和路徑] 索引標籤。

  3. [線條跳轉] 下方,選取所要選項。

將您的自訂連接器儲存到 [我的最愛] 樣板

  1. [圖形] 視窗中按一下 [其他圖形],指向 [我的圖形],然後按一下 [我的最愛]

  2. 以滑鼠右鍵按一下 [我的最愛] 標題列,然後按一下 [編輯樣板]。

  3. 將您的自訂連接器拖曳到 [我的最愛] 樣板。

  4. 在 [我的最愛] 樣板中,以滑鼠右鍵按一下您的自訂連接器,按一下 [重新命名主圖形],然後輸入自訂的連接器名稱。

  5. 以滑鼠右鍵按一下 [我的最愛] 標題列,然後按一下 [儲存]。

現在,當您想要使用該連接器時,請在 [常用] 索引標籤的 [工具] 群組中,按一下 [連接器] 工具。接著,開啟 [我的最愛] 樣板並選取連接器。

當您的自訂連接器圖形已選取時,您使用 [連接器] 工具繪製的每個連接器將會具有與您的自訂連接器相同的格式設定。

新增、 移動或旋轉連接器的文字

您可以新增及移動連接器上相同的方式您新增及移動其他Microsoft Office Visio 2007圖案上文字的文字。

  1. 選取連接器。

  2. 輸入文字。

  3. 若要移動文字,按一下 [文字區塊工具 按鈕影像 在 [標準] 工具列上,然後拖曳文字。

    如果您沒有看到 [文字區塊​​] 工具 按鈕影像 ,請按一下 [文字] 工具 [文字工具] 按鈕 旁的向下箭號,然後按一下 [文字區塊​​] 工具 按鈕影像

  4. 若要旋轉文字,請按一下 [文字區塊工具 按鈕影像 在 [標準] 工具列上,然後拖曳旋轉控點 ( 按鈕圖像 )。

    如果您沒有看到 [文字區塊​​] 工具 按鈕影像 ,請按一下 [文字] 工具 [文字工具] 按鈕 旁的向下箭號,然後按一下 [文字區塊​​] 工具 按鈕影像

提示: 有些連接器和圖形擁有控制項控點 ( 控制項控點 ),您可以拖曳該控點來快速移動圖形文字。

將箭頭、端點或其他線條結尾新增至連接器

  1. 選取連接器。

  2. 在 [格式] 功能表上,按一下 [線條]。

  3. 在 [線條結尾] 底下,選擇您要的線條結尾類型和大小。

  4. 按一下 [確定]。

提示: 您也可以使用 [格式] 工具列上的 [線條結尾] 工具。

讓曲線、 直角,或直線的連接器

  1. 以滑鼠右鍵按一下連接器。

  2. 按一下 [曲線連接器][直角連接器][直線連接器]

附註: 您無法加入拉直線段或直角連接器控點,但您可以使用 [鉛筆   工具 按鈕影像 曲線連接器要新增控點。

提示: 若要讓系統預設建立直線或曲線連接器,請在 [檔案] 功能表上,依序按一下 [版面設定] > [配置和路徑] 索引標籤,然後按一下 [外觀] 清單中的 [直線] 或 [曲線]。

設定連接器的線條跳轉樣式

  1. 選取連接器。

  2. 在 [格式] 功能表上,按一下 [行為]。

  3. 按一下 [連接器] 索引標籤,然後在 [線條跳轉] 底下選取您要的選項。

提示: 若要設定連接器的預設線條跳轉樣式,在頁面上,在 [檔案] 功能表上按一下 [版面設定]、 [版面配置和路徑] 索引標籤,然後按一下然後按一下 [線條跳轉樣式] 清單中的 [您要的線條的方式跳轉的外觀。

將您的自訂連接器儲存到 [我的最愛] 樣板

  1. 在 [檔案] 功能表上指向 [圖形],指向 [我的圖形],然後按一下 [我的最愛]。

  2. 以滑鼠右鍵按一下 [我的最愛] 標題列,然後按一下 [編輯樣板]。

  3. 將您的自訂連接器拖曳到 [我的最愛] 樣板。

  4. 以滑鼠右鍵按一下 [我的最愛] 標題列,然後按一下 [儲存]。

現在,當您想使用該連接器時,請按一下 [連接器] 工具 按鈕影像 ,然後在 [我的最愛] 樣板上選取連接器。

當您的自訂連接器圖形已選取時,您使用 [連接器] 按鈕影像 工具繪製的每個連接器將會具有與您的自訂連接器相同的格式設定。

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×