建立網狀圖

附註: 我們想要以您的語言,用最快的速度為您提供最新的說明內容。 本頁面是經由自動翻譯而成,因此文中可能有文法錯誤或不準確之處。 讓這些內容對您有所幫助是我們的目的。 希望您能在本頁底部告訴我們這項資訊是否有幫助。 此為英文文章出處,以供參考。

在網狀圖是專案的圖形的方式來檢視任務、 相依性和您的要徑。 方塊 (或節點) 代表工作和相依性顯示為連接這些方塊的線條。 切換檢視之後,您可以新增圖例,自訂您方塊的顯示方式,並列印您的網路圖。

  • 若要尋找 [網狀圖] 檢視,請選擇 [檢視>網狀圖]。

按一下 [網狀圖] 即可開啟網狀圖檢視。

新增圖例

自動變更方塊的配置方式

手動變更方塊的配置的方式

變更方塊之間的線條樣式

選擇何種任務資訊,以顯示

新增圖例

  1. 選擇檔案>列印>版面設定]。

  2. 在 [圖例] 索引標籤上決定要如何查詢,它應該顯示於,,然後會標示出哪些頁面要您圖例。

  3. 選擇 [確定]。

自動變更方塊的配置方式

  1. 選擇 [檢視>網狀圖]。

  2. 選擇 [格式>版面配置]。

    [格式] 索引標籤上的 [版面配置] 按鈕。

  3. 方塊的版面配置] 底下選擇最適合您方塊排列方式、 對齊方式、 間距、 高度和寬度。 若要平均空間] 方塊,選取 [已修正在 [高度] 和 [寬度] 方塊中。

請記住,分組的工作會自動定位。 您將需要復原群組如果您想要變更它們。

手動變更方塊的配置的方式

如果您已取得此最和仍不滿意您方塊一同排列的方式格式>版面配置、 選取 [允許手動定位方塊、 選擇 [確定],然後按一下然後將方塊拖曳到您想要的位置。

按一下 [允許手動定位方塊] 即可手動調整任務的位置。

如果您手動調整任務的位置,您可以變更任何連結的任務或與它相關聯,以滑鼠右鍵按一下任務,然後選擇 [立即配置相關工作的子任務的版面的配置。

頁面頂端

變更方塊之間的線條樣式

如果您有許多您已連結至前置任務或後續工作的工作,可以是很難追蹤方塊之間的連結。 請嘗試變更線條樣式],然後進行中看起來更清楚的方式排列。

  1. 選擇 [檢視>網狀圖]。

  2. 選擇 [格式>版面配置]。

  3. 連結樣式] 底下選取 [直線形] 或 [直線]。 直線連結看起來像這個 直線式連結。 ,並直接連結看起來像這個 直線連結。

  4. 選取 [新增箭號指向前置任務與後續任務的 [顯示箭號。 選取 [顯示連結標籤來新增相依性及潛在客戶或延隔時間至的連結線]。

頁面頂端

選擇何種任務資訊,以顯示

如果項目看來雜亂 (或您開始體驗資訊超量的狀況),請嘗試變更每個方塊中的任務資訊,讓您只會看見最重要。

  1. 選擇 [檢視>網狀圖]。

  2. 選擇格式>方塊樣式

  3. 樣式設定的清單中,選取您想要變更的工作。

    在任務方塊中變更外觀與內容。

  4. 在 [框線] 底下,選擇圖形、 色彩、 寬度和格線等選項,建立您想要的外觀。

  5. 選取 [名稱] 底下的資料範本以將變更套用至現有的範本]。 若要建立新的範本,會使用您的變更,選擇 [更多範本,,然後選擇 [新增] (若要建立新範本)、複製(若要根據現有的項目中的新範本)、編輯(若要變更範本) 或 (以匯入將範本匯入從另一個專案)。

  6. 選擇 [確定]。

頁面頂端

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×