建立樓面規劃

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

牆面結構、 建築核心和電子符號,請使用 Microsoft Office Visio 中的 [樓面規劃] 範本來繪製樓面規劃個別會議室或您 building―including 的整個樓層。

以下是已完成的樓面規劃的範例。

「顯示辦公室、樓梯井、電梯的樓面規劃」

開始新的樓面規劃

  1. 在 [類別] 清單中,按一下 [地圖與樓面規劃] 類別。

  2. 按一下 [樓面規劃],然後按一下 [建立]

建立外牆結構

使用房間圖形

  1. [牆、骨架與結構] 樣板中,將其中一個房間圖形拖曳到繪圖頁面上。

  2. 拖曳個別牆面上的控制項和選取控點來調整房間圖形。

使用牆圖形

  1. [牆、骨架與結構] 樣板將 [外牆] 圖形拖曳到繪圖頁面上。

  2. 繼續繪製外牆,您可以使用下列選項:

    • 拖曳結束點來調整牆的大小。

    • 以滑鼠右鍵按一下牆面圖形來設定選項。

    • 將一面牆的某個結束點拖曳到另一面牆。

    牆面黏附時端點會醒目提示。兩面牆之間的交叉點會自動清除。

建立內牆結構

  1. [牆、骨架與結構] 樣板中,將牆圖形拖曳到繪圖頁面上,放置在外部結構的裡面。

  2. 繼續以繪製您可以使用這些選項:

    • 拖曳結束點來調整牆的大小。

    • 以滑鼠右鍵按一下牆面來設定選項。

    • 將一面牆的某個結束點拖曳到另一面牆。

新增門與窗

  • 將門圖形和窗圖形從 [牆、骨架與結構] 樣板拖曳到牆面的最上方。

門與窗戶自動旋轉對齊並黏附牆面。他們也擷取牆的粗細,並且牆面時重新定位。

新增其他結構元素

  • [牆、骨架與結構] 樣板中,將結構圖形 (如樑柱) 拖曳到繪圖頁面上。

  • [建築核心] 樣板中,將建築核心圖形 (如樓梯) 拖曳到繪圖頁面上。

新增電子符號和維度線

電子符號

  1. 電子與電信規劃] 樣板中,將牆的開關、 插座及其他牆面上的設備拖曳到牆面圖形。放開滑鼠按鈕,以粗體方塊包覆出現時,表示的牆面黏附的符號。牆設備會自動旋轉對齊並黏附牆面

牆的維度線

  1. 在牆壁上按一下滑鼠右鍵,然後按 [新增維度]

  2. 拖曳控制項控點來調整維度線和文字。

如果您想要調整牆面維度新增至其後,請選取維度圖形,輸入您想要然後再按一下 [離開維度圖形的維度。

插入 CAD 樓面規劃

  1. [插入] 索引標籤上,按一下 [圖例] 群組中的 [CAD 繪圖]

  2. [插入 AutoCAD 繪圖] 對話方塊中,選取您要的 CAD 檔,然後按一下 [開啟]

  3. 若要接受 CAD 繪圖的大小和位置,請按一下 [確定]

插入此繪圖之後,可以調整其大小、變更其縮放比例或移動其位置,也可以鎖定包含此 CAD 繪圖的圖層,好讓您在其上方建立新的規劃時,不會不小心變更該繪圖。

開始新的樓面規劃

  1. 按一下 [檔案] 索引標籤。

  2. 按一下 [新增],按一下 [地圖與樓面規劃],再按一下 [可用範本] 下的 [您想要使用的範本。

  3. 按一下 [建立]

建立外牆結構

使用房間圖形

  1. [牆、骨架與結構] 樣板中,將其中一個房間圖形拖曳到繪圖頁面上。

  2. 拖曳個別牆面上的控制項控點 控制項控點影像 - 黃色菱形 和選取控點 選取控點 來調整房間圖形。

使用牆圖形

  1. [牆、骨架與結構] 樣板將 [外牆] 圖形拖曳到繪圖頁面上。

  2. 繼續繪製外牆,您可以使用下列選項:

    • 拖曳結束點來調整牆的大小。

    • 將一面牆的某個結束點拖曳到另一面牆。

    當牆壁黏附時端點會變成紅色的。兩面牆之間的交叉點會自動清除。

建立內牆結構

  1. [牆、骨架與結構] 樣板中,將牆圖形拖曳到繪圖頁面上,放置在外部結構的裡面。

  2. 繼續以繪製您可以使用這些選項:

    • 拖曳結束點來調整牆的大小。

    • 將一面牆的某個結束點拖曳到另一面牆。

      當牆壁黏附時結束點會變成紅色的。兩面牆之間的交叉點會自動清除。

新增門與窗

  • 將門圖形和窗圖形從 [牆、骨架與結構] 樣板拖曳到牆面的最上方。

門與窗戶自動旋轉對齊並黏附牆面。他們也擷取牆的粗細,並且牆面時重新定位。

新增其他結構元素

  • [牆、骨架與結構] 樣板中,將結構圖形 (如樑柱) 拖曳到繪圖頁面上。

  • [建築核心] 樣板中,將建築核心圖形 (如樓梯) 拖曳到繪圖頁面上。

新增電子符號和維度線

電子符號

  1. 電子與電信規劃] 樣板中,將牆的開關、 插座及其他牆面上的設備拖曳到牆面圖形。放開滑鼠按鈕時紅色方形 紅色方塊顯示黏附的連接點影像 隨即出現,表示的牆面黏附的符號。對齊並黏附牆面自動旋轉牆壁設備。

    也可以拖曳天花板設備圖形 (如 [頂扇]) 到繪圖頁面上。

牆的維度線

  1. 在牆壁上按一下滑鼠右鍵,然後按 [新增維度]

  2. 拖曳控制項控點來調整維度線和文字。

如果您想要調整牆面維度新增至其後,請選取維度圖形,輸入您想要然後再按一下 [離開維度圖形的維度。

插入 CAD 樓面規劃

  1. 按一下 [檔案] 索引標籤。

  2. 按一下 [新增],按一下 [地圖與樓面規劃],再按一下 [可用範本] 下的 [您想要使用的範本。

  3. 按一下 [建立]

  4. [插入] 索引標籤上,按一下 [圖例] 群組中的 [CAD 繪圖]

  5. [插入 AutoCAD 繪圖] 對話方塊中,選取您要的 CAD 檔,然後按一下 [開啟]

  6. 若要接受 CAD 繪圖的大小和位置,請按一下 [確定]

插入此繪圖之後,可以調整其大小、變更其縮放比例或移動其位置,也可以鎖定包含此 CAD 繪圖的圖層,好讓您在其上方建立新的規劃時,不會不小心變更該繪圖。

將現有的 Visio 樓面規劃複製到新繪圖中

  1. 按一下 [檔案] 索引標籤。

  2. 按一下 [新增],按一下 [地圖與樓面規劃],再按一下 [可用範本] 下的 [您想要使用的範本。

  3. 按一下 [建立]

  4. 開啟現有的 Visio 繪圖。

  5. 按一下 [設計] 索引標籤的 [版面設定] 對話方塊啟動器。在 [版面設定] 對話方塊的 [繪圖比例] 索引標籤上現有的繪圖,記的縮放設定,然後設定的新以符合繪圖比例。

  6. 在現有的繪圖中,選取想要在新繪圖中使用的圖形,然後在 [常用] 索引標籤上,按一下 [剪貼簿] 群組中的 [複製]

  7. 切換到新繪圖中,然後按一下 [剪貼簿] 群組中的 [貼上]

    提示: 您可以鎖定現有繪圖的圖層,讓您在其上方建立新規劃時不會意外變更這些圖層。

開始新的樓面規劃

  1. 指向 [檔案] 功能表上的 [新增],再指向 [地圖與樓面規劃],然後按一下 [樓面規劃]

    根據預設,此範本會開啟橫向的縮放繪圖頁面 寬頁面 。您可以隨時變更這些設定。如需詳細資訊,請參閱變更繪圖比例

建立外牆結構

以下列其中一種方式建立基本外牆結構。

使用房間圖形

  1. [牆、骨架與結構] 樣板將 [外牆] 圖形拖曳到繪圖頁面上。

  2. 拖曳個別牆面上的控制項控點 控制項控點影像 - 黃色菱形 和選取控點 選取控點影像 調整大小的空間。

使用牆圖形

  1. [牆、骨架與結構] 樣板將 [外牆] 圖形拖曳到繪圖頁面上。

  2. 繼續繪製外牆,您可以使用下列選項:

    • 拖曳端點來調整牆面。( 起點影像 - 內部包含 X 的綠色方形終點影像 - 裡面有一個加號的綠色方塊

    • 將一面牆的端點 ( 起點影像 - 內部包含 X 的綠色方形終點影像 - 裡面有一個加號的綠色方塊 ) 拖曳到另一面牆。

    當牆壁黏附時端點會變成紅色的。兩面牆之間的交叉點會自動清除。

    若要進行正確連結,請確定黏附至圖形幾何牆的 [貼齊和黏附] 對話方塊中選取。

建立內牆結構

  1. [牆、骨架與結構] 樣板中,將牆圖形拖曳到繪圖頁面上,放置在外部結構的裡面。

  2. 繼續以繪製您可以使用這些選項:

    • 拖曳端點 ( 起點影像 - 內部包含 X 的綠色方形終點影像 - 裡面有一個加號的綠色方塊 ) 以調整牆的大小。

    • 將一面牆的端點 ( 起點影像 - 內部包含 X 的綠色方形終點影像 - 裡面有一個加號的綠色方塊 ) 拖曳到另一面牆。

      當牆壁黏附時結束點會變成紅色的。兩面牆之間的交叉點會自動清除。

      若要進行正確連結,請確定黏附至圖形幾何牆的 [貼齊和黏附] 對話方塊中選取。

新增門與窗

  • 將門圖形和窗圖形從 [牆、骨架與結構] 樣板拖曳到牆面的最上方。

門與窗戶自動旋轉對齊並黏附牆面。他們也擷取牆的粗細,並且牆面時重新定位。

新增其他結構元素

  • [牆、骨架與結構] 樣板中,將結構圖形 (如樑柱) 拖曳到繪圖頁面上。

  • [建築核心] 樣板中,將建築核心圖形 (如樓梯) 拖曳到繪圖頁面上。

新增電子符號和維度線

電子符號

  1. 電子與電信規劃] 樣板中,將牆的開關、 插座及其他牆面上的設備拖曳到牆面圖形。放開滑鼠按鈕時紅色方形 紅色方塊顯示黏附的連接點影像 隨即出現,表示的牆面黏附的符號。對齊並黏附牆面自動旋轉牆壁設備。

    也可以拖曳天花板設備圖形 (如 [頂扇]) 到繪圖頁面上。

牆的維度線

  1. 以滑鼠右鍵按一下牆面上,然後再按一下 [新增維度

  2. 藉由拖曳 控制項控點影像 - 黃色菱形 控制項控點來調整維度線和維度文字。

    若要查看關於所選取圖形的控制項控點的提示,請將指標停在控點上。

如果您想要調整牆面維度新增至其後,請選取維度圖形,輸入您想要然後再按一下 [離開維度圖形的維度。

插入 CAD 樓面規劃

  1. 指向 [檔案] 功能表上的 [新增],再指向 [地圖與樓面規劃],然後按一下 [樓面規劃]

    根據預設,此範本會開啟橫向的縮放繪圖頁面 寬頁面 。您可以隨時變更這些設定。如需詳細資訊,請參閱變更繪圖比例

  2. 從 [插入] 功能表中,按一下 [ CAD 繪圖]。

  3. 在 [檔案類型] 底下選取 [AutoCAD 繪圖 (*.dwg; *.dxf)],找出該 CAD 檔案,然後按一下 [開啟]。

  4. 若要接受 CAD 繪圖的大小和位置,請按一下 [確定]。

插入此繪圖之後,可以調整其大小、變更其縮放比例或移動其位置,也可以鎖定包含此 CAD 繪圖的圖層,好讓您在其上方建立新的規劃時,不會不小心變更該繪圖。

將現有的 Visio 樓面規劃複製到新繪圖中

  1. 指向 [檔案] 功能表上的 [新增],再指向 [地圖與樓面規劃],然後按一下 [樓面規劃]

    根據預設,此範本會開啟橫向的縮放繪圖頁面 寬頁面 。您可以隨時變更這些設定。如需詳細資訊,請參閱變更繪圖比例

  2. 開啟現有的 Visio 繪圖。

  3. 在 [檔案] 功能表上按一下 [頁面設定],然後按 [縮放] 索引標籤。記下現有繪圖中的縮放設定,然後設定新繪圖的縮放以符合該值。

  4. 在現有的繪圖中,選取想要在新繪圖中使用的圖形,然後在 [編輯] 功能表上按一下 [複製]。

  5. 切換到新繪圖中,然後在 [編輯] 功能表上按一下 [貼上]。

    提示: 您可以鎖定現有繪圖的圖層,讓您在其上方建立新規劃時不會意外變更這些圖層。

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×