建立或自訂頁面範本

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

範本已使用的預先設計的版面配置,您可以套用至新頁面提供的一致性層級並節省時間。OneNote 隨附數個內建的範本,包括裝飾性頁面背景和待辦事項清單。您可以建立您自己的範本,或自訂現有。

您可以使用的 OneNote 範本一樣,例如時變更這些浮水印或建立您自己。

建立新的頁面範本

  1. 在螢幕右側的頁面清單中,選擇 [新增頁面]

    新增更多頁面至筆記本。

  2. 選擇 [檢視] > [紙張大小]

    OneNote 2016 中 [紙張大小] 按鈕的螢幕擷取畫面。

  3. [紙張大小] 工作窗格中,設定紙張大小及列印邊界。

  4. 新增任何想要顯示在範本中的內容。

    使用此範本建立的每個新頁面上都會具有這項資訊。

  5. 當您完成時,請選擇 [紙張大小] 工作窗格底部的 [儲存本頁為範本]

    將頁面另存為範本

  6. [另存為範本] 對話方塊中,輸入範本名稱,然後按一下 [儲存]

附註: 當您套用範本到頁面時,您可以從 [範本] 工作窗格的 [我的範本] 清單中選擇範本。

頁面頂端

自訂頁面範本

  1. 選擇 [插入] > [頁面範本] > [頁面範本]

    OneNote 2016 中 [頁面範本] 按鈕的螢幕擷取畫面。

  2. [範本] 工作窗格中,按一下類別名稱旁的小箭號來展開其內容。

  3. 選擇您要自訂之範本的名稱。

    該範本隨即會套用至新的空白頁面。

  4. 在功能區上,選擇 [檢視] > [紙張大小]

  5. [紙張大小] 工作窗格中,設定紙張大小及列印邊界。

  6. 編輯或刪除現有頁面的內容,然後選擇 [紙張大小] 工作窗格底部的 [儲存本頁為範本]

    將頁面另存為範本

  7. [另存為範本] 對話方塊中,輸入範本名稱,然後按一下 [儲存]

附註: 當您套用範本到頁面時,您可以從 [範本] 工作窗格的 [我的範本] 清單中選擇自訂範本。

頁面頂端

建立頁面範本的最佳作法

  • 開啟對齊線 ([檢視] > [對齊線]) 可協助對齊文字方塊、圖片和範本中的其他內容。除非您想要讓對齊線成為範本的一部分,否則請再次關閉對齊線,然後再儲存工作。

  • 使用段落樣式 ([常用] > [樣式]) 設定文字和標題的格式,讓樣式保持一致。

  • 不使用圖片作為背景圖像,除非該圖片對於範本的設計而言是必要的。 背景圖像會影響檔案大小,且可能會在您使用電子郵件寄送頁面時,使得置於圖片上方的文字轉換為圖像。 請考慮將圖片置於上方、底部或兩側,而不要置於文字後方。

  • 確保預留位置文字清晰且易於識別,讓任何使用範本的對象都能夠得知每個預留位置應包含的資訊為何。 例如,要用來加入公司名稱的文字方塊,可以使用 [公司名稱] 做為名稱。

  • 請確定表格及圖片清楚排放,且標題與稍後將輸入的文字確實區分。 文字方塊會在您填入內容時展開,可能會讓頁面很快就顯得凌亂。

  • 請選擇即使沒有背景色彩也能看得見的字型色彩,以便於稍後列印範本。

  • 將文字與物件置於頁面的列印邊界範圍內。

頁面頂端

建立新頁面範本

  1. 按一下 [新增頁面] 以建立新的空白頁面。

    新增更多頁面至筆記本。

  2. 按一下 [檢視] > [紙張大小]

    您可以變更紙張大小,以符合您將建立的範本

  3. [紙張大小] 工作窗格中,設定紙張大小及列印邊界。

  4. 新增任何想要顯示在範本中的內容。

    使用此範本建立的每個新頁面上都會具有這項資訊。

  5. 當您完成時,請按一下 [紙張大小] 工作窗格底部的 [儲存本頁為範本]

    將頁面另存為範本

  6. [另存為範本] 對話方塊中,輸入範本名稱,然後按一下 [儲存]
     

附註: 當您套用範本至頁面,您就可以從 [範本] 工作窗格中的 [我的範本] 清單中選擇範本。

頁面頂端

自訂頁面範本

  1. 按一下 [插入] > [頁面範本] > [頁面範本]

    在 OneNote 中檢視可用範本。

  2. [範本] 工作窗格中,按一下類別名稱旁的小箭號來展開其內容。

  3. 按一下您要自訂之範本的名稱。

    該範本隨即會套用至新的空白頁面。

  4. 在功能區上,按一下 [檢視] > [紙張大小]

  5. [紙張大小] 工作窗格中,設定紙張大小及列印邊界。

  6. 編輯或刪除現有頁面的內容,然後按一下 [紙張大小] 工作窗格底部的 [儲存本頁為範本]

    將頁面另存為範本

  7. [另存為範本] 對話方塊中,輸入範本名稱,然後按一下 [儲存]

附註: 當您套用範本至頁面,您就可以從 [範本] 工作窗格中的 [我的範本] 清單中選擇自訂的範本。
 

頁面頂端

建立頁面範本的最佳作法

  • 開啟對齊線 ([檢視] > [對齊線]) 可協助對齊文字方塊、圖片和範本中的其他內容。除非您想要讓對齊線成為範本的一部分,否則請再次關閉對齊線,然後再儲存工作。

  • 使用段落樣式 ([常用] > [樣式]) 設定文字和標題的格式,讓樣式保持一致。

  • 不使用圖片作為背景圖像,除非該圖片對於範本的設計而言是必要的。 背景圖像會影響檔案大小,且可能會在您使用電子郵件寄送頁面時,使得置於圖片上方的文字轉換為圖像。 請考慮將圖片置於上方、底部或兩側,而不要置於文字後方。

  • 確保預留位置文字清晰且易於識別,讓任何使用範本的對象都能夠得知每個預留位置應包含的資訊為何。 例如,要用來加入公司名稱的文字方塊,可以使用 [公司名稱] 做為名稱。

  • 請確定表格及圖片清楚排放,且標題與稍後將輸入的文字確實區分。 文字方塊會在您填入內容時展開,可能會讓頁面很快就顯得凌亂。

  • 請選擇即使沒有背景色彩也能看得見的字型色彩,以便於稍後列印範本。

  • 將文字與物件置於頁面的列印邊界範圍內。

頁面頂端

本文內容

從 OneNote 2010 頁面建立範本

從 OneNote 2010 節建立範本

OneNote 2010 筆記本中建立範本

建立 OneNote 2010 範本的最佳作法

從 OneNote 2010 頁面建立範本

  1. 建立或開啟您想要使用另存為頁面範本的頁面。

  2. 在右窗格中,按一下新頁面] 旁邊的向下箭號,然後按一下 [頁面範本

  3. 在 [範本] 窗格底部,按一下 [儲存本頁為範本

  4. 輸入範本的名稱] 頁面,然後再按一下 [儲存]。

每當您要將新頁面新增至目前的 OneNote 節根據您已儲存的頁面範本,在右窗格中,按一下 [新增頁面] 旁的箭號,然後按一下 [頁面範本。按一下 [我的範本],然後按一下 [儲存範本的名稱。

頁面頂端

從 OneNote 2010 節建立範本

  1. 建立或開啟您想要使用另存為範本] 區段。

  2. 按一下 [檔案] 索引標籤,再按一下 [另存新檔]

  3. 按一下 [在目前儲存] 底下的 [區段]。

  4. 在 [選取格式] 底下,按一下 [ OneNote 2010 區段 (*.one)

  5. 按一下 [另存新檔]

  6. 選取的名稱和位置以儲存您的區段範本,然後再按一下 [儲存]。

每當您要新增您的筆記本已儲存的區段範本為基礎的其中一個新的一節,在您的電腦上找出範本,然後按兩下以在 OneNote 中開啟它。按一下並拖曳從一個筆記本拖曳至畫面的左上角的 [章節標題] 索引標籤,將新的一節新增節範本為基礎的筆記本至畫面左側。

附註: 如果您想要的話,您也可以將節範本檔案的複本放在您電腦上儲存筆記本的資料夾中的筆記本新增 [] 區段。根據預設,OneNote 筆記本會儲存在 C:\Users\< 使用者名稱 >\OneNote Notebooks\< 筆記本名稱 >。

頁面頂端

OneNote 2010 筆記本中建立範本

  1. 建立或開啟您想要使用另存為範本的筆記本。

  2. 按一下 [檔案] 索引標籤,再按一下 [另存新檔]

  3. 目前儲存] 底下按一下 [筆記本]。

  4. 在 [選取格式] 底下,按一下 [ OneNote 套件 (*.onepkg)]。

  5. 按一下 [另存新檔]

  6. 選取的名稱和位置以儲存您的區段範本,然後再按一下 [儲存]。

每當您想要建立您的筆記本已儲存的範本為基礎的全新筆記本,在您的電腦上找出範本,然後按兩下以在 OneNote 中開啟它。輸入您的新筆記本的名稱並選取將 (依預設,OneNote 筆記本會儲存在 C:\Users\< 使用者名稱 >\OneNote Notebooks\< 筆記本名稱 >),將其儲存的位置,然後按一下 [建立

頁面頂端

建立 OneNote 2010 範本的最佳作法

以下是一些提示與秘訣,建議您記住時建立 OneNote 2010 範本。範本通常用於,因此建議您先確保他們最大化您方便時觀看最有效率的設計。

  • 選取 [清除與不同的色彩,以便於區分各節]。

  • 如果您的範本是以進行列印,請記住,頁面色彩 (例如對齊線) 會顯示在電腦上檢視您的範本時,才與稍後列印範本時,不。請確定已選取時,會顯示沒有背景色彩稍後列印範本的字型色彩。

  • 如果您的範本是以進行列印,請確定的頁面邊界至少 0.4 」,而所有文字和物件都放置邊界範圍內。

  • 請記得,使用圖片的背景圖像會影響檔案大小,並可能會導致文字放置在它轉換成圖像當您傳送的頁面時,電子郵件。我們建議您的圖片使用 JPEG 檔案並放置圖片的頂端、 底部,或邊的頁面,而不是文字,後面的必要對您的設計時。

  • 使用規則行 (按 CTRL + SHIFT + R 以顯示 [對齊線) 以協助對齊文字] 方塊,圖片及其他內容,您在頁面上插入。

  • 當您在範本中插入版面配置區文字時,請務必將其清楚且易於識別,以便使用範本 (包括您在內,如果您回到它很長的時間後) 的任何人都可以告訴每個版面配置區應該包含哪些資訊。例如,當您將包含公司名稱的文字方塊,填入與 「 [公司名稱]] 的 [文字] 方塊。

  • 如果您使用表格、 圖片和類似的資訊,請確定它們明確按照排列,及他們的標題是清楚分開時範本填入將輸入的文字。請記得要填入實數的內容,而不是版面配置區內容時,可能會加大物件,例如文字方塊。

頁面頂端

您想要做什麼?

套用 [頁面範本

自訂範本

建立新範本

套用 [頁面範本

OneNote 提供多個頁面範本,可協助您開始使用。從 [裝飾背景運作的備忘稿,例如規劃,並執行清單。

請執行下列動作:

  1. 在 [檔案] 功能表中,指向 [新增],然後按一下 [從範本建立頁面

  2. 在 [範本] 工作窗格的 [新增頁面] 下按一下清單中,類別,然後按一下您想要使用的範本名稱。OneNote 會在目前選取的範本為基礎的節中建立新頁面。

提示: 若要快速套用 [最近使用的範本至新頁面,在頁面] 索引標籤] 清單中,按一下 [新增頁面] 按鈕旁的箭號,然後按一下 [您想要套用範本的名稱。如果您想要建立新的空白頁,請按一下 [空白範本]。

附註: 許多設計範本包含在特定位置中出現的頁面內容。範本可以因此會只套用至新頁面已經沒有備忘稿。若要使用範本,您已經取得的筆記,從您要的範本,建立新頁面,然後複製您現有的備忘稿它。

頁面頂端

自訂範本

如果您不想自行建立全新的範本,您可以輕鬆地變更的內容與現有的範本外觀,並將其儲存為自訂範本。

請執行下列動作:

  1. 在 [格式] 功能表上按一下 [範本]。

  2. 在 [範本] 工作窗格中,在 [新增頁面] 底下,按一下類別,,然後按一下您想要修改的範本名稱。

  3. 在 [檔案] 功能表中,按一下 [版面設定],然後在 [版面設定] 工作窗格中,變更所要的選項。

  4. 變更頁面上的任何內容,使其位於您修改過的範本為基礎的應該會出現時建立新頁面的方式。同樣地,刪除不想保留任何現有範本內容。

  5. 在 [版面設定] 工作窗格底部,按一下 [儲存本頁為範本

  6. 在 [另存為範本] 對話方塊中,輸入範本名稱] 方塊中的名稱。

  7. 若要將此範本套用至您新增至目前的節,您的筆記本中的每個新頁面中,選取 [設成目前節中的新頁面的預設範本核取方塊。

  8. 按一下 [儲存]。

附註: 將自訂的範本會自動新增至 [範本] 工作窗格中的 [我的範本] 清單中。

頁面頂端

建立新範本

除了 「 OneNote 提供的範本,您可以格式化頁面在您的筆記本中的方式,然後將其儲存為新的範本。

  1. 在 [檔案] 功能表中,指向 [新增],然後按一下 [頁面

    附註: 您也可以按一下 [新增頁面的頁面索引標籤上方,以建立新頁面。

  2. 在 [檔案] 功能表上按一下[版面設定],然後在 [版面設定] 工作窗格中,設定任何您要的選項。

  3. 新增至您想要建立新頁面時出現的頁面的任何內容會根據您的自訂範本。

    例如,如果您正在建立會議筆記的範本,您可以新增議程區段和標題的會議日期和時間。

  4. 在 [版面設定] 工作窗格底部,按一下 [儲存本頁為範本

  5. 在 [另存為範本] 對話方塊中,輸入範本名稱] 方塊中的名稱。

  6. 若要將此範本套用至您新增至目前的節,您的筆記本中的每個新頁面中,選取 [設成目前節中的新頁面的預設範本核取方塊。

  7. 按一下 [儲存]。

附註: 您建立的範本會自動新增至 [範本] 工作窗格中的 [我的範本] 清單中。

頁面頂端

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×