建立或編輯 Mac 版的 Office 中的超連結

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

您目前使用哪一種 Office 程式?

Word

PowerPoint

Excel

Word

在您輸入如 http://www.contoso.com 的 URL 之後,按下 Enter 鍵或空格鍵,Word 即會自動為您建立超連結。

您也可以在文件中建立文字、圖片,或是特定位置的連結。

連結到檔案、網頁或空白的電子郵件訊息

  1. 選取您要用作連結的文字或圖片,然後按一下 [插入] > [超連結]

    畫面上醒目提示 [插入] 索引標籤上的 [超連結]

  2. [插入超連結] 方塊中,執行下列其中一項動作:

    顯示插入網頁、電子郵件地址或文件超連結的選項

    • 如要連結某個網頁或檔案,請按一下 [網頁或檔案],然後在 [網址] 方塊中輸入 URL 或按一下 [選取] 瀏覽到檔案。

    • 如要連結到文件內的某個位置,請按一下 [這份文件],然後選取連結的位置 (例如,文件的開頭或某個標題)。

    • 如要連結到空白的電子郵件訊息,請按一下 [電子郵件地址],然後輸入電子郵件地址和郵件的主旨。

      提示: 若要變更指標停在超連結上時出現的 [工具提示],請按一下 [工具提示],然後輸入文字。若未指定提示,Word 即會以檔案的路徑或位址作為提示。

  3. 按一下 [確定]

建立連到文件中特定位置的超連結 (書籤)

建立書籤需進行兩個步驟:首先您必須標示連結的目的地,然後再新增超連結。 超連結可以位在文件之內,也可以位在多份文件之間。

步驟 1:標示連結的目的地

首先,插入書籤或用標題樣式來標記位置。只有當您連結到目前文件中的位置時,標題樣式才能發揮作用。

插入書籤

在目前文件或是您要連結至的文件中,執行以下動作:

  1. 選取您要指派書籤的文字,或按一下您要插入書籤的位置。

  2. 按一下 [插入] > [書籤]

    畫面上醒目提示 [插入] 索引標籤上的 [書籤]

  3. [書籤名稱] 下輸入名稱。

    書籤名稱必須以字母開頭,可以包含數字。書籤名稱不能包含空格,不過您可以使用底線字元來區隔單字,例如,First_heading

  4. 按一下 [新增]

套用標題樣式

如要連結到同一份文件中的某個位置,您可以將其中一個內建標題樣式套用到您所要前往的位置上的文字。在目前的文件中,進行下列其中一項操作:

  1. 選取要套用標題樣式的文字。

  2. 按一下 [常用] > [樣式窗格],然後挑選您想要的樣式。

    畫面上醒目提示 [常用] 索引標籤上的 [樣式窗格]

    例如,如果您選取了要設為主標題樣式的文字,請按一下 [套用樣式] 庫中名為 [標題 1] 的樣式。

步驟 2:新增目前文件中某個位置的連結

  1. 選取要顯示為超連結的文字或物件。

  2. 按一下 [插入] > [超連結]

  3. 按一下 [這份文件],然後根據您要連結的項目按一下以展開 [標題][書籤]

    醒目提示 [這份文件] 索引標籤

  4. 按一下您所要連結的標題或書籤,然後按一下 [確定]

關閉自動超連結

如果不想讓 Word 在您輸入內容時自動於文件中建立超連結,可以關閉這項功能。

  1. [Word] 功能表上,按一下 [偏好設定] > [自動校正] (位於 [製作和校正工具] 之下)。

  2. 按一下 [輸入時自動套用格式],然後清除 [以超連結取代網際網路和網路路徑] 核取方塊。

    在 [喜好設定] 中醒目提示 [輸入時自動套用格式]

在 Word 文件中,您可以建立位置的超連結在文件、 網頁或電子郵件地址。

建立網頁的超連結

  1. 選取您要納入超連結中的文字或物件。

  2. 按一下 [插入] 功能表中的 [超連結]

  3. [連結至] 方塊中輸入網址。

    附註: 若要連結至網頁上的特定位置,請按一下 [網頁] 索引標籤,然後在 [錨點] 下遵循指示進行。

建立文件或電子郵件地址的超連結

您可以開啟 Word 文件、 Excel 活頁簿或 PowerPoint 簡報的超連結新增文字或物件 (例如圖片)。超連結時,也可以開啟的檔案或電子郵件地址。

  1. 選取您要納入超連結中的文字或物件。

  2. 按一下 [插入] 功能表中的 [超連結]

  3. 針對要插入的超連結類型按一下 [文件][電子郵件地址] 索引標籤。

  4. 依照指示建立連結。

建立文件中特定位置的超連結

您可以連結至文件中的不同位置。 例如文件、標題或書籤的頂端。

  1. 選取您要納入超連結中的文字或物件。

  2. 按一下 [插入] 功能表中的 [超連結]

  3. 按一下 [文件] 索引標籤,然後在 [錨點] 下按一下 [尋找]

  4. 選取您要連結的文件中位置。

編輯超連結

  1. 選取要變更的超連結。

  2. 按一下 [插入] 功能表中的 [超連結]

  3. 進行所需的變更。

移除超連結

  1. 選取代表您要移除之超連結的文字或物件。

  2. [插入] 功能表上按一下 [超連結],然後按一下 [移除連結]

PowerPoint

從文字或物件,例如圖片、 圖形、 圖案或文字藝術師和從 [插入超連結] 對話方塊連結至網頁、 相同簡報,不同的簡報,甚至是電子郵件地址中的投影片,您可以建立超連結。您可以按一下 [超連結,並時播放您的簡報投影片放映檢視其工具提示。

開啟 [插入超連結] 對話方塊

  1. 在 [標準模式] 中,選取您要使用超連結的文字、圖案或圖片。

  2. 按一下 [插入] 索引標籤上的 [超連結]

    隨後便會出現 [插入超連結] 對話方塊。

    Mac 版 Office 超連結對話方塊

    1 - 要顯示的文字:文件中的連結文字。

    2 - 工具提示:當您將滑鼠移到連結文字上時所顯示的文字。

連結到網頁

  • 為了快速存取另一個檔案或網頁上的相關資訊, 請在 [網頁或檔案] 索引標籤的 [位址] 方塊中,輸入您要連結的網頁或檔案的位址。

連結到相同簡報中的特定投影片

  1. [插入超連結] 對話方塊中,按一下 [這份文件]

  2. [選取這份文件中的一個位置] 底下,按一下您要連結的投影片。

連結到其他簡報

  1. [插入超連結] 對話方塊中,按一下 [網頁或檔案]

  2. 按一下 [選取],然後按一下您要連結的簡報或檔案。

    附註: Mac 版 PowerPoint 無法連結到另一份簡報上的特定投影片。

連結到電子郵件地址

  1. 在 [插入超連結] 對話方塊中,按一下 [電子郵件地址]。

  2. [電子郵件地址] 方塊中,輸入您要連結的電子郵件地址,或是按一下 [最近使用過的電子郵件地址] 方塊中的電子郵件地址。

  3. 在 [主旨] 方塊中輸入電子郵件的主旨。

格式化超連結

  1. 選取要格式化的連結,然後按住 Ctrl 再按一下滑鼠,或以滑鼠右鍵按一下,接著按一下 [字型]。

  2. 在 [字型] 方塊中,依您的喜好變更字型類型、樣式、大小、色彩和任何其他效果。

在 PowerPoint 中,您可以建立其他的 Office 文件、 網頁、 自訂放映或電子郵件地址的超連結。

建立網頁的超連結

  1. 選取您要納入超連結中的文字或物件。

  2. [常用] 索引標籤的 [插入] 下,按一下 [文字],然後按一下 [超連結]

    [常用] 索引標籤、[插入] 群組

  3. [連結至] 方塊中輸入網址。

    附註: 若要連結至網頁上的特定位置,請按一下 [網頁] 索引標籤,然後在 [錨點] 下遵循指示進行。

建立文件或電子郵件地址的超連結

您可以新增開啟 PowerPoint 簡報或自訂投影片放映中的特定投影片的超連結的文字或物件。您也可以連結至 Word 文件、 Excel 活頁簿、 檔案或電子郵件地址。

  1. 選取您要納入超連結中的文字或物件。

  2. [常用] 索引標籤的 [插入] 下,按一下 [文字],然後按一下 [超連結]

    [常用] 索引標籤、[插入] 群組

  3. 針對要插入的超連結類型按一下 [文件][電子郵件地址] 索引標籤。

  4. 依照指示建立連結。

    附註: 超連結是在投影片放映檢視中啟用。

建立文件中特定位置的超連結

您可以連結至簡報中的不同位置。 例如,第一張投影片、最後一張投影片、下一張投影片或投影片標題。

  1. 選取您要納入超連結中的文字或物件。

  2. [常用] 索引標籤的 [插入] 下,按一下 [文字],然後按一下 [超連結]

    [常用] 索引標籤、[插入] 群組

  3. 按一下 [文件] 索引標籤,然後在 [錨點] 下按一下 [尋找]

  4. 選取您要連結的文件中位置。

    附註: 超連結是在投影片放映檢視中啟用。

建立自訂放映的超連結

超連結自訂放映是從您的主要簡報,瀏覽至其他自訂顯示的快速方式。 您也可以建立要連結的目錄投影片。 以這種方式設計簡報,可讓您從目錄投影片瀏覽至簡報的不同部分,讓您選擇要在特定時間向簡報對象放映的部分。 下列指示說明如何建立一個或多個自訂放映,然後從主要簡報新增至自訂放映的超連結。

附註: 如果您想要建立一份簡報到完全不同的簡報之間的超連結,您可以將超連結新增至其他文件。 如需詳細資訊,請參閱建立、編輯或移除超連結

  1. 開啟您要用來建立超連結自訂放映的簡報。

  2. [投影片放映] 索引標籤的 [播放投影片] 底下,依序按一下 [自訂放映][編輯自訂放映]

    [投影片放映] 索引標籤、[播放投影片] 群組

  3. 按一下 [新增]

  4. [簡報中的投影片] 底下,按一下要納入自訂放映的投影片,然後按一下 [新增]

    提示: 若要選取多張連續的投影片,請按一下第一張投影片,然後按住 SHIFT 並按一下您想要選取的最後一張投影片。 若要選取多張非連續的投影片,請按住 COMMAND,同時按一下所要選取的每一張投影片。

  5. 若要變更投影片出現的順序,請在 [自訂放映中的投影片] 底下,按一下投影片,然後按一下 變更順序向上箭號變更順序向下箭號 ,在清單中向上或向下移動投影片。

  6. [投影片放映名稱] 方塊中輸入名稱,然後按一下 [確定]。 若要從簡報中的任何投影片建立其他自訂放映,請重複步驟 2 至 6。

  7. 若要建立從主要簡報至支援之自訂放映的超連結,請在您的簡報中,選取要用來代表超連結的文字或物件。 您也可以從每一個文字項目中建立目錄和超連結,做為瀏覽自訂放映的方式。 若要執行這項作業,請將新的投影片插入簡報中,輸入目錄,然後從每個項目中連結。

  8. [投影片放映] 索引標籤的 [設定] 下,按一下 [動作設定]

    [投影片放映] 索引標籤,[設定] 群組

  9. [動作設定] 對話方塊中,執行下列其中一項動作來選取如何起始動作:

啟始動作

按一下

按一下動作按鈕時

[按一下滑鼠] 索引標籤

將滑鼠指標停留在動作按鈕上方時

[滑鼠移過] 索引標籤

  1. 按一下 [跳到],然後按一下快顯功能表上的 [自訂放映]

  2. [自訂放映] 下,選取您想要連結的自訂放映。

    若要在自訂放映播放後返回您啟動自訂放映的投影片,請選取 [顯示並返回] 核取方塊。 如果您將某張投影片做為自訂放映的目錄,則此選項會很有幫助。

  3. 按一下 [確定]

    若要將其他連結新增至其他自訂放映,請重複步驟 7 至 12。

編輯超連結

  1. 選取要變更的超連結。

  2. 按一下 [插入] 功能表中的 [超連結]

  3. 進行所需的變更。

移除超連結

  1. 選取代表您要移除之超連結的文字或物件。

  2. [常用] 索引標籤的 [插入] 下,依序按一下 [文字][超連結][移除連結]

    [常用] 索引標籤、[插入] 群組

Excel

在 Excel 工作表中,您可以建立網頁、其他文件、電子郵件地址或 Excel 工作表內特定位置的超連結。

建立網頁的超連結

  1. 選取您要納入超連結中的儲存格或物件。

  2. 按一下 [插入] 索引標籤,再按一下 [超連結]。

  3. 按一下 [網頁或檔案] 索引標籤,然後在 [位址] 方塊中輸入位址。

    您也可以按一下 [選取],然後瀏覽至您想要的位址。

  4. 按一下 [確定]

建立文件或電子郵件地址的超連結

  1. 選取您要納入超連結中的儲存格或物件。

  2. 按一下 [插入] 索引標籤,再按一下 [超連結]。

  3. 請執行下列其中一項動作:

    • 按一下 [此文件] 索引標籤,輸入儲存格參照或選取文件中的位置,然後按一下 [確定]。

    • 按一下 [電子郵件地址] 索引標籤,輸入電子郵件地址或從最近使用過的電子郵件地址選擇,然後按一下 [確定]。

建立文件中特定位置的超連結

  1. 選取您要納入超連結中的儲存格或物件。

  2. 按一下 [插入] 索引標籤,再按一下 [超連結]。

  3. 按一下 [此文件] 索引標籤,輸入儲存格參照或選取文件中的位置,然後按一下 [確定]。

編輯超連結

  1. 按住 CONTROL,按一下超連結,然後按一下 [編輯超連結]。

  2. 進行所需的變更,然後按一下 [確定]

在 Excel 工作表,您可以建立其他的 Office 文件、 網頁或電子郵件地址的超連結。

建立網頁的超連結

  1. 選取您要納入超連結中的儲存格或物件。

  2. 按一下 [插入] 功能表中的 [超連結]

  3. [連結至] 方塊中輸入網址。

    附註: 若要連結至網頁上的特定位置,請按一下 [網頁] 索引標籤,然後在 [錨點] 下遵循指示進行。

建立文件或電子郵件地址的超連結

您可以新增儲存格或物件為開啟範圍定義的名稱的 Excel 活頁簿中的特定儲存格參照的超連結。您也可以連結至 Word 文件、 PowerPoint 簡報、 檔案或電子郵件地址。

  1. 選取您要納入超連結中的儲存格或物件。

  2. 按一下 [插入] 功能表中的 [超連結]

  3. 針對要插入的超連結類型按一下 [文件][電子郵件地址] 索引標籤。

  4. 依照指示建立連結。

建立文件中的特定位置的超連結

您可以連結至活頁簿中的其他位置,例如 儲存格參照 或 定義的名稱。

  1. 選取您要納入超連結中的儲存格或物件。

  2. 按一下 [插入] 功能表中的 [超連結]

  3. 按一下 [文件] 索引標籤,然後在 [錨點] 下按一下 [尋找]

  4. 輸入您要連結的儲存格參照或定義的名稱。

編輯超連結

  1. 在含有超連結的儲存格上方按住滑鼠按鈕至少兩秒,然後放開按鈕。

  2. 按一下 [插入] 功能表中的 [超連結]

  3. 進行所需的變更。

移除超連結

  • 按住 CONTROL,按一下超連結,然後在 捷徑功能表 上按一下 [移除超連結]

從工作表移除所有超連結

  1. 按一下工作表格線左上角的 [選取所有三角形],以選取工作表上的所有儲存格。

    [選取所有儲存格] 圖示

    圖說文字 1  三角形

  2. 請執行下列其中一項動作:

    若要移除

    執行此動作

    只有超連結,但保留代表連結的文字

    [編輯] 功能表上指向 [清除],再按一下 [超連結]

    超連結及代表連結的文字

    [編輯] 功能表上指向 [清除],再按一下 [內容]

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×