將項目匯出至 outlook for Mac 封存檔

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

若要縮小收件匣的簡單方法是匯出,手動封存至Mac 版 Outlook 資料檔 (.olm) 在 Mac 上 — 電子郵件訊息、 連絡人及其他項目。以妥善保存不同的電腦或 Mac 上,您可以為.olm 檔儲存到任何位置。

  1. [工具] 索引標籤上,選擇 [匯出]

    按一下 [工具] 索引標籤上的 [匯出]。

    附註: 沒有看到 [匯出] 按鈕?請確定您有最新版本的 Outlook 項目。在 Outlook [說明] 功能表中,按一下 [檢查更新。如果所有的 Outlook 更新就會套用,您仍然沒有看到 [匯出] 按鈕,尋找匯出Outlook檔案] 功能表上。

  2. [匯出至封存檔案 (.olm)] 方塊中,核取您要匯出的項目,然後選擇 [繼續]

    核取您要匯出的項目。

  3. [另存新檔] 方塊的 [我的最愛] 底下,選擇 [下載] 資料夾,然後按一下 [儲存]

    將封存檔案儲存為 .olm。

  4. 資料匯出之後,您會收到通知,接著選擇 [完成]

如何存取您儲存在 Mac 版 Outlook 資料檔案 (.olm) 中的資料的詳細資訊,請參閱匯入電子郵件訊息、 連絡人及其他項目到 Mac 版 Outlook 2016

我想要匯出至 iCloud 或其他類型的封存檔案

這次請在僅匯出選項是.olm 封存的檔案。邀請其他匯出選項,請造訪Outlook 建議方塊離開您的意見反應。Outlook 小組監視此論壇。

另請參閱

Outlook 2016 中匯入.pst 檔案從 Windows 版 Outlook 的 Mac 版

使用 Time Machine 以自動封存或備份 Mac 版 Outlook 2016 中的項目

附註: Windows 版 Outlook 中較舊的 Outlook 項目會自動定期,也就是自動封存封存。這不是在 Mac 版 Outlook 2011 中使用,但您可以藉由設定時間電腦自動封存資料。

執行下列任一項作業:

匯出為 Mac 版 Outlook 資料檔案

當您匯出為 Mac 版 Outlook 資料檔案,可以選擇依類別或項目類型篩選資訊。 例如,若您要將網路資訊從工作用的電腦傳輸至家用電腦,則可僅匯出已指派給網路類別的項目。 同樣地,您可能會想要匯出家用電腦上的所有連絡人,然後將其匯入工作用的電腦。 在匯出程序中,您可以選擇要在 Outlook 中保留匯出項目,或是匯出後予以刪除。

  1. [檔案] 功能表上,按一下 [匯出]

  2. 按一下 [Mac 版 Outlook 資料檔案]

  3. 選取選項以便依類別或項目類型篩選。

    若要匯出 Outlook 中的所有項目,請按一下 [下列類型的項目],然後選取所有核取方塊。

  4. 按一下向右鍵繼續,然後依照指示進行。

    Mac 版 Outlook 資料檔案的副檔名為 .olm。

    附註: 

    • 如果您有 Microsoft Exchange 帳戶 或 目錄服務 帳戶,則不會匯出目錄中的連絡人。 同樣地,系統也不會匯出儲存於 公用資料夾 的項目。

    • Mac 版 Outlook 資料檔案並未包含帳戶設定或 Outlook 喜好設定。

將連絡人匯出至 Tab 字元分隔的文字檔

若要將一組連絡人傳輸至另一部電腦或應用程式,您可以將連絡人匯出為其他許多郵件、試算表及資料庫應用程式可開啟的 Tab 字元分隔的文字檔。

  1. [檔案] 功能表上,按一下 [匯出]

  2. 在 [匯出小幫手] 中,按一下 [連絡人至清單],然後遵循指示進行。

    Tab 字元分隔的檔案會以 .txt 副檔名儲存。

    附註: 

    • 如果您有 Microsoft Exchange 帳戶 或 目錄服務 帳戶,則不會匯出目錄中的連絡人。

    • 匯出連絡人時,Outlook 中與該名連絡人相關聯的所有資訊 (例如郵寄地址、生日和附註) 都包含在內。 不過,有些郵件應用程式可能無法顯示特定欄位的內容,例如「配偶/合作夥伴」和「興趣」。

    • 系統不會匯出加密憑證。

匯出個別項目

您也可以將單一項目匯出為個別檔案 (無論是要做為備份,或是在其他應用程式中使用)。

  1. 在 項目清單 中,選取要匯出的項目。

    若要選取多個項目,請按住 命令 ,再按一下那些項目。

  2. 將選取項目拖曳至桌面或尋找工具中的資料夾。

    附註: 

    • 電子郵件訊息會匯出為.eml 檔案。

    • 連絡人會匯出為 vCard (.vcf) 檔案。

    • 行事曆事件和任務會匯出為 .ics 檔案。

    • 記事會匯出為 .html 檔案。

如何存取您儲存在 Mac 版 Outlook 資料檔案 (.olm) 中的資料的資訊,請參閱將資訊匯入到 Outlook

另請參閱

從 Windows 版 Outlook 匯入 .pst 檔案

自動封存或備份 Outlook 項目

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×