將資源加入至企業資源資料庫

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

在 Microsoft Office Project 專業版 2007 中,您可以透過將資源個別加入至企業資源資料庫或使用「Project 快速入門」,將資源加入至企業資源的清單。使用「Project 快速入門」可讓您將專案的多重資源匯入企業資源資料庫。請記住,您必須先將資源加入至專案,才能將資源加入至企業資源資料庫。

附註: 您必須擁有適當的權限,才能將資源加入至企業資源資料庫。

您想要做什麼?

新增個別的資源至企業資源資料庫

將多個資源新增至企業資源資料庫中,使用 [專案快速入門

將個別資源加入至企業資源資料庫

  1. 指向 [工具] 功能表上的 [企業選項],然後按一下 [開啟企業資源資料庫]。

    [資源中心] 隨即顯示。

  2. 若要將新資源加入至企業資源資料庫,請按一下 [新增],然後按一下 [資源]。

  3. 指定有關新資源的下列項目:

    • 資源類型   若要變更的資源類型,請在 [類型] 清單中,選取 [工時資源成本資源材料資源]。您也可以選擇資源是否預算資源或一般資源選取預算] 核取方塊或 [一般] 核取方塊。

      附註: 如果您不想要收集資源所處理之任務的相關資訊,或不想讓資源登入 Microsoft Office Project Server,請清除 [資源可以登入 Project Server] 核取方塊。

    • 資源名稱或其他識別資訊    這包含實際的資源名稱以及電子郵件地址及「資源分解結構」(RBS) 值。

      如果此資源會維護小組網站,請分別在 [超連結名稱] 方塊及 [超連結 URL] 方塊中輸入超連結名稱及 URL 位址。

    • 資源撫平    若要將資源排除在資源撫平程序外,請清除 [可做撫平] 核取方塊。

    • 時程表管理員及預設工作分派擁有者    如果資源是某個資源的時程表管理員,請在 [時程表管理員] 方塊中輸入或搜尋管理員名稱。

      若要指定工作分派擁有者,請在 [預設工作分派擁有者] 方塊中輸入或搜尋工作分派擁有者的名稱。一般而言,工作分派擁有者就是一開始分派到任務的工時資源,不過工作分派擁有者也可能是經理或小組中的任何人。

      若要指定要套用至資源的專案行事曆,請按一下 [基準行事曆] 清單中的行事曆。

      您可以選擇資源是否已確認或建議處理專案,選擇預設預約類型] 方塊。

    • 小組的資訊   如果資源的小組成員,選取 [小組工作分派資料庫] 核取方塊,,然後在 [小組名稱] 方塊中輸入小組的名稱。您也可以按一下 [瀏覽 按鈕圖像 瀏覽小組的名稱。

    • 顯示狀態   若要變更的資源的最早可用的方塊和最新可用的方塊,按一下日期選擇器 行事曆 ,然後按一下行事曆上的日期。

    • 成本及群組代碼    如果您的組織為群組及成本的目的建立了代碼,請在 [群組] 方塊、[代碼] 方塊、[成本中心] 方塊及 [成本類型] 方塊中選取這些代碼。

    • 超連結    如果這個資源必須維護小組網站,請分別在 [超連結名稱] 方塊及 [超連結 URL] 方塊中輸入超連結目的地及 URL 位址。

  4. 您的組織可能會需要有關資源的其他詳細資訊。請在 [資源自訂欄位] 底下,輸入組織對每個資源所需的資訊。如果您的組織未定義自訂資源欄位,就不會顯示此區段。

  5. 按一下 [檔案] 功能表上的 [儲存]。

    附註: 如果您沒有在必要的欄位中輸入資訊,或者輸入的某些欄位不正確,系統就會提示您確認這項資訊,然後再次按一下 [儲存]。

頁面頂端

使用 Project 快速入門,將多重資源加入至企業資源資料庫

  1. 指向 [工具] 功能表上的 [企業選項],然後按一下 [匯入資源至企業]。

  2. 在 [開啟] 對話方塊中,選取包含您要加入至企業資源資料庫之資源的專案檔 (或其他檔案,例如 Microsoft Office Excel 2007 試算表)。

    「Project 快速入門」會顯示在左邊。

  3. 遵循「Project 快速入門」中的指示,將資源加入至企業資源資料庫。

附註: 

  • 當您使用「Project 快速入門」時,可以將資訊輸入任何尚未完成的必要企業欄位。

  • 如果您自訂專案中的欄位以便協助定義資源屬性,就可以在「Project 快速入門」的 [對應自訂欄位] 頁面上,將這些欄位對應至企業自訂欄位。

  • 您可以從舊版 Project 中選取專案計劃,以便加入資源。如果您正從 Microsoft Project 2002 或 Microsoft Office Project 2003 進行升級,這就很有用。

  • 如果您想要加入已經存在 Microsoft Office Excel 資料庫或清單中的資源,請使用 [匯入精靈] (它會在您開啟非 Microsoft Project 計劃 (MPP) 或 Microsoft Project 範本 (MPT) 檔,或在 [開啟] 對話方塊中按一下 [ODBC] 時出現)。

頁面頂端

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×