將您的 PowerPoint for Mac 簡報匯出為不同的檔案格式

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

如果您想要將簡報傳送給某人,但他們沒有 Mac 版 PowerPoint 或 Windows 版 PowerPoint,您可以將簡報匯出成其他格式,例如圖片格式或 PDF 檔案,這樣收件者就可以檢視投影片。

將簡報匯出成影片

附註: 此功能僅適用於 Office 365 訂閱者。如果您有 Office 365 訂閱,請確定您有最新版本的 Office

  1. 按一下 [檔案] > [匯出]。

  2. 在 [檔案格式] 功能表中,選取您要的影片格式 (MP4 或 MOV)。

  3. 選取您要的影片品質:簡報品質、網際網路品質或低品質。影片的品質越高,檔案的大小越大。

  4. 如果您有錄製的時間,並且想用在從簡報建立的影片中,請確保已選取 [使用錄製的時間和旁白] 旁邊的方塊。如果您沒有設定時間,也可以選擇設定影片中每張投影片花費的時間。

  5. 完成所有選項時,請選擇 [匯出]。

附註: 當您將簡報匯出成影片時,任何內嵌在簡報中的媒體檔案都無法播放。

將簡報儲存成影片之後,就可以使用應用程式或可以開啟和撥放影片的裝置來共用該影片,就像您共用任何其他影片一樣。

將投影片匯出成圖片

您可以將一或多張投影片儲存成圖片,讓收件者可以在任何能開啟圖片的應用程式或裝置上檢視投影片。請確定您選擇的應用程式或裝置可以開啟圖片格式。

附註: 當您將投影片轉換成圖片檔案時,會移除簡報的任何轉場效果、動畫、影片或音訊。

  1. 按一下 [檔案] > [匯出]。

  2. 在 [檔案格式] 功能表中,選取您要的圖片格式 (JPEG 或 PNG)。

  3. 選取 [儲存每張投影片] 或 [僅儲存目前的投影片]。您也可以在 [寬度] 和 [高度] 方塊中,輸入投影片影像的大小。

    如果您選擇儲存每張投影片,簡報會將每張投影片儲存成個別的影像檔案。

將投影片儲存成圖片之後,就可以使用應用程式或可以開啟圖片的裝置來共用該圖片,就像共用其他任何圖片檔案一樣。

將簡報匯出成 PDF 格式

  1. 按一下 [檔案] > [匯出]。

  2. 在 [檔案格式] 功能表中,按下 [PDF]。

將投影片儲存成 PDF 檔案之後,就可以使用應用程式或可以開啟 PDF 檔案的裝置來共用該檔案,就像共用其他任何 PDF 檔案一樣。

相關資訊

將 Mac 版 PowerPoint 2016 簡報匯出成 PDF

執行下列任何一項操作:

將投影片匯出為圖片

您可以將一或多張投影片儲存成圖片,讓收件者可以在任何能開啟圖片的應用程式或裝置上檢視投影片。請確定您選擇的應用程式或裝置可以開啟圖片格式。

附註: 當您將投影片轉換成圖片檔案時,會移除簡報的任何轉場效果、動畫、影片或音訊。

  1. [檔案] 功能表上,按一下 [另存為圖片]

  2. 在 [另存新檔] 方塊中,輸入要包含已轉換的檔案資料夾的新名稱。

  3. 在 [格式] 快顯功能表上,選取您要的圖片格式。

    例如,按一下 [ JPEG]。

    提示: 若要設定其他選項,例如圖像的高度和寬度,或選擇儲存只有目前的投影片,而不是所有投影片,按一下 [選項] 中,,然後在儲存為圖形檔案的投影片] 下選擇您要的選項。

  4. 按一下 [儲存]。

    將投影片儲存成圖片之後,就可以使用應用程式或可以開啟圖片的裝置來共用該圖片,就像共用其他任何圖片檔案一樣。

傳送您的投影片至 iPhoto

傳送您的投影片至 iPhoto 很類似匯出為圖片,並新增能夠輕易地將圖片轉換至任何裝置或應用程式連線到 iTunes 的優點的投影片。當您傳送至 iPhoto 的投影片時,每張投影片會轉換為圖片。這會移除任何轉場效果、 動畫] 或音訊,會用來做為簡報中的單一圖文框呈現的影片。

附註: 若要完成此程序,您必須 iPhoto 6 或更新版本。

  1. 在 [檔案] 功能表上指向 [共用],然後按一下傳送至 iPhoto

  2. 新的相簿名稱] 方塊中,輸入您的相片集合的名稱。

  3. 在 [格式] 快顯功能表上,選取您要的圖片格式。

  4. 請執行下列其中一項動作:

    若要

    執行此動作

    傳送所有的投影片

    投影片,按一下 [所有]。

    選取 [傳送縮圖或排序的投影片

    投影片,按一下 [選取]。

  5. 若要儲存為圖片的投影片,按一下 [傳送至 iPhoto

將簡報儲存為 PDF 檔案

當您將簡報儲存為 PDF 檔案、 任何轉場效果、 動畫] 或音訊移除,做為簡報中的單一圖文框表示影片。

  1. 按一下 [檔案] 功能表上的 [另存新檔]。

  2. 在 [另存新檔] 方塊中,輸入要包含已轉換的檔案資料夾的新名稱。

  3. [格式] 快顯功能表上,按一下 [PDF]

  4. 按一下 [儲存]

另請參閱

將簡報另存為影片檔案

在 Mac 版 Office 中儲存檔案

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×