在 Word 中製作 Visio 程序圖文件

您可以使用「匯出至 Word (預覽)」功能,將圖形和中繼資料等圖表內容自動新增到 Word 文件中。接著,使用文件做為流程指導方針和操作手冊的基礎。例如:

  • 支援專員有一份內含部門、負責人和工作排程相關詳細資料的服務要求程序圖。她使用 Word 文件建立操作手冊。

  • 招募者有一份內含圖形中繼資料 (例如目前的員工名額、職缺和小組預算) 的組織圖。他使用 Word 文件將隨選報表傳送給管理部。

  • 商務分析師根據匯入的資料更新含有 KPI (例如以資料圖形描述的成本、工期和狀態) 的程序圖。她每個月都會將 Word 文件上傳到 OneDrive 來與專案關係人進行共用。

Word 匯出程序概觀

附註   

目前此功能僅供擁有 Visio Online 方案 2 和 Visio 電腦版組件 16.0.10219 或更新版本的測試人員使用。如果您不確定使用的是哪一版的 Visio,請按一下 [檔案] > [帳戶] > [關於 Visio]。如果您是管理 Office 365 更新程序的 IT 專業人員,請參閱通道版本頁面,了解每個通道提供哪些更新。

將 Visio 圖表匯出到 Word 文件

  1. 確認圖表有內含文字的圖形和一些具有圖形資料的圖形。

  2. 如果您有多頁圖表,請選取您想要的頁面。此功能一次只會匯出一個頁面。

  3. 在 [流程] 索引標籤的 [匯出] 群組中,選取 [Word]。

    您也可以按一下 [檔案] > [匯出] > [建立 Word 文件] > [建立文件],來匯出至 Word 文件。

  4. 視需要從 [匯出至 Word (預覽)] 窗格自訂 Word 文件。

    [預覽] 索引標籤

    • 若要排除 Word 文件中的某個圖形和其中繼資料,請以滑鼠右鍵按一下片段,然後選取 [從輸出中排除]。

    • 若要重新調整片段的順序,請選取它,然後選取向上鍵和向下鍵。片段是針對要匯出到文件之圖表的某個部分。

      重新調整程式碼片段的順序

      注意   :當您在 [預覽] 索引標籤中選取片段時,圖形會在圖表中醒目提示。當您在圖表上選取片段時,片段會在 [預覽] 索引標籤中醒目提示。

    [設定] 索引標籤

    • 圖形屬性

      • 若要變更屬性在 Word 文件中的顯示順序,請選取屬性,然後選取向上鍵和向下鍵。

        重新調整屬性的順序
      • 若要在 Word 文件中為每個空白屬性新增空白表格列,請選取 [包含空白屬性]。

      • 若要將 [圖形屬性] 中的超連結匯出到 Word 文件,請選取 [超連結]。

      如需詳細資訊,請參閱新增資料至圖形

    • 圖形排除

      • 若要將圖形連接器新增到 Word 文件中,請清除 [忽略連接器]。

      • 若要記錄不含圖形文字的圖形,請清除 [忽略不含圖形文字的圖形]。

      • 若要包含內含片段的資料圖形,請清除 [忽略資料圖形]。

        如需詳細資訊,請參閱資料圖形,概觀

    • 片段透明度

      • 若要強調片段中的某個圖形,請將透明層次設為高於其連接和已連接的圖形。

  5. 在 [匯出至 Word (預覽)] 窗格頂端,選取 [匯出]。

結果   :已建立 Word 文件。您可以修改該文件以符合您的需求。建議您至少執行下列操作:

  • 若要自動更新公司名稱、標題和作者資訊,請選取 [檔案] > [資訊] > [摘要資訊],選取 [摘要資訊] 旁的向下箭號,選取 [進階摘要資訊],然後編輯對應的資訊。

  • 若要更新目錄,請將插入點放在 [內容] 底下,然後選取 [更新目錄]。

    如需詳細資訊,請參閱在 Word 中建立目錄

有意見反應或錯誤 (Bug) 嗎?

請將您的意見反應傳送到 processdoc_fc@microsoft.com

另請參閱

從 Visio 建立 PowerPoint 簡報

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×