在 Visio 中用來建立腦力激盪圖的五項絕佳工具

Office 365 訂閱, Office 2019, Office 2016, Office 2013, Office 2010

附註: 我們想要以您的語言,用最快的速度為您提供最新的說明內容。 本頁面是經由自動翻譯而成,因此文中可能有文法錯誤或不準確之處。 讓這些內容對您有所幫助是我們的目的。 希望您能在本頁底部告訴我們這項資訊是否有幫助。 此為英文文章出處,以供參考。

如何快速擷取這些腦力激盪構想時建立的記錄,您可以分析、 編輯和更新版本上執行動作?

當您在 Microsoft Office Visio 中建立腦力激盪圖時,您會建立您的想法,例如繪圖下方視覺封存。 圖表可以協助您快速地辨識及排序佈景主題和階層式結構,讓貼齊拉出的混亂的想法產生工作階段的動作的計劃。

腦力激盪圖

本文將說明在 Visio 中建立腦力激盪圖的五種。 以上方法各有其吸引力,根據您要使用的方式。

使用腦力激盪圖

有兩種主要方式可以使用腦力激盪圖。 第一個是主要的想法的開頭,然後 [產生相關的主題和副主題以階層方式來到達可能不同的方法有很多。

第二個是擷取所有的想法,它們會表示為並稍後將組織中的階層式圖表。 然後修改、 精簡,及共用的群組成員之間的結果。 這個方法是最適合用於腦力激盪會議期間位置提供構思快速連續。 在這項設定,不一定會明顯的階層,您需要快速記錄想法。

開始新的腦力激盪圖

  • 按一下 [檔案],然後按一下 [新增]。

  • 按一下 [商務腦力激盪圖。 如果您沒有看到商務,按一下範本類別

    選擇 [腦力激盪] 圖表範本

展開繪圖頁面,以符合您的腦力激盪圖

如果您的腦力激盪圖超出繪圖頁面上的框線,您可以輕鬆地展開頁面,而不移動到其他頁面的主題。 有兩種方法可以調整頁面大小: 手動拖曳框線的頁面或使用 [版面設定] 對話方塊。

手動拖曳框線以調整繪圖頁面

  1. 在 [檢視] 功能表上按一下 [縮放],然後按一下 [整頁。 此檢視會顯示您的繪圖頁面框線。

  2. 將滑鼠指標放在您想要展開,繪圖頁面的框線,然後按 CTRL 鍵。 當指標變成雙向箭號、 拖曳指標以調整頁面大小。

拖曳邊緣以手動展開繪圖頁

調整繪圖頁面,使用 [版面設定] 對話方塊

  1. 按一下 [設計],然後按 Shift+F5 若要開啟、版面設定] 對話方塊。

  2. 按一下 [頁面大小] 索引標籤。

  3. 在 [自訂大小] 底下,輸入您想要頁面的大小,然後按一下[確定]

[版面設定] 對話方塊

附註: 變更繪圖頁面的大小,只套用到您目前正在檢視的頁面。 此外,請確定您的自訂大小]方塊中輸入正確的 (英吋或公釐) 的度量單位,當您正在輸入的頁面大小。

使用腦力激盪] 功能區

您可以在建立腦力激盪圖,例如新增主要主題或排列主題的頁面上,按一下 [腦力激盪] 功能區上的按鈕來執行常見工作。

您可以輕鬆存取這些工具,而不拖曳到繪圖頁面之外指標。 例如,如果您使用平板電腦,您只要點選一次腦力激盪在功能區上放置在繪圖頁面上的主題。

[腦力激盪] 功能區可讓您存取所有專為腦力激盪範本設計工具。 除了新增或排列主題,您可以使用此功能區上的命令來執行這類動作以變更現有的主題的類型或主題移動到新頁面。

[腦力激盪] 工具列

建立圖表,使用 [腦力激盪] 索引標籤

  1. [腦力激盪] 索引標籤上按一下 [主要

  2. 選取圖形,輸入您要代表主要的想法的文字。

  3. 主要主題保持選取圖案,按一下 [副主題]。

    可連線至副主題,並從屬主要主題。

  4. 輸入副主題的標題。

新增更多主題使用腦力激盪] 工具列

您可以新增更多主題為您的圖表,執行下列其中一項:

新增多重副主題

  1. 選取您想要新增至副主題的主題,然後在 [腦力激盪] 工具列中,按一下 [多重副主題

  2. 在對話方塊中,輸入文字的每一個新的主題,然後按ENTER之後每個項目。 當您完成新增所有您想要的主題時,按一下[確定]

新增您想要新增一個每一行的主題的名稱。

新增對等主題

  1. 選取您想要新增至相同層級主題的主題,然後在 [腦力激盪] 工具列中,按一下 [對等

  2. 輸入主題的標題。

一次新增一個主題

  1. 選取您想要新增相同層級主題或副主題的主題,然後在 [腦力激盪] 工具列中,按一下 [對等] 或 [副主題

  2. 輸入主題的標題。

排列主題

您可以改善您的圖表外觀,且最大化繪圖頁面上的空間,執行下列動作:

  • [腦力激盪] 工具列中,按一下 [自動排列

提示: 您可以手動排列主題選取您想要移動的主題,然後將其拖曳至另一個位置,在頁面上。 當您移動主題時,其連接器會自動定位和其副主題移動它。

使用快顯功能表

在任何 Microsoft Office 應用程式,快速鍵 (或 「 以滑鼠右鍵按一下 「)] 功能表會是您想要快速執行動作,但不使用游標超出頁面時要使用的工具。 快顯功能表也包含標準 Visio 繪圖頁面的工作,例如複製並貼上圖形的命令。

最經驗豐富的使用者會使用快顯方法,因為它的協助工具。 在 Visio 中,您可以輕鬆地建置您使用這個方法的圖表。

Visio 的內容或按一下滑鼠右鍵功能表

建立圖表,使用快顯方法

  1. 以滑鼠右鍵按一下繪圖頁面,然後按一下 [新增主要主題

  2. 選取圖形,輸入您要代表主要的想法的文字。

  3. 主要主題圖形,以滑鼠右鍵按一下,然後按一下 [新增副主題

  4. 輸入副主題的標題。

新增主題使用快速鍵的方法

有數種方式可在圖表新增主題:

新增多重副主題

  1. 以滑鼠右鍵按一下您想要新增多重副主題的主題,然後按一下 [新增多重副主題

    選取某個主題、 右側按一下,然後選擇 [新增多個主題

  2. 在對話方塊中,輸入文字的每一個新的主題,然後按ENTER之後每個項目。 當您完成新增所有您想要的主題時,按一下[確定]

新增對等主題

  1. 以滑鼠右鍵按一下您想要新增至相同層級主題的主題,然後按一下 [新增對等主題

  2. 輸入新的主題的文字。

一次新增主題

  1. 以滑鼠右鍵按一下您想要新增相同層級主題或副主題,主題,然後按一下 [新增對等主題新增副主題

  2. 輸入主題的標題。

排列主題

您可以改善您的圖表外觀,且最大化繪圖頁面上的空間,執行下列動作:

  • 以滑鼠右鍵按一下您的頁面上的空白區域,然後按一下 [自動排列圖形]

提示: 您可以手動排列主題選取您想要移動的主題,然後將其拖曳至另一個位置,在頁面上。 當您移動主題時,其連接器會自動定位和其副主題移動它。

使用 [大綱視窗

大綱] 視窗會顯示樹狀結構的腦力激盪圖表,這會擷取主題階層關聯,並 condenses 分散到多個圖形和頁面,將一個中央位置的所有資訊。 當您想要組織您的想法線性檢視中,而不會影響您圖表的外觀,而不需要來回瀏覽圖形和頁面,請使用功能。

Visio [大綱] 視窗

開啟或關閉 [大綱] 視窗

若要開啟 [大綱] 視窗或 [關閉]、 [腦力激盪] 索引標籤上,核取或取消核取 [大綱] 視窗核取方塊。

核取或取消核取 [大綱視窗] 核取方塊

建立圖表,使用 [大綱視窗

  1. 大綱] 視窗中,以滑鼠右鍵按一下 「 Drawing1] 或已儲存的繪圖檔案名稱,然後按 [新增主要主題

  2. 以滑鼠右鍵按一下 [主要主題,然後選取 [重新命名

  3. 輸入您想要代表主要的想法的文字。

  4. 若要新增副主題,主要主題(或任何其他主題),以滑鼠右鍵按一下,然後按一下 [新增副主題。 重新命名副主題一樣,您重新命名您主要的主題。

提示: 若要刪除主題主題,以滑鼠右鍵按一下,再按一下 [刪除的主題。 當您刪除的副主題時,也會刪除所有對應副主題。 您也可以刪除某個主題,以選取您想要刪除的主題,然後按DELETE鍵。

使用 [大綱視窗圖表中新增更多主題

若要新增更多主題,在大綱] 視窗中,以滑鼠右鍵按一下您想要新增更多的主題的主題,然後按一下 [新增多重副主題新增多重副主題對話方塊中,輸入主題的名稱,然後按一下[確定]

選擇 [新增多個主題從快顯功能表

變更主題將副主題

由於大綱] 視窗顯示線性檢視中的主題,您可以使用它來控制您的主題的階層式結構。 在大綱] 視窗中,您可以讓主題到另一個副主題拖曳到不同層次的主題的名稱。

如果您想要將副主題移動到較高層級 (或調低層級) 內階層,拖曳上方的高層級的主題 (或較低層級主題) 副主題的名稱。 如果您移動副主題有對應的主題,也會隨著它移動,並會在您的圖表中反映的變更。

將副主題移動到較高層級

附註: 升級或降級階層自動使用大綱] 視窗中的主題,變更圖表的結構。

在 [大綱] 視窗中移動主題向上或向下

您可以整理或排列優先順序而不會影響您的圖表的結構,在大綱] 視窗中的主題。 比方說,如果您想要排列優先順序主題,您可以移動主題具有較高優先順序以大綱] 視窗的上方區段,頁面上的圖形的排列方式會保持不變。

  • 以滑鼠右鍵按一下您想要移動的主題,然後按一下 [上移下移

    這項變更僅會反映在大綱] 視窗。 在圖表中的主題位置則維持不變。

使用腦力激盪圖形

從 [腦力激盪圖形] 樣板拖曳圖形可讓您在繪圖頁面和連線其類型大部分控制您主題的位置。

附註: 因為這個方法不會不利用腦力激盪範本的自動化功能,當您使用 [自動重排] 命令和[大綱] 視窗可能不一定會讓您預期的結果。

腦力激盪圖形面板

在您開始之前: 圖表您的想法,並展開您的頁面

建立您的圖表之前,請考慮兩件事: 您要建立圖表,以及如何讓您的圖表,使其可閱讀為您新增更多主題,在繪圖頁面符合的方法。 它會建議您先熟悉提前以下的方法,以便您可有效率腦力激盪工作階段期間建立您的圖表。

建立腦力激盪圖

有兩種主要方式可以建立腦力激盪圖:

  • 第一個是主要的想法的開頭,然後 [產生相關的主題和副主題以階層方式來到達可能不同的方法有很多。

  • 第二個是擷取所有的想法,它們會表示為並稍後將組織中的階層式圖表。 然後修改、 精簡,及共用的群組成員之間的結果。 這個方法是最適合用於腦力激盪會議期間位置提供構思快速連續。 在這項設定,不一定會明顯的階層,您需要快速記錄想法。

展開繪圖頁面,以符合您的腦力激盪圖

如果您的腦力激盪圖超出繪圖頁面上的框線,您可以輕鬆地展開頁面,而不移動到其他頁面的主題。 有兩種方法可以調整頁面大小: 手動拖曳框線的頁面或使用 [版面設定] 對話方塊。

手動拖曳框線以調整繪圖頁面

  1. 在 [檢視] 功能表上指向 [縮放],然後按一下 [整頁。 此檢視可讓您查看繪圖頁面的框線。

  2. 將滑鼠指標放在您想要展開,繪圖頁面的框線,然後按 CTRL 鍵。 當指標變成雙向箭號、 拖曳指標以調整頁面大小。

拖曳邊緣以手動展開繪圖頁

調整繪圖頁面,使用 [版面設定] 對話方塊

  1. 在 [檔案] 功能表中,按一下 [版面設定]。

  2. 按一下 [頁面大小] 索引標籤。

  3. 在 [自訂大小] 底下,輸入您想要頁面的大小,然後按一下[確定]

[版面設定] 對話方塊

附註: 變更繪圖頁面的大小,只套用到您目前正在檢視的頁面。 此外,請確定您的自訂大小]方塊中輸入正確的 (英吋或公釐) 的度量單位,當您正在輸入的頁面大小。

使用 [腦力激盪] 工具列

您可以在建立腦力激盪圖,例如新增主要主題或排列主題的頁面上,按一下 [腦力激盪] 工具列上的按鈕來執行常見工作。

您可以輕鬆存取這些工具,而不拖曳到繪圖頁面之外指標。 例如,如果您使用平板電腦,您只要點選一次在繪圖頁面上放置主題腦力激盪] 工具列上。

[腦力激盪] 工具列

提示: 如果您沒有看到 [腦力激盪] 工具列中,在 [檢視] 功能表上,指向 [工具列],然後按一下 [腦力激盪

建立圖表,使用腦力激盪] 索引標籤或工具列

  1. 腦力激盪] 索引標籤或 [工具列中,按一下 [主要新增主要主題

  2. 選取圖形,輸入您要代表主要的想法的文字。

  3. 主要主題保持選取圖案,按一下 [新增副主題]。

    可連線至副主題,並從屬主要主題。

  4. 輸入副主題的標題。

新增更多主題使用腦力激盪] 工具列

您可以新增更多主題為您的圖表,執行下列其中一項:

新增多重副主題

  1. 選取您想要新增至副主題的主題,然後在 [腦力激盪] 工具列中,按一下 [新增多重副主題

  2. 在對話方塊中,輸入文字的每一個新的主題,然後按ENTER之後每個項目。 當您完成新增所有您想要的主題時,按一下[確定]

新增多重副主題對話方塊

新增對等主題

  1. 選取您想要新增至相同層級主題的主題,然後在 [腦力激盪] 工具列中,按一下 [新增對等主題

  2. 輸入主題的標題。

一次新增一個主題

  1. 選取您想要新增相同層級主題或副主題的主題,然後在 [腦力激盪] 工具列中,按一下 [新增對等主題新增副主題

  2. 輸入主題的標題。

排列主題

您可以改善您的圖表外觀,且最大化繪圖頁面上的空間,執行下列動作:

  • [腦力激盪] 工具列上按一下 [自動排列主題]。

提示: 您可以手動排列主題選取您想要移動的主題,然後將其拖曳至另一個位置,在頁面上。 當您移動主題時,其連接器會自動定位和其副主題移動它。

使用 [腦力激盪] 功能表

[腦力激盪] 功能表可讓您存取所有專為腦力激盪範本設計工具。 除了新增或排列主題,您可以使用這個功能表上的命令來執行這類動作以變更現有的主題的類型或主題移動到新頁面。

[腦力激盪] 主功能表

使用快顯功能表

在任何 Microsoft Office 應用程式,快速鍵 (或 「 以滑鼠右鍵按一下 「)] 功能表會是您想要快速執行動作,但不使用游標超出頁面時要使用的工具。 快顯功能表也包含標準 Visio 繪圖頁面的工作,例如複製並貼上圖形的命令。

最經驗豐富的使用者會使用快顯方法,因為它的協助工具。 在 Visio 中,您可以輕鬆地建置您使用這個方法的圖表。

腦力激盪主題圖形的快顯功能表

建立圖表,使用快顯方法

  1. 以滑鼠右鍵按一下繪圖頁面,然後按一下 [新增主要主題

  2. 選取圖形,輸入您要代表主要的想法的文字。

  3. 主要主題圖形,以滑鼠右鍵按一下,然後按一下 [新增副主題

  4. 輸入副主題的標題。

新增主題使用快速鍵的方法

有數種方式可在圖表新增主題:

新增多重副主題

  1. 以滑鼠右鍵按一下您想要新增多重副主題的主題,然後按一下 [新增多重副主題

    已選取新的主題圖形並且顯示快顯功能表

  2. 在對話方塊中,輸入文字的每一個新的主題,然後按ENTER之後每個項目。 當您完成新增所有您想要的主題時,按一下[確定]

新增對等主題

  1. 以滑鼠右鍵按一下您想要新增至相同層級主題的主題,然後按一下 [新增對等主題

  2. 輸入新的主題的文字。

一次新增主題

  1. 以滑鼠右鍵按一下您想要新增相同層級主題或副主題,主題,然後按一下 [新增對等主題新增副主題

  2. 輸入主題的標題。

排列主題

您可以改善您的圖表外觀,且最大化繪圖頁面上的空間,執行下列動作:

  • 以滑鼠右鍵按一下您的頁面上的空白區域,然後按一下 [自動排列圖形]

提示: 您可以手動排列主題選取您想要移動的主題,然後將其拖曳至另一個位置,在頁面上。 當您移動主題時,其連接器會自動定位和其副主題移動它。

使用 [大綱視窗

大綱] 視窗會顯示樹狀結構的腦力激盪圖表,這會擷取主題階層關聯,並 condenses 分散到多個圖形和頁面,將一個中央位置的所有資訊。 當您想要組織您的想法線性檢視中,而不會影響您圖表的外觀,而不需要來回瀏覽圖形和頁面,請使用功能。

大綱視窗

建立圖表,使用 [大綱視窗

  1. 大綱] 視窗中,以滑鼠右鍵按一下 「 Drawing1] 或已儲存的繪圖檔案名稱,然後按 [新增主要主題

  2. 以滑鼠右鍵按一下 [主要主題,然後選取 [重新命名

  3. 輸入您想要代表主要的想法的文字。

  4. 若要新增副主題,主要主題(或任何其他主題),以滑鼠右鍵按一下,然後按一下 [新增副主題。 重新命名副主題一樣,您重新命名您主要的主題。

提示: 若要刪除主題主題,以滑鼠右鍵按一下,再按一下 [刪除的主題。 當您刪除的副主題時,也會刪除所有對應副主題。 您也可以刪除某個主題,以選取您想要刪除的主題,然後按DELETE鍵。

使用 [大綱視窗圖表中新增更多主題

若要新增更多主題,在大綱] 視窗中,以滑鼠右鍵按一下您想要新增更多的主題的主題,然後按一下 [新增多重副主題新增多重副主題對話方塊中,輸入主題的名稱,然後按一下[確定]

使用 [大綱視窗] 新增多重副主題

變更主題將副主題

由於大綱] 視窗顯示線性檢視中的主題,您可以使用它來控制您的主題的階層式結構。 在大綱] 視窗中,您可以讓主題到另一個副主題拖曳到不同層次的主題的名稱。

如果您想要將副主題移動到較高層級 (或調低層級) 內階層,拖曳上方的高層級的主題 (或較低層級主題) 副主題的名稱。 如果您移動副主題有對應的主題,也會隨著它移動,並會在您的圖表中反映的變更。

將副主題移動到較高層級

附註: 升級或降級階層自動使用大綱] 視窗中的主題,變更圖表的結構。

在 [大綱] 視窗中移動主題向上或向下

您可以整理或排列優先順序而不會影響您的圖表的結構,在大綱] 視窗中的主題。 比方說,如果您想要排列優先順序主題,您可以移動主題具有較高優先順序以大綱] 視窗的上方區段,頁面上的圖形的排列方式會保持不變。

  • 以滑鼠右鍵按一下您想要移動的主題,然後按一下 [上移下移

    這項變更僅會反映在大綱] 視窗。 在圖表中的主題位置則維持不變。

使用腦力激盪圖形

從 [腦力激盪圖形] 樣板拖曳圖形可讓您在繪圖頁面和連線其類型大部分控制您主題的位置。

附註: 因為這個方法不會不利用腦力激盪範本的自動化功能,當您使用 [自動重排] 命令和[大綱] 視窗可能不一定會讓您預期的結果。

腦力激盪圖形

拖曳圖形到繪圖頁面以建立圖表

  1. 從 [腦力激盪圖形] 樣板中,將主要主題圖形拖曳至繪圖頁面。

  2. 輸入您想要代表主要主題的文字。

  3. 若要新增副主題,請將主題圖形拖曳至頁面。 選取主題圖形,輸入主題的名稱。

  4. 您可以新增多個主題和副主題多個主題圖形拖曳到頁面。 在對話方塊中,輸入主題的名稱,然後按一下[確定]

連接圖形之前: 了解連接類型

當您將它們從腦力激盪圖形] 樣板中,因此建議您先了解連接器 Visio 中的運作方式,不自動連接主題。

Visio 包含主題,在您的圖表、 圖形對圖形和點對點連接的兩種的方法。 每個方法針對特定情況下,您所選擇的方法取決於您要連線的實際點如何固定。

圖形對圖形

當您移動連接至圖形的圖形時,連接器會重新定位本身保留為盡可能直接連線。 如果您想圖形對圖形連接時,拖曳將連接器的兩端至圖形的中央的紅色方塊周圍的主題圖形。

圖形對圖形連接

將點對點連接

點對點連線時,連接器端點黏附至每個圖案上的特定點。 如果您想點對點連接,拖曳將連接器的兩端點圖形上直到出現紅色的 X。 如果您移動圖形,連接器會維持附加在這些原始的點。

點對點連接

識別連接類型

若要查看是否連線為圖形對圖形或將點對點連接,請按一下連接器加以選取。

圖形對圖形連接與點對點連接在外觀上的差異

連接器端點會變成大型的紅色方形,連接圖形對圖形。 如果端點會變成取代為特殊符號的小型紅色方塊 (x 或 +),連線是點對點連接。

變更到另一種類型的連線

若要變更圖形對圖形連接點對點連接,拖曳離圖形,連接器端點,然後拖曳它回到連接點藍色的 x,以標示您想要的位置來連接至圖形。

若要變更圖形對圖形點對點連接,請將連接器端點拖曳至程序步驟圖案上方,直到整個圖形周圍的紅色方塊會。

將點對點連接變更為圖形對圖形連接

連接主題

  1. 頁面上,從 [腦力激盪圖形] 樣板拖曳到空白區域上拖曳動態連接器

  2. 紅色方塊將連接器的一端拖曳到您想要連線直到主題圖形四周的第一個圖形的中央。

  3. 紅色方塊將連接器的一端拖曳到您想要連線,直到它包圍第二個圖形的中央。

拖曳結束點到圖形中心以連接主題。

當您放開滑鼠按鈕,並選取連接器時,每個端點會變成實心的紅色方塊,表示圖形已正確連接。

當端點變成實心的紅色方形時,即表示圖形已正確連接。

顯示主題之間的關聯

您可以顯示在您使用關聯線,其會顯示為虛線相關主題之間的腦力激盪圖的兩個主題之間的特殊關聯。 動態連接器,這會定義主要圖表的結構,跟關聯線連接不同的分支相同 (階層式) 層級的主題。

關聯線視覺提示,而不會包含在您的圖表的階層。 大綱] 視窗不會顯示主題之間的關聯。

您可以連線使用相同的方式使用動態連接器關聯線圖形的主題。 當您連線主題使用關聯線時,當您在移動自動變更路徑的主題。

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×