在 Word 設定新的合併列印清單

如果您沒有可做為合併列印中的名稱和地址來源的郵寄清單,您可以在 Word 中建立一份。

建立新的合併列印清單

  1. 移至 [檔案] > [新增] > [空白文件]。

  2. 選擇 [選取收件者] > [鍵入新清單]。

    [鍵入新清單] 命令

  3. 在 [新增通訊清單] 對話方塊中,視需要在每個欄中輸入收件者資訊。 如需使用對話方塊的詳細資訊,請參閱編輯​​資料來源 (英文)。

  4. 針對每個新的記錄,選取 [新增]。

  5. 如果您需要更多欄,例如訂單號碼,請遵循下列步驟:

    1. 在 [新增通訊清單] 對話方塊中,選擇 [自訂欄位]。

      若要自訂資料行新增至郵件清單中,請按一下 [自訂欄位] 按鈕。
    2. 選擇 [新增]。

      [自訂通訊清單] 對話方塊
    3. 輸入欄位名稱,然後選取 [確定]。

      使用 [新增欄位] 對話方塊將自訂欄位新增至合併列印清單
    4. 針對每個欄或要新增的欄位重複步驟 b 和 c。

  6. 將所有您需要的人員新增到清單中後,請選擇 [確定]。

  7. 在 [儲存通訊清單] 對話方塊中,為新檔案命名,然後選擇 [儲存]。

您現在可以在文件中插入合併列印功能變數。 如需詳細資訊,請參閱插入合併列印功能變數

在 Word 中建立郵寄清單

您可以在 Word​​ 內建立用來在合併列印過程中傳送大宗郵件的郵寄清單。

  1. 移至 [檔案] > [新增] > [新增文件]。

  2. 移至 [郵件] > [選取收件者] > [建立新清單]。

  3. 在 [編輯清單欄位] 中,您會看到 Word 提供的一組自動欄位。 如果需要新的欄位,請在 [新的欄位名稱] 中輸入名稱,以將它新增至清單。

  4. 使用 [向上] [上移] 按鈕 和 [向下] [下移] 按鈕 按鈕來重新調整欄位的位置

  5. 選取 [建立]。

  6. 在 [儲存] 對話方塊中,設定清單的名稱,然後將它儲存。

  7. 在 [編輯清單項目] 中,於郵件清單的每一欄中輸入資料。

  8. 針對每個新的記錄,選取 + 按鈕。 若要移除記錄,請移至記錄並按 - 按鈕

  9. 將所有您需要的人員新增到清單中後,請選擇 [確定]。

若要稍後再修改清單,請遵循下列步驟:

  1. 移至 [郵件] > [選取收件者]。

  2. 選取 [使用現有清單],選擇您先前建立的清單,然後選取 [開啟]。

  3. 在 [編輯清單項目] 對話方塊中新增或編輯記錄。

在 Word 中建立郵寄清單

您可以在 Word​​ 內建立用來在合併列印過程中傳送大宗郵件的郵寄清單。

  1. 選擇 [檢視] 功能表的 [整頁模式]。

  2. 在 [標準] 工具列上,選擇 [新增] [新增文件] 按鈕

    您可以用這份空白文件建立資料來源。

  3. 在 [工具] 功能表中,選擇 [合併列印管理員]。

  4. 在 [1.,選擇 [建立新檔案],然後選取 [套印信件]。

  5. 在 [2.,選擇 [取得清單],然後選取 [新增資料來源]。

  6. 在 [標題列之欄位名稱] 方塊中,按一下您不希望包含在資料來源中的任何欄位名稱、選擇 [移除欄位名稱],然後選取 [確定]。

  7. 輸入資料來源的名稱,並為它選擇一個位置,然後選擇 [儲存]。

    請記住您儲存資料來源的位置。 日後您會需要知道這個位置。

  8. [資料表單] 對話方塊中,輸入一筆資料記錄的資料 (例如,在 [名字] 中輸入收件者的名字,在 [姓氏] 中輸入姓氏,在 [地址 1] 中輸入街道地址等等)。

    附註: 請勿在您要留空白的方塊中輸入空格。

  9. 填完一筆記錄的方塊之後,選擇 [新增]。

  10. 針對您要輸入的每一筆記錄,重複步驟 8 和 9。

  11. 新增完所需的所有記錄之後,選擇 [確定]。

    提示: 如果稍後您要回到 [資料表單] 對話方塊,請在合併列印管理員的 [2.選取收件者清單] 下,選取 [編輯資料來源] [編輯資料來源] 按鈕

  12. 在 [檔案] 功能表上,選擇 [關閉]。

  13. 若要儲存資料來源,請選擇 [儲存]。

  14. 若要捨棄開啟的空白文件,請選擇 [不要儲存]。

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與我們的其中一個 Office 支援專員連絡以深入了解您的意見。

×