共用和共同撰寫

在 Word 中使用追蹤修訂

在 Word 中使用追蹤修訂

開啟 [追蹤修訂] 能讓您與同事以易於辨識的方式進行變更。 變更就像是您可以檢閱的建議,然後可以移除或永久保留這些內容。

您的瀏覽器不支援視訊。 請安裝 Microsoft Silverlight、Adobe Flash Player 或 Internet Explorer 9。

祕訣: 影片顯示的字幕不是您的語言嗎? 請嘗試選取隱藏式輔助字幕 [隱藏式輔助字幕] 按鈕

移至 [校閱] > [追蹤修訂],以開啟和關閉 [追蹤修訂]。

追蹤修訂
  • 開啟時,會以刪除線標示刪除的內容,並以底線標示新增的內容。 不同作者的變更會以不同的色彩表示。

  • 關閉時,Word 會停止標示變更,但文件中仍會有彩色的底線和刪除線。

您可以在 word學習指南中下載此共同作業,在 word 中使用追蹤修訂和其他共同作業功能來進行練習。

檢視建議的變更

若要檢閱文件中的變更,請移至 [校閱] > [追蹤] > [顯示供檢閱]。

  • 若要檢閱邊界中以紅色表示的變更,請選擇 [簡易標記]。

  • 如需變更的詳細檢視,請選擇 [所有標記]。

  • 如需將文件的所有建議永久變更的外觀預覽,請選擇 [無標記]。

  • 若要檢視像是已移除所有建議變更的原始文件,請選擇 [原稿]。

  • 移至 [查看]> [追蹤修訂]。 [重複] 以開啟或關閉 [變更]。

    開啟追蹤修訂以追蹤群組

附註: 如果 [追蹤修訂] 功能無法使用,您可能必須關閉檔案保護。 移至 [查看] > [限制編輯],然後選取 [停止保護]。 (您可能需要知道檔密碼)。

若要新增 [追蹤修訂] 指示器至狀態列,請以滑鼠右鍵選取狀態列,然後選擇 [追蹤修訂]。

關閉 [追蹤修訂] 之後,您可以修訂文件而不會標註修訂的內容。 不過,關閉此功能不會移除任何已經追蹤的修訂。

  • 在 [校閱] 索引標籤的 [追蹤] 群組中,選擇 [追蹤修訂] 按鈕。

    如以下影像所示,[追蹤修訂] 按鈕不再強調顯示。

    [追蹤] 群組

重要: 若要移除追蹤修訂,請使用 [校閱] 索引標籤之 [變更] 群組中的 [接受] 和 [拒絕] 命令。

在文字間顯示所有變更

根據 Word 的預設,刪除和註解會以球型文字說明形式顯示在文件的邊界中。 不過,您可以變更顯示方式,在文字間顯示註解並以刪除線標示所有刪除內容,而不是顯示在球型文字說明內。

  1. 在 [審閱] 索引標籤的 [追蹤] 群組中,選取 [顯示標記]。

    [顯示標記] 命令

  2. 指向 [批註框],然後選取 [以內嵌方式顯示所有修訂],以內容和批註內嵌顯示刪除。

將註解顯示在工具提示中,而不顯示在球型文字說明中

根據 Word 的預設,刪除和註解會以球型文字說明形式顯示在文件的邊界中。 不過,您可以將顯示方式變更為在文字間顯示註解。 當您將指標放在註解指標上時,就可以檢視文字間的註解。

  1. 在 [審閱] 索引標籤的 [追蹤] 群組中,選取 [顯示標記]

    [顯示標記] 命令

  2. 指向 [批註框],然後選取 [以內嵌方式顯示所有修訂],以內容和批註內嵌顯示刪除。

  3. 請將指標放在文件的註解上。 註解會顯示在 [工具提示] 中。

    插入文字間的註解

依編輯類型或依檢閱者顯示變更

  1. 在 [審閱] 索引標籤的 [追蹤] 群組中,選取 [顯示標記]

    [顯示標記] 命令

  2. 執行下列其中一個動作:

    • 選取以選取您要顯示的變更類型。

      例如,選取 [批註] 或 [插入與刪除]。 項目旁邊的核取記號表示該項目為已選取的狀態。

      [顯示標記] 清單的選項
       

      重要: 即使您透過取消選取 [顯示標記] 功能表來隱藏一種標記類型,每當您或檢閱者開啟文件時,標記仍會自動顯示。

    • 指向 [檢閱者],然後選取以清除除您想要顯示其變更和批註之檢閱者名稱旁的核取方塊。

      附註: 若要選取或清除清單中所有檢閱者的所有核取方塊,請選取 [所有檢閱者]。

顯示特定檢閱者的修訂和註解

編輯者或檢閱者通常會想要檢視文件在納入其修訂後的外觀。 此程序能夠讓編輯者或檢閱者有機會看到文件在納入修訂後有何變化。

  • 在 [審閱] 索引標籤的 [追蹤] 群組中,選取 [顯示以供審閱] 方塊中的箭號,然後選擇您要的選項。

    [顯示供檢閱] 功能表的選項

    • 顯示標記的最終狀態    此視圖會顯示最終檔,並顯示所有追蹤修訂和批註。 這是在 Word 中開啟之所有檔的預設視圖。

    • 最後一次    這個視圖會將包含所有變更的檔,顯示在文字中,且不顯示追蹤修訂。 不過,任何已接受、拒絕或刪除的追蹤修訂或批註,都會保留在檔中。

    • 顯示標記的原始圖片    這個視圖會顯示含有追蹤修訂和批註的原始文字。

    • 來源語言    此視圖會顯示原始檔案,且不顯示修訂和批註。 不過,檔中尚未接受、拒絕或刪除的任何追蹤變更或批註仍會保留在檔中。

附註: 若要在球型文字說明中查看註解和追蹤修訂,則必須使用整頁模式檢視或 Web 版面配置檢視。

在列印時隱藏追蹤修訂和註解

隱藏修訂並不會移除文件中的修訂。 您必須使用 [變更] 群組中的 [接受] 和 [拒絕] 命令來移除文件中的標記。

  1. 選取 [檔案] 索引標籤。

  2. 選取 [列印]。

  3. 在 [設定] 底下,選取 [列印所有頁面] 旁邊的箭號。

  4. 選取 [列印標記] 以清除核取記號。

    Word 中的列印標記

檢閱追蹤修訂的摘要

[檢閱窗格] 是一項實用的工具,可讓您確定已移除文件中的所有追蹤修訂,而不會讓可能檢視文件的其他人看到。 [檢閱窗格] 頂端的摘要區段會顯示文件中保留能夠看見的追蹤變更和註解的實際數目。

[檢閱窗格] 也可讓您閱讀註解泡泡無法容納的冗長註解。

附註: [檢閱窗格] 與文件或註解泡泡不同,並不是最適合用來進行文件變更的工具。 與其在 [檢閱窗格] 中刪除文字或註解或進行其他變更,不如在文件中進行所有編輯上的變更。 變更將會顯示在 [檢閱窗格] 中。

[追蹤] 群組

  1. 在 [校閱] 索引標籤的 [追蹤] 群組中,選擇下列其中一項動作:

    • 若要在螢幕側邊檢視摘要,請選擇 [檢閱窗格]。

    • 若要在螢幕底部檢視摘要,請選擇 [檢閱窗格] 清單中的 [水平檢閱窗格]。

  2. 選擇 [顯示詳細的摘要] 以檢視每種變更類型的數目。

    [摘要] 窗格

依序檢閱每個追蹤修訂和註解

  1. 在 [審閱] 索引標籤的 [變更] 群組中,選取[下一個] 或 [上一

    O14 功能區

  2. 執行下列其中一個動作:

    • 在 [變更] 群組中,選擇 [接受]。

    • 在 [變更] 群組中,選擇 [拒絕]。

    • 在 [註解] 群組中,選擇 [刪除]。

  3. 接受或拒絕變更和刪除註解,直到文件中沒有其他追蹤修訂或註解為止,然後確認已接受或已拒絕所有追蹤修訂,並已刪除所有註解。

  4. 在 [校閱] 索引標籤的 [追蹤] 群組中,選擇 [檢閱窗格]。

    附註: [檢閱窗格] 頂端的摘要區段會顯示文件中保留追蹤變更和註解的實際數目。

依編輯類型或依特定檢閱者檢閱變更

  1. 在 [校閱] 索引標籤的 [追蹤] 群組中,執行下列其中一個動作:

    [追蹤] 群組

    • 在 [顯示標記] 清單中,清除所有核取方塊 (除了您要檢閱的修訂類型旁邊的核取方塊以外)。

    • 在 [顯示標記] 清單中,選擇 [檢閱者],然後清除所有核取方塊 (除了您要看到修訂的檢閱者名稱旁邊的核取方塊以外)。

    • 在 [顯示標記] 清單中,選擇 [所有檢閱者] 以選取或清除清單中所有檢閱者的核取方塊。

  2. 在 [校閱] 索引標籤的 [變更] 群組中,選擇 [下一個] 或 [上一個]。

    O14 功能區

  3. 執行下列其中一個動作:

    • 在 [變更] 群組中,選擇 [接受]。

    • 在 [變更] 群組中,選擇 [拒絕]。

一次接受所有變更

  1. 在 [校閱] 索引標籤的 [變更] 群組中,選擇 [下一個] 或 [上一個]。

    O14 功能區

  2. 在 [接受] 清單中,選擇 [接受文件中的所有變更]。

一次拒絕所有變更

  1. 在 [校閱] 索引標籤的 [變更] 群組中,選擇 [下一個] 或 [上一個]。

    O14 功能區

  2. 在 [拒絕] 清單中,選擇 [拒絕文件中的所有變更]。

刪除註解

  1. 選取批註。

  2. 在 [審閱] 索引標籤的 [批註] 群組中,選取 [刪除]。

    若要一次刪除所有批註,請選取 [刪除] 下方的箭號,然後選取 [刪除檔中的所有批註]。

開啟 [追蹤修訂]

在 [審閱] 索引標籤上,開啟 [追蹤修訂]。

畫面上醒目提示 [開啟追蹤修訂]

每當有人修訂文件時,Word 就會在邊界顯示線條,以顯示這些修訂的所在位置。 如果您切換到 [所有標記] 檢視,就會看到文字間或註解方塊中的修訂。

在邊界附近醒目提示標記

只要有人新增批註,就會顯示在氣球中。

畫面上醒目提示邊界中的註解

顯示內嵌修訂

Word 通常會在文件邊界附近以註解方塊顯示修訂。 如果您想要顯示 [內嵌] 變更,請在 [審閱] 索引標籤上,選取 [標記選項] >批註框>顯示所有修訂的內嵌

畫面上醒目提示 [在文字間顯示所有修訂]

維持開啟 [追蹤修訂]

您可以用密碼鎖定追蹤修訂,防止其他人關閉追蹤修訂。

重要: 請務必記住密碼,以便在您準備好接受或拒絕修訂時關閉 [追蹤修訂]。

使用密碼鎖定 [追蹤修訂]

  1. 在 [工具] 功能表上,選取 [保護檔]。

  2. 在 [保護] 底下,核取 [保護檔] 並選取 [追蹤修訂]

    畫面上醒目提示 [保護] 區段

  3. 在 [密碼] 旁輸入密碼,然後選取[確定]

  4. 重新輸入您的密碼,然後選取[確定]

鎖定追蹤修訂後,就無法關閉追蹤修訂,且無法接受或拒絕修訂。

解除鎖定 [追蹤修訂]

  1. 若要解除鎖定追蹤修訂,請在 [工具] 功能表上,選取 [保護檔]。

  2. 在 [保護] 底下,取消核取 [保護檔],然後輸入您的密碼並選取[確定]

之後,[追蹤修訂] 仍會保持開啟,但您仍可接受和拒絕修訂。

關閉追蹤修訂

在 [檢閱] 索引標籤上,關閉 [追蹤修訂]。 Word 會停止標記新的修訂,但所有已追蹤的修訂仍會保留在文件中。 如需詳細資訊,請參閱移除追蹤修訂和批註

開啟或關閉追蹤修訂

開啟追蹤修訂後,Word 會標示由文件的任何作者所做的任何變更。 如果您要與其他作者共同作業,這項功能將可派上用場,因為您可以查看哪位作者做了哪一項變更。

  1. 開啟您要編輯的文件。

  2. 在 [審閱] 索引標籤的 [追蹤] 底下,選取 [追蹤修訂] 切換來開啟 [追蹤修訂]。

    [檢閱] 索引標籤、[追蹤] 群組

    提示: 

    • 每位檢閱者的變更會以不同的色彩顯示。 如果有超過八位檢閱者,色彩就會重複使用。

    • 若要將特定色彩指派給自己的追蹤修訂,請在 [ Word ] 功能表上,選取 [喜好設定],然後在 [輸出及共用] 底下,選取 [追蹤修訂] Word [追蹤修訂偏好設定] 按鈕 。 在 [色彩] 方塊中,選取所要的色彩。

    • 檢閱者的名稱、進行變更的日期與時間、所做的變更類型 (例如刪除) 也會顯示在各項變更的標記註解方塊中。 如不顯示標記註解方塊,則此資訊會在您將游標停留在變更時顯示。

    • [工具] > [追蹤修訂] 功能表上的 [標示修訂處] 選項 ([在螢幕上標示修訂處] 與 [在列印文件上標示修訂處]) 以及 [檢閱] 索引標籤快顯功能表上的選項 ([顯示完稿變更]、[完稿]、[原始原稿標記]、[原稿]) 都不是已儲存的設定。 如果不想在重新開啟文件時顯示追蹤修訂,您必須接受或拒絕修訂。 如要記錄修訂,請在接受或拒絕修訂之前儲存文件的複本。

依類型或檢閱者顯示追蹤修訂或註解

您可以顯示或隱藏文件的註解、進行格式設定、插入或刪除,或僅檢視所選檢閱者的註解。

  • 在 [審閱] 索引標籤的 [追蹤] 底下,于 [顯示標記] 快顯功能表中,選取您要的選項。

    [檢閱] 索引標籤、[追蹤] 群組

    提示: 若要在右側邊界的追蹤修訂或註解區後方顯示網底背景,請在 [顯示標記] 快顯功能表中選取 [標記區域醒目提示]。 此網底區域也會隨文件一併列印,以便區分文件文字與追蹤修訂或註解。

關閉註解方塊中的追蹤修訂

根據預設,插入、刪除、註解、檢閱者名稱及時間戳記都會顯示在文件邊界上的註解方塊中。 您可以變更設定,以在文件本文中顯示追蹤修訂。

  1. 在 [審閱] 索引標籤的 [追蹤] 底下,選取 [顯示標記] 快顯功能表中的 [喜好設定]。

    [檢閱] 索引標籤、[追蹤] 群組

  2. 執行下列其中一個動作:

若要

執行此動作

在文件本文 (而非註解方塊) 中顯示追蹤修訂

清除 [使用註解方塊來顯示變更] 核取方塊。

在註解方塊中隱藏檢閱者的名稱及時間與日期戳記

清除 [包含檢閱者、時間戳記和動作按鈕] 核取方塊。

附註: 當註解方塊關閉時,有註解的文字會被括弧包圍、以色彩醒目提示,並顯示檢閱者的名稱縮寫。 當您將滑鼠指標停在有註解的文字上方時,註解會在小型的快顯視窗中顯示;但如果您的文件使用發佈版面配置檢視時,用這種方式操作便不會顯示註解。

變更追蹤修訂的格式設定

您可以自訂修訂標記在 Word 中的顯示和運作方式。

  1. 在 [審閱] 索引標籤的 [追蹤] 底下,選取 [顯示標記] 快顯功能表中的 [喜好設定]。

    [檢閱] 索引標籤、[追蹤] 群組

  2. 選取您需要的選項。 下表列出幾項常用的格式設定選項。

若要

執行此動作

變更 Word 用來識別變更的色彩等格式設定

[標記] 底下,選取要在快顯功能表上顯示的格式設定選項。

指示刪除,但不顯示已刪除的文字

在 [標記] 底下的 [刪除] 快顯功能表中,選取 [ # ] 或 [ ^]。

刪除的文字將以字元 # 或 ^ 取代。

變更修改樣式的外觀

[標記] 底下的 [修改樣式][色彩] 快顯功能表中,選取所要選項。

追蹤移到其他位置的文字

在 [移動] 底下,選取 [追蹤移動],然後在 [至]、[移至] 和 [色彩] 快顯功能表中,選取您要的選項。

變更 Word 用來標示對表格儲存格所做變更的色彩

[表格儲存格反白顯示] 底下的 [插入儲存格][刪除儲存格][合併儲存格][分割儲存格] 快顯功能表中,選取所要選項。

檢閱追蹤修訂和註解

您可以依序檢閱並接受或拒絕各個追蹤修訂、一次接受或拒絕所有變更、一次刪除所有註解,或檢閱由特定檢閱者建立的項目。

  1. 如果檔中沒有顯示修訂標記,請在 [工具] 功能表上,指向 [追蹤修訂],選取 [醒目提示修訂],然後選取 [在螢幕上顯示修訂] 核取方塊。

  2. 執行下列其中一個動作:

若要

在 [校閱] 索引標籤上,執行此動作

接著執行此動作

檢閱下一個變更

選取 [變更] 底下的[下一步]

選取 [接受] 或 [拒絕]。

檢閱上一個變更

選取 [變更] 底下的 [上一步]

選取 [接受] 或 [拒絕]。

一次接受所有變更

在 [變更] 底下,選取 [接受] 旁的箭號

選取 [接受檔中的所有變更]。

一次拒絕所有變更

在 [變更] 底下,選取 [拒絕] 旁的箭號

選取 [拒絕檔中的所有變更]。

一次刪除所有註解

在 [批註] 底下,選取 [刪除] 旁的箭號。

選取 [刪除檔中的所有批註]。

檢閱特定檢閱者建立的項目

在 [追蹤] 底下,選取 [顯示標記]

指向 [檢閱者],然後清除所有核取記號,僅保留您要檢閱修訂的檢閱者名稱旁的核取記號。

若要選取或清除清單中所有檢閱者的核取方塊,請選取 [所有檢閱者]。

附註: 將滑鼠指標停留在追蹤修訂上方時,會出現工具提示顯示作者名稱、進行變更的日期與時間,以及進行的變更類型。

列印追蹤修訂

在文件的列印版本中加入追蹤修訂,是很實用的做法。

  1. 開啟包含您要列印追蹤修訂的文件。

  2. [檔案] 功能表上,按一下 [列印]

  3. 在 [份數 & 頁面] 快顯功能表上,選取 [ Microsoft Word]。

    提示: 如果您沒有看到 [份數 & 頁數] 快顯功能表,請選取 [印表機] 快顯功能表右側的藍色向下箭號。

  4. 在 [列印內容] 快顯功能表上,選取 [顯示標記的檔]。

附註:  本頁面是經由自動翻譯而成,因此文中可能有文法錯誤或不準確之處。 讓這些內容對您有所幫助是我們的目的。 告訴我們這項資訊是否有幫助? 這裡是供您參考的英文文章

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與我們的其中一個 Office 支援專員連絡以深入了解您的意見。

×