在 Visio Online 中檢視、建立及編輯圖表

使用 Visio Online,您就能以和其他 Office Online 文件相同的方式來檢視、建立和編輯圖表。您也可以使用 Visio 2013 或更新版本來編輯圖表。您可以檢視下列檔案格式:Visio 繪圖 (.vsdx)、繪圖 (.vsd)、XML 繪圖、啟用巨集 (.vsdm)。您可以建立及編輯 Visio 繪圖 (.vsdx) 檔案格式。

重要   :您需要編輯的權限才能在 Visio Online 中建立和編輯圖表。如需詳細資訊,請連絡您的 Office 365 系統管理員

檢視圖表

  1. 登入 Office 365

  2. 瀏覽至商務用 OneDrive 資料夾或 SharePoint Online 文件庫。

  3. 如有必要,請上傳 Visio 圖表 (.vsdx)。如需詳細資訊,請參閱將資料夾或檔案上傳到文件庫 (機器翻譯)。

  4. 選取圖表,以在新的瀏覽器索引標籤中開啟它。

    注意   :如果系統提示要下載圖表,而不是在瀏覽器中開啟,請核取預設的開啟行為。選取 [設定] [設定] 圖示 > [文件庫設定] > [進階設定],然後確保 [以用戶端應用程式開啟] 已清除。

提示   :如果您有 Exchange Online、Outlook.com 或 Hotmail 帳戶,當您按一下附加至電子郵件的 Visio 圖表時,它會直接在瀏覽器中開啟。

建立圖表

您可以採用多種不同的方式建立圖表。

從 SharePoint 文件庫或商務用 OneDrive 建立圖表

  1. 登入 Office 365

  2. 瀏覽至商務用 OneDrive 資料夾或 SharePoint Online 文件庫。

  3. 選取 [新增] > [Visio 繪圖]。

    新功能表

從應用程式啟動器建立圖表

  1. 登入 Office 365

  2. 按一下應用程式啟動器 Office 365 中的應用程式啟動器圖示 ,然後按一下 [Visio]。

  3. 如果您未在應用程式啟動器上看見 [Visio],按一下 [所有應用程式],然後選取 [Visio]。

  4. 若要從 Visio Online 圖表開始使用,請瀏覽 [圖庫] 來查看圖表和範例,然後選取 [建立]。

    如果您想要查看先前建立的範例,請選取 [預覽] [預覽] 圖示

  5. 若要從頭開始使用,請在頁面頂端選取 [空白繪圖]。

編輯圖表

您可以在 Visio Online 中,以及 Visio 2013 或更新版本中編輯圖表。

在 Visio Online 中編輯圖表

注意   :當您編輯圖表時,系統會自動為您儲存圖表。

  1. 登入 Office 365

  2. 瀏覽至商務用 OneDrive 資料夾或 SharePoint Online 文件庫。

  3. 按一下檔案名稱來開啟 Visio 圖表。根據預設,圖表會開啟以供檢視。

  4. 依序選取 [開啟圖表] 和 [在瀏覽器中編輯]。

    [在瀏覽器中編輯] 命令

祕訣   

  • 若要從編輯快速切換至檢視,請選取 [檢視] > [閱讀檢視] [閱讀檢視] 圖示

  • 若要建立圖表,請選取 [檔案] > [新增] > [空白繪圖]。

在 Visio 2013 或更新版本中編輯圖表

您可以在瀏覽器中編輯多種類型的圖表,但並非全部。如果看到「Visio Online 不支援此 Visio 圖表中的一或多個功能」訊息,您仍然可以在 Visio 2013 或更新版本中編輯該圖表,並使用 Visio 中所有的功能。如需詳細資訊,請參閱為什麼某些功能不支援在 Visio Online 中編輯?(機器翻譯)

  1. 請執行下列其中一項操作:

    • 如果您正在檢視圖表,請選取 [開啟圖表],然後選取 [在 Visio 中編輯]。

      在 Visio 中編輯圖表
    • 如果您正在編輯圖表,請選取功能表上的 [在 Visio 中編輯]。

  2. 如果您打算在 Visio Online 中編輯或共用圖表,請選取 [檔案] > [關閉],好讓圖表不會受到鎖定。

另請參閱

Visio Online 說明

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×