在 Visio 中製作腦力激盪圖的五項絕佳工具

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

如何您快速擷取這些腦力激盪想法時建立的記錄,您可以分析、 編輯及更新版本上執行動作?

當您在 Microsoft Office Visio 中建立腦力激盪圖時,您會建立您的想法,例如下列繪圖視覺封存。圖表可以協助您快速辨識的內容,並排序佈景主題和階層,使其拉出混亂的想法產生工作階段的計畫貼齊。

腦力激盪圖

本文將說明在 Visio 中建立腦力激盪圖的五個不同方式。以上方法各有訴求,取決於您要使用的方式。

使用腦力激盪圖

有兩種主要方式使用腦力激盪圖。第一個是作為主要構思的開頭,然後產生相關的主題和階層以不同可能的方法有很多副主題。

第二個是構思所有時它們會表示及更新版本來組織中的階層式圖表。然後修改、 調整,及共用群組的成員之間的結果。這個方法相當實用腦力激盪會議期間位置提供構思快速執行。在這項設定,不一定會明顯的階層,您需要快速擷取想法。

開始新的腦力激盪圖

  • 按一下 [檔案],然後按一下 [新增]。

  • 按一下 [商務的 [腦力激盪圖]。如果您沒有看到商務,按一下 [範本] 或 [類別]。

    選擇 [腦力激盪圖範本

展開繪圖頁,以符合您的腦力激盪圖

如果您的腦力激盪圖超出繪圖頁面的框線,您可以輕鬆地展開頁面,而不移動到不同的頁面的 [您的主題。有兩種方式調整頁面大小: 手動拖曳框線的頁面或使用 [版面設定] 對話方塊。

調整繪圖頁面大小,以手動方式拖曳框線

  1. 在 [檢視] 功能表上按一下 [縮放],然後按一下 [整頁。此檢視會顯示您的繪圖頁面的框線。

  2. 將滑鼠指標放在您想要展開,繪圖頁面的框線,然後按 CTRL 鍵。當指標變成雙向箭號,請將滑鼠指標,以調整頁面大小。

拖曳邊緣以手動展開繪圖頁

調整繪圖頁面使用 [版面設定] 對話方塊

  1. 按一下 [設計],然後按Shift+F5若要開啟 [] 的 [版面設定] 對話方塊。

  2. 按一下 [頁面大小] 索引標籤。

  3. 在 [自訂大小] 底下,輸入您想要頁面的大小,然後按一下[確定]

[版面設定] 對話方塊

附註: 變更繪圖頁面的大小,只套用到您目前正在檢視的頁面。此外,請確定您在 [自訂大小]方塊中輸入正確的 (英吋或公釐) 的度量單位,當您正在輸入的頁面大小。

使用 [腦力激盪] 功能區

您可以建立腦力激盪圖,例如新增主要主題或排列主題在頁面上,按一下腦力激盪功能區上的按鈕來執行最常見的工作。

您可以輕鬆存取這些工具,不需要拖曳滑鼠指標關閉繪圖頁面。例如,如果您使用 Tablet PC 上,您只要點選一次腦力激盪的功能區,即可將主題放在繪圖頁面上。

[腦力激盪] 功能區可讓您存取所有專為腦力激盪範本設計工具。除了新增或排列主題,您可以使用此功能區上的命令來執行這類變更現有的主題的圖表類型,或移至新頁面的主題的動作。

[腦力激盪] 工具列

建立圖表,使用 [腦力激盪] 索引標籤

  1. 在 [腦力激盪] 索引標籤中,按一下 [主要

  2. 選取圖形,輸入您要代表主要概念的文字。

  3. 按一下 [選取主要主題圖形時,副主題

    連線到副主題,並主要主題機制。

  4. 輸入副主題的標題。

新增更多使用腦力激盪] 工具列的主題

您可以新增更多主題到您的圖表,執行下列其中一項:

新增多重副主題

  1. 選取您想要新增至副主題的主題,然後在 [腦力激盪] 工具列上,按一下 [多重副主題

  2. 在對話方塊中,輸入文字的每一個新的主題,然後按ENTER之後每個項目。當您完成新增所有您想要的主題時,按一下[確定]

新增您想要新增一行一個主題的名稱。

新增對等主題

  1. 選取您想要新增至相同層級主題的主題,然後在 [腦力激盪] 工具列上,按一下 [對等

  2. 輸入主題的標題。

一次新增一個主題

  1. 選取您想要新增相同層級的主題或,副主題的主題,然後在 [腦力激盪] 工具列上,按一下 [] 或 [副主題

  2. 輸入主題的標題。

排列主題

您可以改善圖表的外觀,而且最大化繪圖頁面上的空間,執行下列動作:

  • [腦力激盪] 工具列上,按一下 [自動排列

提示: 您可以手動排列主題,選取您想要移動的主題,然後將其拖曳至另一個位置,在頁面上。當您移動主題時,其連接器會自動定位和其副主題移動它。

使用快顯功能表

在任何 Microsoft Office 應用程式,快速鍵 (或 「 以滑鼠右鍵按一下 」) 的功能表會是您想要快速執行的動作,但不使用游標拖到頁面時使用方便工具。快顯功能表也包含標準 Visio 繪圖頁面的工作,例如複製並貼上圖形的命令。

最經驗豐富的使用者會使用快速鍵的方法,因為其協助工具。在 Visio 中,您可以輕鬆地建立圖表使用這個方法。

Visio 的內容或按一下滑鼠右鍵功能表

建立圖表,使用快顯的方法

  1. 以滑鼠右鍵按一下繪圖頁面,然後按一下 [新增主要主題]。

  2. 選取圖形,輸入您要代表主要概念的文字。

  3. 主要主題圖形,以滑鼠右鍵按一下,然後按一下 [新增副主題

  4. 輸入副主題的標題。

新增主題使用快速鍵的方法

有數種方式可新增至圖表的主題:

新增多重副主題
  1. 以滑鼠右鍵按一下您想要新增多重副主題的主題,然後按一下 [新增多重副主題

    選取正確的主題按一下,然後選擇 [新增多個主題

  2. 在對話方塊中,輸入文字的每一個新的主題,然後按ENTER之後每個項目。當您完成新增所有您想要的主題時,按一下[確定]

新增對等主題
  1. 以滑鼠右鍵按一下您想要新增至相同層級主題的主題,然後按一下 [新增對等主題

  2. 輸入新的主題的文字。

一次新增主題
  1. 以滑鼠右鍵按一下您想要新增相同層級的主題或,副主題的主題,然後按一下 [新增對等主題] 或 [新增副主題

  2. 輸入主題的標題。

排列主題

您可以改善圖表的外觀,而且最大化繪圖頁面上的空間,執行下列動作:

  • 以滑鼠右鍵按一下您的頁面上的空白區域,然後按一下 [自動重排圖形

提示: 您可以手動排列主題,選取您想要移動的主題,然後將其拖曳至另一個位置,在頁面上。當您移動主題時,其連接器會自動定位和其副主題移動它。

使用 [大綱] 視窗

大綱] 視窗中顯示樹狀結構的腦力激盪圖表,擷取主題的階層式的關係,並 condenses 分散到多個圖案和頁面到一個中央位置的所有資訊。當您想要組織您的想法線性檢視中,而不會影響圖表的外觀,而不必,來回頁面與圖形之間瀏覽時,請使用功能。

Visio [大綱] 視窗

開啟或關閉 [大綱] 視窗

若要開啟 [大綱] 視窗,請在 [腦力激盪] 索引標籤上,核取或取消核取 [大綱] 視窗核取方塊。

核取或取消核取 [大綱視窗] 核取方塊

建立圖表,使用 [大綱] 視窗

  1. 大綱] 視窗中,「 Drawing1 」 或儲存繪圖的檔案名稱,以滑鼠右鍵按一下,然後按一下新增主要主題

  2. 以滑鼠右鍵按一下 [主要主題,然後選取 [重新命名

  3. 輸入您想要代表主要概念的文字。

  4. 若要新增副主題,主要主題(或任何其他主題),以滑鼠右鍵按一下,然後再按一下 [新增副主題。重新命名副主題您重新命名您的主要主題相同的方式。

提示: 若要刪除主題主題,以滑鼠右鍵按一下,再按一下 [刪除的主題。當您刪除具有副主題的主題時,也會一併刪除所有對應副主題。您也可以刪除主題,以選取您想要刪除的主題,然後按DELETE鍵。

使用 [大綱視窗圖表中新增更多主題

若要新增更多主題,在大綱] 視窗中,以滑鼠右鍵按一下您想要新增更多的主題的主題,然後再按一下 [新增多重副主題。在 [新增多重副主題] 對話方塊中,輸入的主題中,名稱,然後按一下[確定]

從快顯功能表選擇新增多個主題

將副主題變更主題

大綱] 視窗中顯示線性檢視中的主題,因為您可以使用它來控制您的主題的階層式結構。在大綱] 視窗中,您可以將主題成另一個副主題拖曳到不同層次的主題的名稱。

如果您想要將副主題移動到較高層級 (或較低層級) 中的階層,拖曳 [副主題上方的高層級的主題 (或較低層級的主題) 的名稱。如果您移動副主題有相對應的副主題,也與其移動,並會反映的變更圖表中。

將副主題移動到較高層級

附註: 升級或降級自動使用大綱] 視窗中的階層中的主題,變更圖表的結構。

[大綱] 視窗中移動向上或向下一個主題

您可以整理或排列優先順序而不會影響您的圖表的結構,在大綱] 視窗中的主題。例如,如果您想要排列優先順序主題,您可以移動主題具有較高優先順序上方的大綱] 視窗區段,排列方式的頁面上的圖形會保持不變。

  • 以滑鼠右鍵按一下您想要移動的主題,然後按一下 [上] 或 [下移]

    這項變更僅會反映在大綱] 視窗。在圖表中的主題位置維持不變。

使用腦力激盪圖形

從 [腦力激盪圖形] 樣板拖曳圖形,讓您在繪圖頁面和其類型的連線大部分控制您主題的位置。

附註: 因為這個方法不利用腦力激盪範本的自動化功能,當您使用 [自動重排] 命令,並大綱視窗可能不一定會讓您預期的結果。

腦力激盪圖形面板

在您開始之前: 圖表您的想法,並展開頁面

建立圖表之前,請考慮兩件事: 您要建立圖表,以及如何讓圖表,使其可讀取您為其新增更多主題符合繪圖頁面的方法。最好熟悉提前以下的方法,讓您可有效建立腦力激盪工作階段期間的圖表。

建立腦力激盪圖

有兩種主要方式來建立腦力激盪圖:

  • 第一個是作為主要構思的開頭,然後產生相關的主題和階層以不同可能的方法有很多副主題。

  • 第二個是構思所有時它們會表示及更新版本來組織中的階層式圖表。然後修改、 調整,及共用群組的成員之間的結果。這個方法相當實用腦力激盪會議期間位置提供構思快速執行。在這項設定,不一定會明顯的階層,您需要快速擷取想法。

展開繪圖頁,以符合您的腦力激盪圖

如果您的腦力激盪圖超出繪圖頁面的框線,您可以輕鬆地展開頁面,而不移動到不同的頁面的 [您的主題。有兩種方式調整頁面大小: 手動拖曳框線的頁面或使用 [版面設定] 對話方塊。

調整繪圖頁面大小,以手動方式拖曳框線
  1. 在 [檢視] 功能表上指向 [縮放],然後按一下 [整頁。此檢視可讓您以查看您的繪圖頁面的框線。

  2. 將滑鼠指標放在您想要展開,繪圖頁面的框線,然後按 CTRL 鍵。當指標變成雙向箭號,請將滑鼠指標,以調整頁面大小。

拖曳邊緣以手動展開繪圖頁

調整繪圖頁面使用 [版面設定] 對話方塊
  1. 在 [檔案] 功能表中,按一下 [版面設定]。

  2. 按一下 [頁面大小] 索引標籤。

  3. 在 [自訂大小] 底下,輸入您想要頁面的大小,然後按一下[確定]

[版面設定] 對話方塊

附註: 變更繪圖頁面的大小,只套用到您目前正在檢視的頁面。此外,請確定您在 [自訂大小]方塊中輸入正確的 (英吋或公釐) 的度量單位,當您正在輸入的頁面大小。

使用 [腦力激盪] 工具列

您可以在建立腦力激盪圖,例如新增主要主題,或按一下 [腦力激盪] 工具列上的按鈕來排列主題在頁面上,執行最常見的工作。

您可以輕鬆存取這些工具,不需要拖曳滑鼠指標關閉繪圖頁面。例如,如果您使用 Tablet PC 上,您只要點選一次將主題放在繪圖頁面上的 [腦力激盪] 工具列上。

[腦力激盪] 工具列

提示: 如果您沒有看到 [腦力激盪] 工具列上,在 [檢視] 功能表上,指向 [工具列],然後按一下 [腦力激盪

建立圖表,使用腦力激盪] 索引標籤或工具列

  1. 腦力激盪] 索引標籤或 [工具列中,按一下 [主要新增主要主題

  2. 選取圖形,輸入您要代表主要概念的文字。

  3. 選取主要主題圖形時,按一下 [新增副主題

    連線到副主題,並主要主題機制。

  4. 輸入副主題的標題。

新增更多使用腦力激盪] 工具列的主題

您可以新增更多主題到您的圖表,執行下列其中一項:

新增多重副主題

  1. 選取您想要新增至副主題的主題,然後在 [腦力激盪] 工具列上,按一下 [新增多重副主題

  2. 在對話方塊中,輸入文字的每一個新的主題,然後按ENTER之後每個項目。當您完成新增所有您想要的主題時,按一下[確定]

新增多重副主題對話方塊

新增對等主題

  1. 選取您想要新增至相同層級主題的主題,然後在 [腦力激盪] 工具列上,按一下 [新增對等主題

  2. 輸入主題的標題。

一次新增一個主題

  1. 選取您想要新增相同層級的主題或,副主題的主題,然後在[腦力激盪] 工具列上,按一下 [新增對等主題新增副主題

  2. 輸入主題的標題。

排列主題

您可以改善圖表的外觀,而且最大化繪圖頁面上的空間,執行下列動作:

  • [腦力激盪] 工具列上,按一下 [自動排列主題]。

提示: 您可以手動排列主題,選取您想要移動的主題,然後將其拖曳至另一個位置,在頁面上。當您移動主題時,其連接器會自動定位和其副主題移動它。

使用 [腦力激盪] 功能表

[腦力激盪] 功能表可讓您存取所有專為腦力激盪範本設計工具。除了新增或排列主題,您可以使用這個功能表上的命令來執行這類動作以變更現有的主題的圖表類型,或移至新頁面的主題。

[腦力激盪] 主功能表

使用快顯功能表

在任何 Microsoft Office 應用程式,快速鍵 (或 「 以滑鼠右鍵按一下 」) 的功能表會是您想要快速執行的動作,但不使用游標拖到頁面時使用方便工具。快顯功能表也包含標準 Visio 繪圖頁面的工作,例如複製並貼上圖形的命令。

最經驗豐富的使用者會使用快速鍵的方法,因為其協助工具。在 Visio 中,您可以輕鬆地建立圖表使用這個方法。

腦力激盪主題圖形的快顯功能表

建立圖表,使用快顯的方法

  1. 以滑鼠右鍵按一下繪圖頁面,然後按一下 [新增主要主題]。

  2. 選取圖形,輸入您要代表主要概念的文字。

  3. 主要主題圖形,以滑鼠右鍵按一下,然後按一下 [新增副主題

  4. 輸入副主題的標題。

新增主題使用快速鍵的方法

有數種方式可新增至圖表的主題:

新增多重副主題

  1. 以滑鼠右鍵按一下您想要新增多重副主題的主題,然後按一下 [新增多重副主題

    已選取新的主題圖形並且顯示快顯功能表

  2. 在對話方塊中,輸入文字的每一個新的主題,然後按ENTER之後每個項目。當您完成新增所有您想要的主題時,按一下[確定]

新增對等主題

  1. 以滑鼠右鍵按一下您想要新增至相同層級主題的主題,然後按一下 [新增對等主題

  2. 輸入新的主題的文字。

一次新增主題

  1. 以滑鼠右鍵按一下您想要新增相同層級的主題或,副主題的主題,然後按一下 [新增對等主題] 或 [新增副主題

  2. 輸入主題的標題。

排列主題

您可以改善圖表的外觀,而且最大化繪圖頁面上的空間,執行下列動作:

  • 以滑鼠右鍵按一下您的頁面上的空白區域,然後按一下 [自動重排圖形

提示: 您可以手動排列主題,選取您想要移動的主題,然後將其拖曳至另一個位置,在頁面上。當您移動主題時,其連接器會自動定位和其副主題移動它。

使用 [大綱] 視窗

大綱] 視窗中顯示樹狀結構的腦力激盪圖表,擷取主題的階層式的關係,並 condenses 分散到多個圖案和頁面到一個中央位置的所有資訊。當您想要組織您的想法線性檢視中,而不會影響圖表的外觀,而不必,來回頁面與圖形之間瀏覽時,請使用功能。

大綱視窗

建立圖表,使用 [大綱] 視窗

  1. 大綱] 視窗中,「 Drawing1 」 或儲存繪圖的檔案名稱,以滑鼠右鍵按一下,然後按一下新增主要主題

  2. 以滑鼠右鍵按一下 [主要主題,然後選取 [重新命名

  3. 輸入您想要代表主要概念的文字。

  4. 若要新增副主題,主要主題(或任何其他主題),以滑鼠右鍵按一下,然後再按一下 [新增副主題。重新命名副主題您重新命名您的主要主題相同的方式。

提示: 若要刪除主題主題,以滑鼠右鍵按一下,再按一下 [刪除的主題。當您刪除具有副主題的主題時,也會一併刪除所有對應副主題。您也可以刪除主題,以選取您想要刪除的主題,然後按DELETE鍵。

使用 [大綱視窗圖表中新增更多主題

若要新增更多主題,在大綱] 視窗中,以滑鼠右鍵按一下您想要新增更多的主題的主題,然後再按一下 [新增多重副主題。在 [新增多重副主題] 對話方塊中,輸入的主題中,名稱,然後按一下[確定]

使用 [大綱視窗] 新增多重副主題

將副主題變更主題

大綱] 視窗中顯示線性檢視中的主題,因為您可以使用它來控制您的主題的階層式結構。在大綱] 視窗中,您可以將主題成另一個副主題拖曳到不同層次的主題的名稱。

如果您想要將副主題移動到較高層級 (或較低層級) 中的階層,拖曳 [副主題上方的高層級的主題 (或較低層級的主題) 的名稱。如果您移動副主題有相對應的副主題,也與其移動,並會反映的變更圖表中。

將副主題移動到較高層級

附註: 升級或降級自動使用大綱] 視窗中的階層中的主題,變更圖表的結構。

[大綱] 視窗中移動向上或向下一個主題

您可以整理或排列優先順序而不會影響您的圖表的結構,在大綱] 視窗中的主題。例如,如果您想要排列優先順序主題,您可以移動主題具有較高優先順序上方的大綱] 視窗區段,排列方式的頁面上的圖形會保持不變。

  • 以滑鼠右鍵按一下您想要移動的主題,然後按一下 [上] 或 [下移]

    這項變更僅會反映在大綱] 視窗。在圖表中的主題位置維持不變。

使用腦力激盪圖形

從 [腦力激盪圖形] 樣板拖曳圖形,讓您在繪圖頁面和其類型的連線大部分控制您主題的位置。

附註: 因為這個方法不利用腦力激盪範本的自動化功能,當您使用 [自動重排] 命令,並大綱視窗可能不一定會讓您預期的結果。

腦力激盪圖形

建立圖表圖形拖曳至繪圖頁面

  1. 從 [腦力激盪圖形] 樣板中,將主要主題] 圖形拖曳至繪圖頁面。

  2. 輸入您要代表主要主題的文字。

  3. 若要新增副主題,主題將圖形拖曳至頁面。選取主題圖形時,輸入名稱的主題。

  4. 您可以新增多個主題和副主題多個主題圖形拖曳到頁面。在對話方塊中,輸入的主題中,名稱,然後按一下[確定]

連接圖形之前: 瞭解連線類型

當您將其從 [腦力激盪圖形] 樣板中,因此建議您先瞭解連接器在 Visio 中的運作方式,不自動連接主題。

Visio 包含兩種方法可以連線在您的圖表、 圖形對圖形和點對點的主題。每一種方法針對特定的情況下,您所選擇的方法,取決於您想要連線的實際點固定。

圖形對圖形

當您移動連接至圖形的圖形時,連接器會重新定位本身保留為直接越連線。如果您想圖形對圖形連接時,拖曳連接器端點到圖形中心主題圖形周圍出現紅色方塊會。

圖形對圖形連接

點對點

點對點連接時,為每個圖案上的特定點黏附的連接器端點。如果您想點對點連接,連接線兩端的點的圖案上拖曳,直到變成紅色的 x。如果您要移動的圖形,連接器仍會保留在原始附加。

點對點連接

找出連線類型

若要查看是否連線為圖形對圖形或點對點,按一下加以選取。

圖形對圖形連接與點對點連接在外觀上的差異

如果連接器的兩端會變成大型的紅色方形,將已連接圖形對圖形。如果在結束變得很符號的小型紅色方形 (x 或 +),連接是點對點。

變更為另一種類型的連線

若要變更圖形對圖形連接點對點,拖曳連接器結束點拖離圖案,然後將其拖曳至連接點,以藍色的 x,標示您要連線至圖形的位置。

若要變更圖形對圖形點對點連接,拖曳連接器端點程序步驟圖案上,直到出現紅色方塊周圍的整個圖案。

將點對點連接變更為圖形對圖形連接

連接主題

  1. 頁面上,從 [腦力激盪圖形] 樣板拖曳到空白區域上拖曳動態連接器

  2. 將連接器的一端拖曳到您要連線直到主題圖形被包圍的第一個圖形的中心中,紅色方塊。

  3. 要將另一端的連接線拖曳到您要連線,直到它包圍的第二個圖案的中心,紅色方塊。

拖曳結束點到圖形中心以連接主題。

當您放開滑鼠按鈕,並選取連接器] 時,每個端點會變成實心的紅色方塊,表示圖形已正確連接。

當端點變成實心的紅色方形時,即表示圖形已正確連接。

顯示主題之間的關聯

您可以顯示您使用關聯線,會顯示為虛線相關聯的主題之間的腦力激盪圖中的兩個主題之間特殊的關聯。動態連接器,定義主圖表的結構,與關聯線連線不同的分支的同一 (階層式) 層級的主題。

關聯線視覺提示,而不會包含在圖表的階層。大綱] 視窗中不會顯示主題之間的關聯。

您可以連線使用相同的方式使用動態連接器關聯線圖形的主題。當您連接主題使用關聯線時,當您在移動時自動變更路徑的主題。

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×