在 Publisher 中新增郵件條碼至標籤或信封

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

美國郵政總局 (United States Postal Service,USPS) 開發了「收件處條碼」(Delivery Point Barcode,DPBC),好讓他們能夠按照美國地區 1 億多個唯一的收件處,自動分類郵件。當您在郵件信封或標籤加上郵件條碼時,就有可能享受郵資折扣的優惠。

有條碼的地址標籤

本文內容

列上的郵遞區號需求

新增至收件者清單的列上的郵遞區號

開啟或建立信封或標籤出版物

使用合併列印來新增條碼至出版物

預覽及列印信封或標籤

郵件條碼需求

在標籤和信封加上郵件條碼之前,您必須先在電腦上安裝郵件條碼字型。您可以透過不同的公司取得條碼字型。如果要尋找供應條碼字型的公司,請在 Office Online 的 [Microsoft Office 服務市場] 或網際網路搜尋引擎中搜尋「條碼字型」。

請仔細閱讀您購買之條碼字型隨附的文件。文件中應該會正確說明建立有效條碼所需輸入的字元和數字,以及 USPS 規定使用的字型大小,並說明如何建立框住條碼前後的長條等等。

USPS 準則的列上的郵遞區號視情況而定的郵件類型 (字母、 回覆郵件、 期刊,等等)。請務必核取的指導方針與您的特定使用產生關聯的需求。大量郵寄的工資率會要求您追蹤特定處理和郵寄程序。此外,USPS 定期變更其計算列上的郵遞區號的方式。基於下列原因,請務必使用您的本機郵局。

頁面頂端

將郵件條碼新增至收件者清單

新增條碼至標籤或信封的方法和新增名稱與地址一樣都必須準則資料來源和使用合併列印。

資料檔是指 Microsoft Office Publisher 工作表、Microsoft Office Access 資料庫資料表、Microsoft Office Excel 工作表和 Microsoft Office Outlook [連絡人] 清單,或是已經儲存要合併到標籤或信封上的名稱和地址的其他結構化檔案。

您必須在資料來源中建立條碼欄。條碼欄中的每一列都必須包含字元和數字的組合,該組合會以郵件條碼字型列印成框住條碼的兩個長條、Zip+4 Code、收件處代碼和校正字元。

包含 [條碼] 欄的 Excel 工作表

1. 資料來源中每一欄都代表一種資訊類別。您可以在標籤或信封出版物開頭處插入欄預留位置 (也稱為資料欄位),將儲存在欄位每一列中的特定資訊加入列印的標籤和信封上。

2. 這個儲存格中的字元和數字定義同一列中地址的郵件條碼。在本例中,括弧代表框住條碼的長條。如需了解您應該使用哪些字元,請查閱郵件條碼字型隨附的說明文件。

3. 各列中的資訊會對應至將出現在某個標籤或信封上的資訊。

將郵件條碼新增至資料來源

如果您還沒有您可以使用作為資料來源的郵寄清單,必須先建立一個。如需建立郵寄清單的資訊,請參閱郵寄清單的秘訣

如果您已經有郵寄清單,必須在每一筆記錄中加入條碼編號。您可以在要用於合併列印郵件之資料來源的欄中輸入這些編號。

如果您是在 Publisher 中建立資料來源,可以使用下列程序更新資料來源。如果您是在 Access、Excel、Outlook 或其他程式中建立資料來源,在用來建立資料來源的相同程式中更新資料的效果最好。您也可以在 Publisher 中,在執行合併列印時連線到收件者清單之後,編輯以前述任何程式建立的資料來源。

更新資料來源

  1. 在 Publisher 中,指向 [工具] 功能表中的 [郵件與型錄],再按一下 [編輯通訊清單]

  2. [開啟通訊清單] 對話方塊中選取資料來源,然後按一下 [開啟]

  3. [編輯資料來源] 對話方塊中,按一下 [自訂欄位]

  4. [自訂通訊清單] 對話方塊中,按一下 [新增]

  5. [新增欄位] 對話方塊中輸入欄位名稱 (或欄標題),例如「條碼」,並按一下 [確定],然後再按一下 [確定]

  6. [編輯資料來源] 對話方塊中,按一下要輸入資料的新欄中的第一個儲存格。

  7. 輸入條碼,然後按向下鍵移到下一列。

  8. 重複操作,直到列出您要使用的所有條代碼。

  9. 按一下 [確定] 儲存並關閉檔案。

    附註: 如果您希望列印的標籤或信封上的地址中出現郵遞區號和其他郵件代碼,則即使資料來源中有條碼欄,仍需要有個別的 [郵遞區號] 欄。

頁面頂端

開啟或建立信封或標籤出版物

設定資料來源之後,您就可以準備開啟信封或標籤出版物。如果您已經有曾經用於郵寄的出版物,可以只開啟該出版物。如果您要從頭開始,請開啟符合想要用來列印名稱、地址和條碼之信封或標籤大小的出版物。如果要列印標籤,請記下您所購買的標籤套件的相關產品編號 (例如 5160 或 L7163)。您需要有這個編號才能開啟正確的出版物。

開啟現有出版物

  1. 啟動 Publisher。

  2. 按一下 [檔案] 功能表上的 [開啟舊檔]

  3. [開啟出版物] 對話方塊中,找出您要開啟的信封或標籤出版物,然後按一下 [開啟]

從頭開始建立信封

  1. 啟動 Publisher。

  2. [出版物類型] 清單中,執行下列其中一項:

    • 若要從空白的信封開始作業,請按一下 [空白頁面大小],然後按一下 [信封]

    • 若要從預先設計的信封開始作業,請按一下 [出版物類型] 底下的 [信封],然後進行您所需要的任何變更,以自訂出版物。

      [自訂] 底下,您可以指定要套用到設計上的色彩和字型配置以及商務資訊集。

  3. 按一下 [建立]。

從頭開始建立標籤

很多出版物都可以經過設定,列印到特定製造廠商的標籤產品上。例如,您可以使用 Publisher 提供的其中一種設計來設計標籤,然後將出版物列印在特定廠商的標籤紙上,例如 Avery、NCR 或 Printec。

  1. 啟動 Publisher。

  2. [出版物類型] 清單中,按一下 [空白頁面大小],然後按一下 [郵寄標籤][媒體標籤][其他標籤]

    [自訂] 底下,您可以指定要套用到設計上的色彩和字型配置以及商務資訊集。

  3. 尋找標籤廠商的名稱,並展開清單。

  4. 在標籤出版物之間捲動,然後按一下最符合您標籤套件的產品編號或大小,然後按一下 [建立]

    如果沒有看到完全符合您套件上號碼的出版物編號,請查看標籤隨附的資訊。清單中或許還會列出可在 Publisher 中使用的其他產品編號,而且相當於您購買的套件中標籤的大小和版面配置。例如,若要列印至 Avery 8163,您可以在 Publisher 中選取 Avery 8463、8663、15163 或 18163。

頁面頂端

使用合併列印將條碼新增至出版物

開啟標籤或信封出版物之後,便可以將它連線到資料來源,也就是包含您要新增的名稱、地址和條碼的檔案。在建立連線之後,您可以在出版物開頭處新增預留位置 (合併欄位),指出地址和條碼在列印的標籤或信封上出現的位置。

如果您想要合併到出版物頁面的圖片,將公司標誌,例如,您的資料來源必須包含檔案名稱或您想要合併的圖片檔案的路徑。請併入您的資料來源的實際的圖片或圖像。

連線至資料檔

  1. [工具] 功能表中,指向 [郵件與型錄],然後按一下 [合併列印]

  2. [合併列印] 工作窗格中,按一下 [建立收件者清單] 底下的 [使用現有清單],然後按 [下一步: 建立或連線至收件者清單]

  3. [選取資料來源] 對話方塊中,按一下包含條碼的資料來源。

    根據預設,Microsoft Publisher 會將資料來源儲存在 [我的資料來源] 資料夾中。您可能必須以瀏覽方式尋找您的資料來源。

  4. 按一下 [開啟舊檔]。

    依據您所選取的資料來源類型,可能會出現其他對話方塊,要求您提供特定資訊。例如,如果資料來源是在將資訊分散在多張工作表上的 Microsoft Office Excel 活頁簿,您就必須選取包含所需資訊的工作表,然後按一下 [確定]

  5. [合併列印收件者] 對話方塊讓您有機會減少或排序資料檔中的項目。例如,您可能只想郵寄給特定城市中的客戶。如果您不想減少或排序資訊,按一下 [確定]。如果您想要減少或排序資訊,可以先執行下列部份或所有作業,再按一下 [確定]

    • 如果您不希望某特定列的資訊出現在標籤或信封上,按一下該列開頭的核取方塊以清除它。

    • 如果要依特定欄中資訊的遞增或遞減順序排序各列,請按一下欄位標題。

    • 如果要依特定準則縮小列的清單,請按一下欄位標題旁邊的箭頭。

      附註: 如果您使用任何 Outlook 連絡人檔案做為資料來源,並將條碼儲存在其中一個使用者欄位中 (例如,[使用者欄位 1]),必須捲動到 [合併列印收件者] 對話方塊的最右邊才能看到該欄位。只要將欄位的欄標題拖曳到左邊或右邊,即可變更對話方塊中欄位的位置。

  6. 按一下 [確定] 回到 [合併列印] 工作窗格。

新增和格式化預留位置

預留位置又稱為資料欄位,對應到資料來源中的欄標題。將條碼資料欄位放在標籤或信封出版物中,即可指定條碼欄資訊的列印位置。您可以格式化欄位,讓列印的標籤或信封上的資訊擁有您想要的外觀。您必須格式化條碼欄位,讓該欄位中的資訊以郵件條碼字型列印。

新增及格式化信封上的預留位置

  1. 如果您建立了商務資訊集,該商務資訊集便會插入,以做為寄件地址。如果您沒有建立商務資訊集,而且用來列印的信封也沒有預先印上您的寄件地址,或者如果您是從空白頁面大小開始建立信封出版物,請加上寄件地址。

    • 如果有寄件地址的範例文字,請按一下該文字,然後輸入您的寄件地址。

    • 如果不有任何寄件地址] 文字方塊中,物件] 工具列上,按一下文字方塊 按鈕影像 。在信封,以建立文字方塊的寄件地址,以對角線方向拖曳,然後輸入您寄件地址。

  2. 現在,請新增地址欄位和條碼欄位。

    • 如果信封上有郵寄地址的範例文字,請進行下一個步驟。

    • 如果有任何郵寄地址,在 [物件] 工具列上的 [文字] 方塊不按一下文字方塊 按鈕影像 。在信封,若要建立郵寄地址的文字方塊以對角線方向拖曳。

  3. 在 [物件] 工具列中,再按一下 [文字] 方塊 按鈕影像 。在信封,上方郵寄地址文字方塊中,以對角線方向拖曳以建立條碼的另一個文字方塊。繪製文字方塊] 根據列程式碼指引 USPS 所指定的位移。例如,條碼可能必須至少.04 英吋郵寄地址文字方塊頂端、 底部的 [條碼文字] 方塊中,與信封的邊緣。[文字] 方塊會很可能必須幾乎 3 英吋時間有多長,以容納整個列印的條碼。

    附註: 請務必查閱 USPS 準則,取得與信封上其他元素的位移距離。

  4. 按一下郵寄地址文字方塊。

  5. [合併列印] 工作窗格中,按一下 [其他項目] 底下的 [地址區塊]

  6. [插入地址區塊] 對話方塊中,選擇收件者名稱的格式,然後按一下 [符合欄位]

  7. [符合欄位] 對話方塊中,確定左邊所列您在地址中使用的每個地址元件,是否符合右邊所列資料來源中的欄位。按一下 [確定],然後再按一下 [確定]

    [«地址區塊»] 欄位會出現在信封出版物中。

  8. 按一下條碼文字方塊。在 [合併列印] 工作窗格的 [準備您的出版物] 底下,按一下清單中的條碼資料欄位,將 [«條碼»] 欄位新增至信封出版物。

    [合併列印] 工作窗格中的資料欄位清單

    如果您要合併 Outlook 連絡人檔案中的條碼,包含條碼的欄位名稱可能為 [使用者欄位 1][使用者欄位 2][使用者欄位 3][使用者欄位 4]

  9. 選取您剛才新增的 [«條碼»] 或 [«使用者欄位»] 欄位,包括欄位符號 (« »)。

  10. 按一下 [格式] 功能表上的 [字型]

  11. [字型] 對話方塊的 [字型] 下方,選擇郵件條碼字型。在 [大小] 底下,根據您的字型文件選取符合 USPS 要求的字型大小。

  12. 按一下 [確定]。

    [«條碼»] 或 [«使用者欄位»] 欄位的大小或外觀可以改變。

    您也可以變更郵寄地址文字的字型、大小、色彩和其他設定。只要選取包含欄位符號 (« ») 的 [«地址區塊»] 欄位並套用需要的格式設定即可。

新增及格式化標籤上的預留位置

  1. 執行下列其中一項,新增地址欄位和條碼欄位:

    • 如果標籤上有範例文字,請按一下該文字。將指標放在文字方塊頂端的圓圈上。往下拖曳直到文字方塊約為原始大小的三分之二或一半為止。在文字方塊外面按一下,取消選取文字。

    • 如果沒有範例文字在標籤上,在 [物件] 工具列上,按一下 [文字] 方塊 按鈕影像 ]。在標籤上,以對角線方向拖曳以建立郵寄地址文字方塊的一半到三分之二高度] 和 [幾乎完整長度的標籤,.25 英吋每個結尾。請務必離開約.125 英吋的標籤底部的空間。

  2. 物件工具列上,按一下文字方塊 按鈕影像

  3. 在標籤的頂端空白區域中斜向拖曳,建立條碼文字方塊。這個新文字方塊的長度要和標籤上的另一個文字方塊相同,而且在文字方塊頂端和標籤頂端之間至少要留 .04 英吋的空間,條碼文字方塊底部和下方的文字方塊之間也要保留相同的空間。

  4. 在標籤上的郵寄地址文字方塊中按一下。在 [合併列印] 工作窗格中,按一下 [其他項目] 底下的 [地址區塊]

  5. [插入地址區塊] 對話方塊中,選擇收件者名稱的格式,然後按一下 [符合欄位]

  6. [符合欄位] 對話方塊中,確定左邊所列您在地址中所使用的每個地址元件符合右邊所列的資料檔中的欄位。按一下 [確定],然後再按一下 [確定]

    [«地址區塊»] 欄位會出現在標籤出版物中。

  7. 按一下條碼文字方塊。在 [合併列印] 工作窗格的 [準備您的出版物] 底下,按一下清單中的條碼資料欄位,將 [?條碼?] 欄位新增至信封出版物。

    [合併列印] 工作窗格中的資料欄位清單

    如果您要合併 Outlook 連絡人檔案中的條碼,包含條碼的欄位名稱可能為 [使用者欄位 1][使用者欄位 2][使用者欄位 3][使用者欄位 4]

  8. 選取您剛才新增的 [«條碼»] 或 [«使用者欄位»] 欄位,包括欄位符號 (« »)。

  9. 按一下 [格式] 功能表上的 [字型]

  10. [字型] 對話方塊的 [字型] 下方,選擇郵件條碼字型。在 [大小] 底下,根據您的字型文件選取符合 USPS 要求的字型大小。按一下 [確定]

    [«條碼»] 或 [«使用者欄位»] 欄位的大小或外觀可以改變。

    您也可以變更郵寄地址文字的字型、大小、色彩和其他設定。只要選取 [«地址區塊»] 欄位並套用需要的格式設定即可。

頁面頂端

預覽及列印信封或標籤

現在,您可以將資訊從資料檔合併到出版物中,為您選擇合併的各列資訊建立新的標籤或信封。當您預覽出版物時,可以在列印之前,找出出任何需要修正的問題。

預覽地址和條碼

  1. 若要預覽順序中的項目,請按一下 [瀏覽按鈕 [下一頁] 按鈕 [返回] 按鈕 若要查看每一個項目合併出版物中的顯示方式。

    以下是合併的出版物可能具有的外觀:

    加上條碼的標籤預覽

  2. 如果發現問題,現在是修正這些問題的適當時機。下列範例顯示您可能會遇到的問題:

  3. 如果您對預覽結果感到滿意,請按一下工作窗格底部的 [下一步: 建立合併的出版物]

遺失條碼的某些部分

條碼文字方塊可能太短,無法顯示整個條碼。按一下文字方塊周圍的框線,然後拖曳白色控點,直到文字方塊達到正確的長度為止。

地址顯示不正確

地址可能無法正確顯示。在 [合併] 工作窗格中,按一下[地址區塊] 連結。將滑鼠指標移至包含的地址區塊的 [文字] 方塊的左上角,按一下 [合併功能變數下拉式功能表 [合併功能變數] 選項 ,,再按一下 [變更地址區塊]。在 [變更地址區塊] 對話方塊中,按一下 [符合欄位]。在 [符合欄位] 對話方塊中,請確定您使用的在您的地址左邊列出每個地址元件與您在右側的資料來源的資料行。按一下[確定],然後再按一次[確定]

文字格式外觀不正確

您可以變更地址區塊中的字型或字型大小和色彩。請選取您剛才新增的的 [«地址區塊»] 欄位,包括欄位符號 (« »)。按一下 [格式] 功能表上的 [字型],開啟 [字型] 對話方塊,然後根據您的需求進行變更。

列印合併出版物

現在您可以準備開始列印。如果要在信封上列印地址和條碼,請在個別的紙張上列印出版物。如果要在標籤上列印地址和條碼,則可以在標籤紙上列印某一範圍的地址和相關條碼,也可以在標籤紙上列印相同地址和相關條碼的多份複本。

在信封上列印地址和條碼

建立信封並選取需要的頁面大小之後,您就可以開始準備列印信封。

  1. 按一下 [合併列印] 工作窗格上的 [列印],然後按一下 [出版物與紙張設定] 索引標籤。

  2. 檢查 [預覽] 視窗。如果您不確定該如何插入信封,請按一下 [顯示如何插入紙張],然後按一下 [開啟信封設定對話方塊]

  3. 在 [信封設定] 對話方塊中,具有豐富型的藍色框線的圖像會顯示建議您印表機的選項。
    信封設定圖示

    紙匣和選項數目會因您所使用印表機的製造商、類型和型號而不同。

  4. 按一下 [確定],再按 [列印]

  5. [檔案] 功能表上,按一下 [儲存] 以儲存出版物。

    附註: 請記住,您在這裡儲存的並不是剛才列印的信封組,而是連線到資料來源和預覽位置欄位的出版物。儲存出版物之後,您便可以在有需要時,快速建立另一組信封。出版物會記住您所連線的資料來源連結,使您可以跳到預覽步驟。

在標籤上列印地址和條碼

  1. 按一下 [檔案] 功能表上的 [列印設定]

  2. [列印設定] 對話方塊中,執行下列其中一項:

    • 若要設定標籤,在同一張紙的各個標籤中列印不同的地址和相關條碼,請按一下 [列印選項] 底下的 [每張多頁],然後按一下 [確定]

    • 若要設定標籤,在每張紙的所有標籤上列印相同地址和相關條碼的多份複本,請按一下 [列印選項] 底下的 [每張多份],然後按一下 [確定]

  3. 預覽列印結果,確定標籤紙上的標籤資訊會正確對齊。在 [合併列印] 工作窗格中,按一下 [建立合併的出版物] 底下的 [預覽列印]。如果需要,請進行調整,讓標籤上的地址和條碼彼此對齊。

    做法

    1. 按一下 [關閉] 以關閉預覽列印視窗。

    2. [檔案] 功能表上,按一下 [版面設定]

    3. [版面設定] 對話方塊中,按一下 [進階]。在 [自訂頁面大小] 對話方塊中進行必要的邊界和間距變更,然後按兩次 [確定]

    4. [合併列印] 工作窗格中,再按一下 [建立合併的出版物] 底下的 [預覽列印],檢查您所做的調整。

  4. 按一下 [關閉] 以關閉預覽列印視窗。

  5. [合併列印] 工作窗格中,按一下 [建立合併的出版物] 底下的 [列印]。選擇您需要的列印選項,然後按一下 [確定]

  6. 按一下 [檔案] 功能表上的 [儲存],儲存出版物。

    附註: 請記住,您在這裡儲存的並不是剛才列印的信封組,而是連線到資料來源和預覽位置欄位的出版物。儲存出版物之後,您便可以在有需要時,快速建立另一組信封。出版物會記住您所連線的資料來源連結,使您可以跳到預覽步驟。

頁面頂端

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×