在 Office Online 和 Office 桌面應用程式之間流暢地工作

附註:  我們想要以您的語言,用最快的速度為您提供最新的說明內容。 本頁面是經由自動翻譯而成,因此文中可能有文法錯誤或不準確之處。讓這些內容對您有所幫助是我們的目的。希望您能在本頁底部告訴我們這項資訊是否有幫助。 此為 英文文章 出處,以供參考。

在 Word、Excel 或 PowerPoint 中開啟或編輯文件的 Office Online命令與最新版 Office 搭配使用的效果最佳。或者,如果您擁有的是較舊版本的 Office,較舊版本的 Office 與最新版 Internet Explorer 搭配使用時效果最佳。

一般而言,當您使用此命令時,適當的 Office 桌面應用程式便會開啟文件,讓您可以利用桌面應用程式中的所有功能。儲存文件時,文件會儲存回您在 Office Online 中將其開啟的位置。

如果在桌面應用程式中開啟文件時發生問題,請繼續在 Office Online 中處理文件。或者試試看最新版的 Office。如果您尚未準備好購買,可以免費試用一個月。

如果您已經有較新版的 Office,可能是您使用的瀏覽器發生問題。 讓我們來說明一下所有可能的因素來解決問題

使用其他瀏覽器

可以開啟文件的附加元件只能在 32 位元的 Internet Explorer、Chrome、Firefox 或 Safari (Mac) 中運作。如果您使用的是其他瀏覽器,例如 64 位元的 Internet Explorer,則必須手動下載和上傳文件,或繼續使用 Office Online。此外,在 Windows 8 中請使用在桌面執行的 Internet Explorer,而不是您在 [開始] 畫面中執行的應用程式。

如果您看到有關 Office Online 瀏覽器外掛的訊息,請直接下載並安裝該外掛程式。

讓附加元件執行

如果您使用的是正確類型的瀏覽器及較新版的 Office,則可能是您的安全性設定太高,或是附加元件已關閉。以下是修正這兩個問題的指示:

在 Internet Explorer 中設定安全性

  1. 移至 [工具] > [網際網路選項],然後在 [安全性] 索引標籤上按一下 [信任的網站]。

  2. 如果安全性滑桿位於 [高],請將其往下移至 [中高]

在 Chrome 中提供權限

如果您在 Chrome 中看到外部通訊協定要求的訊息,請核取 [記住我對所有這類連結的選擇],然後按一下 [啟動應用程式]。下次使用 Office Online 命令在桌面應用程式中開啟或編輯文件時,應該不會發生任何問題。

重新開啟附加元件

在 Internet Explorer 中:

  1. 移至 [工具] > [管理附加元件]

  2. 其中有一個標示為 [顯示] 的下拉式清單。請開啟該清單,然後按一下 [所有附加元件]。

  3. 捲動附加元件,直到看到 Microsoft 的附加元件為止,然後按一下 [SharePoint OpenDocuments Class]

  4. 在對話方塊的底部按一下 [啟用],然後關閉對話方塊。

在 Firefox 中:

  1. 前往 Firefox 下拉式清單,按一下 [附加元件],然後前往 [外掛程式]。

  2. 尋找 [Microsoft Office 2010] 外掛程式。其名稱後面會顯示 ([停用])

  3. 按一下 [啟用]

在 32 位元模式中執行 OS X Lion

如果您使用 Safari 或 Firefox,而您的 Mac 執行的是 OS X Lion,請切換至 32 位元模式:

  1. 關閉瀏覽器。

  2. 依序移至 [Finder] 和 [應用程式],然後選取 [Safari] 或 [Firefox] 圖示。

  3. 在瀏覽器中,移至 [檔案] > [簡介],然後核取 [在 32 位元模式中開啓]

  4. 關閉並重新開啟瀏覽器。

如果您仍然需要協助您在 Mac 上開啟的文件,請造訪 Office for Mac 論壇https://answers.microsoft.com/en-us/mac

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×