在 Excel 中載入分析工具箱

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

如果您需要開發複雜的統計或工程分析,使用 [分析工具箱] 可以為您節省不少步驟和時間。您只需要為每個分析提供資料和參數,分析工具就會使用正確的統計或工程巨集函數計算,並在輸出表格中顯示結果。有些工具在產生輸出表格時,還可以同時繪製圖表。

資料分析函數一次只能用於一個工作表中。當您在群組工作表中執行資料分析時,結果會顯示在第一個工作表中,而設好格式的空表格則會顯示在其餘工作表中。若要在其餘工作表中執行資料分析,請為每個工作表重新執行分析工具。

  1. 按一下 [檔案] 索引標籤,然後按一下 [選項],再按一下 [增益集] 類別。

    若您使用 Excel 2007,請按一下 Microsoft Office 按鈕 Office 按鈕影像 ,然後按一下 [Excel 選項]。

  2. 選取 [管理] 方塊中的 [Excel 增益集],然後按一下 [執行]。

    若您使用 Mac 版 Excel,請在檔案功能表中移至 [工具] > [Excel 增益集]。

  3. 在 [增益集] 方塊中,選取 [分析工具箱] 核取方塊,然後按一下 [確定]。

    • 如果 [現有的增益集] 方塊中沒有列出 [分析工具箱],請按一下 [瀏覽] 找出此程式。

    • 如果提示您電腦上目前未安裝 [分析工具箱],請按一下 [是] 安裝。

附註: 若要在 [分析工具箱] 中包含 Visual Basic for Application (VBA) 函數,可以採用與載入 [分析工具箱] 相同的方式來載入 [分析工具箱 - VBA] 增益集。請選取 [現有的增益集] 方塊中的 [分析工具箱 - VBA] 核取方塊。

附註: Mac 版 Excel 2011 不提供分析工具箱。如需詳細資訊,請參閱我在 Mac 版 Excel 2011 中找不到分析工具箱

請按照下列步驟在 Mac 版 Excel 2016 中載入分析工具箱:

  1. 按一下 [工具] 功能表,然後按一下 [ Excel 增益集]

  2. 選取 [現有的增益集] 方塊中的 [分析工具箱] 核取方塊,然後按一下 [確定]。

    1. 如果 [現有的增益集] 方塊中沒有列出 [分析工具箱],請按一下 [瀏覽] 找出此程式。

    2. 如果出現提示,說明電腦上目前未安裝 [分析工具箱],請按一下 [是] 進行安裝。

    3. 結束並重新啟動 Excel。

      現在 [資料分析] 命令就會出現在 [資料] 索引標籤上供您使用。

我在 Mac 版 Excel 2011 中找不到分析工具箱

有一些提供適用於 Excel 2011 的分析工具箱功能的協力廠商增益集。

選項 1:    下載 Mac 版 XLSTAT 增益集統計軟體並用於 Excel 2011。XLSTAT 包含超過 200 種基本和進階統計工具,這些工具包含了分析工具箱的所有功能。

  1. 移至 XLSTAT 下載頁面

  2. 選取並下載符合您 Mac OS 的 XLSTAT 版本。

  3. 按照 MAC OS 安裝指示進行。

  4. 開啟包含資料的 Excel 檔案,然後按一下 XLSTAT 圖示以啟動 XLSTAT 工具列。

  5. 您可以在 30 天內存取所有 XLSTAT 函數。30 天過後,您將能使用包含分析工具箱函數的免費版本,或訂購其中一種更完整的 XLSTAT 解決方案。

選項 2:    免費下載來自 AnalystSoft 的 StatPlus:mac LE,然後在 Excel 2011 中使用 StatPlus:mac LE。

您可以使用 StatPlus:mac LE 執行許多之前可在分析工具箱中使用的功能,例如迴歸、長條圖、變異數分析 (ANOVA) 及 T 檢定。

  1. 瀏覽 AnalystSoft 網站,然後按照下載頁面上的指示進行。

  2. 下載並安裝 StatPlus:mac LE 後,開啟包含您要分析之資料的活頁簿。

  3. 開啟 StatPlus:mac LE。功能位於 StatPlus:mac LE 功能表上。

    重要: 

    • Excel 2011 不包含 XLStat 或 StatPlus:mac LE 的說明。XLSTAT 提供 XLStat 的說明。AnalystSoft 提供 StatPlus:mac LE 的說明。

    • Microsoft 不提供這兩項產品的支援。

需要更多協助嗎?

您可以隨時詢問 Excel 技術社群中的專家、在 Answers 社群取得支援,或是在 Excel User Voice 上建議新功能或增強功能。

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

請參閱

使用分析工具箱執行統計和工程分析。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×