在 64 位元 Mac 版 Office 2016 中使用 JustSystems ATOK 增益集時收到「隱藏模組出現編譯錯誤」的訊息

重要: 這個問題現已因為以下指示的已知相容性問題而關閉。我們建議您瀏覽下列連結以獲得詳細資訊。 如需關於應用程式其他近期問題的詳細資訊,請參閱 Office 近期問題的修正或因應措施

上次更新:2016 年 8 月

問題

在 64 位元 Mac 版 Office 2016 (版本 15.25 或更新版本) 中使用 JustSystems ATOK 增益集時,您可能會遇到下列其中一種情況:

  • Word 或 Excel 錯誤訊息︰「隱藏模組出現編譯錯誤: 'Module1'。如果程式碼與此應用程式的版本、平台或架構不相容,通常就會發生此錯誤。

  • Excel 錯誤訊息:
    隱藏模組出現編譯錯誤: 'ThisWorkbook'。如果程式碼與此應用程式的版本、平台或架構不相容,通常就會發生此錯誤。

這是已知的相容性問題。如需此錯誤的詳細資訊,請移至 https://support.justsystems.com/faq/1032/app/servlet/qadoc?QID=056175 (附註︰連結會連往 JustSystems 日文網站)。

有任何功能要求嗎?

燈泡 - 想法

我們很樂意讀取您對新功能的建議,以及使用我們產品的意見反應!在 Word UserVoice 網站分享您的想法。我們隨時洗耳恭聽。

請參閱

升級為 64 位元 Mac 版 Office 後,收到的錯誤訊息及發生的增益集相容性問題

KB 3187505:Mac 版 Office 2016 的 64 位元升級

將 Mac 版 Office 2016 升級為 64 位元

Mac 版 Office 以及轉換為 64 位元

Mac 版 Word 近期問題的修正或因應措施

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×