在日誌中記錄資訊

重要:  本文係由機器翻譯而成,請參閱免責聲明。本文的英文版本請見這裡,以供參考。

筆記本會自動記錄您選擇的關聯到特定的所選的連絡人,並將時間表檢視中的動作的動作。除了追蹤Microsoft Outlook項目,例如電子郵件或其他 Microsoft Office 文件,例如 Microsoft Office Word 或 Microsoft Office Excel 檔案,您可以將任何您想要記住的互動的記錄,甚至是不在您的電腦,例如電話交談或手寫的字母郵寄,或收到的項目。

提示: 若要快速存取的筆記本,您可以新增筆記本的 [檢視] 按鈕以瀏覽窗格。在 [功能窗格底部,按一下 [ Button image ] 按鈕,按一下 [新增或移除按鈕],然後按一下筆記本

本文內容

使用筆記本的詳細資訊

記錄的項目和在筆記本中的檔案

連絡人記錄日誌項目

錄製的日期和時間,您使用連絡人

檢視連絡人的日誌項目

變更用來記錄日誌項目開始和結束時間

變更時間表的外觀

移動日誌項目

關閉和清空日誌

使用日誌的詳細資訊

您可以使用日誌來記錄與連絡人互動的日期和時間,例如追蹤在特定帳戶上花費的時數。不過,如果您想要建立與某位連絡人相關之所有項目的清單,請使用 [活動] (位於 [連絡人] 中的 [連絡人] 索引標籤上) 來追蹤活動並將項目連結至該位連絡人。

您是否記得處理某個檔案的日期,但卻忘記該檔案位於電腦上的路徑?此時,您可以根據執行動作的時間,使用日誌來找出相關資訊。例如,如果您將所有使用 Excel 文件的動作都自動記錄在日誌中,就可以迅速查詢在特定日期處理的 Excel 文件。

日誌項目也可以根據動作發生的日期進行記錄。例如,Word 文件可以記錄在建立文件或上次修改之時間開始的時刻表中。您可以將時刻表上的日誌項目組織成邏輯群組 (例如電子郵件訊息、會議及通話),以便迅速找出相關資訊,例如您在上週或上個月出席的所有會議。

您可以開啟日誌項目並檢閱活動的相關詳細資料,也可以使用日誌項目做為捷徑,以便直接連往它所參照的 Outlook 項目或檔案。

頁面頂端

在日誌中記錄項目和檔案

請執行下列一項或多項動作:

  • 自動記錄項目和檔案

    1. 按一下 [工具] 功能表上的 [選項]。

    2. 按一下 [日誌選項]。

    3. 在 [自動記錄這些項目] 方塊中,選取您想要在 [日誌] 中自動記錄之項目的核取方塊。

    4. 在 [連絡人] 方塊中,選取您想要自動記錄其項目之連絡人的核取方塊。

    5. 在 [記錄檔案自] 方塊中,選取您想要在 [日誌] 中自動記錄其檔案之程式旁的核取方塊。

  • 手動記錄 Microsoft Outlook 項目

    1. 指向 [檔案] 功能表上的 [新增],然後按一下 [日誌項目]。

    2. 在 [主旨] 方塊中輸入描述。

    3. 在 [項目類型] 方塊中,按一下您要記錄之日誌項目的類型。

    4. 選取您想要的其他選項。

  • 手動記錄 Outlook 外部的檔案

    1. 找出您想要記錄的檔案。您可以使用 Outlook、[Windows 檔案總管] 或桌面。

    2. 將項目拖曳到 [日誌 Button image

    3. 選取您想要用於日誌項目的選項。

頁面頂端

記錄連絡人的日誌項目

  1. 按一下 [工具] 功能表上的 [選項]。

  2. 按一下 [日誌選項]。

  3. 在 [連絡人] 方塊中,選取您想要自動記錄其項目之連絡人旁的核取方塊。

  4. 在 [自動記錄這些項目] 方塊中,選取您想要自動記錄之項目旁的核取方塊。

頁面頂端

記錄您使用連絡人的日期和時間

  1. 開啟連絡人。

  2. 在 [動作] 功能表上,按一下 [建立],然後按一下 [連絡人的新日誌項目]。

  3. 現在日期會顯示在日誌項目標題中。如果要看其他日期,請按一下箭號,再按一下日期。

  4. [日誌項目] 索引標籤的 [計時] 群組中,按一下 [開始計時]

    [日誌] 項目就會記錄您使用連絡人的日期和時間長度。

頁面頂端

檢視連絡人的日誌項目

  1. 開啟您想要檢視其日誌項目的連絡人。

  2. 在 [連絡人] 索引標籤上,按一下 [活動]。

  3. 在 [顯示] 方塊中,按一下 [日誌]。

頁面頂端

變更用來記錄日誌項目的開始和結束時間

  1. 在 [到] 功能表上,按一下 [日誌]。

  2. 在 [檢視] 功能表上,指向 [目前檢視],然後按一下 [自訂目前檢視]。

  3. 按一下 [欄位]。

  4. 在 [選擇可用欄位] 方塊中,按一下您要的欄位集。

  5. 在 [可用日期/時間欄位] 方塊中,按一下包含您想要當做項目之開始時間使用的欄位,然後按一下 [開始]。

  6. 在 [可用日期/時間欄位] 方塊中,按一下包含您想要當做項目之結束時間使用的欄位,然後按一下 [結束]。

    時刻表檢視就會顯示每個項目和文件的建立、儲存、傳送、接收、開啟及修改時間。當您變更在時刻表上用來顯示項目的時間欄位後,項目在時刻表上的位置和持續時間可能會變更。

頁面頂端

變更時刻表的顯示方式

  1. 在時刻表檢視中,按一下 [檢視] 功能表、指向 [目前檢視],然後按一下 [自訂目前檢視]。

  2. 按一下 [其他設定]。

  3. 選取您想要的選項。

頁面頂端

移動日誌項目

  1. 開啟日誌項目。

  2. 輸入新的開始日期和時間。

附註: 移動日誌項目並不會變更它所參照之項目、文件或連絡人的開始時間。

頁面頂端

關閉和清空日誌

若要關閉日誌,您必須清除 [日誌選項] 對話方塊中的多個核取方塊。沒有單一選項能夠關閉日誌。

關閉日誌

  1. 按一下 [工具] 功能表上的 [選項]。

  2. 在 [偏好] 索引標籤上,按一下 [日誌選項]。

  3. 在 [自動記錄這些項目] 底下,清除所有核取方塊。

  4. 在 [記錄檔案自] 底下,清除所有核取方塊。

    您並不需要清除 [連絡人] 底下的核取方塊。

清空日誌

清空日誌會刪除日誌項目。

  • 刪除單一項目

    • 在日誌中,按一下該項目,然後按下 DELETE。

  • 刪除多個項目

    1. 在日誌中,於功能窗格的 [目前檢視] 底下,按一下 [項目清單]。所有項目的表格檢視便會出現。

    2. 按一下表格中的任何項目,然後按 CTRL+A,或在 [編輯] 功能表上按一下 [全選]。

    3. 按下 DELETE。

頁面頂端

附註: 機器翻譯免責聲明︰本文係以電腦系統翻譯而成,未經人為介入。Microsoft 提供此等機器翻譯旨在協助非英語系使用者輕鬆閱讀 Microsoft 產品、服務及技術相關內容。基於本文乃由機器翻譯而成,因此文中可能出現詞辭、語法、文法上之錯誤。

擴展您的技能
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與其中一位 Office 支援專員連絡以深入了解您的意見。

×